1. trust-no-one's Avatar
    Hello everyone,

    I just bought a Transformer and want to root it, not really for a custom ROM but more for things like app backup and overclocking . I have a question about this, but I cant find the answer to it anywhere lese.

    My question is, is it possible to root the Transformer on the newest 8.6.5.13 firmware? I was looking at using this guide, but I'm not sure if it will work on the newest firmware. Can anyone offer me any advice?

    tno~
    10-04-2011 09:47 PM
  2. trust-no-one's Avatar
    If a mod could delete this thread that would be great, ive learnt my device is a B70 and cant be rooted yet and that its fw version is too high anyway XD
    thanks anyway
    10-05-2011 06:37 AM
  3. barnito's Avatar
    If a mod could delete this thread that would be great, ive learnt my device is a B70 and cant be rooted yet and that its fw version is too high anyway XD
    thanks anyway
    I was able to root my b70 transformer on android 3.2. Give it a shot, you may get lucky!!!
    10-09-2011 08:36 AM
  4. trust-no-one's Avatar
    ok, i'll give it a try... do i just do the standard nvflash procedure?
    10-10-2011 06:34 AM
  5. trust-no-one's Avatar
    Hi,

    I attempted to nvflash my tab, I get up to the point where I install the drivers for APX, then I run download.exe and it just says "USB Device Not Recognized". Any ideas? I've tried both a x64 Win 7 box and a x86 linux box... maybe I just have the new bootrom XD.

    thx,
    tno~
    10-11-2011 02:43 AM
  6. cbill's Avatar
    TNO:

    Did you go to the ASUS site and download the latest drivers (Make sure you get the right ones.)?

    Did you check to see if your Transformer was connected to your PC by checking your computers explorer "root" screen?

    It sounds like this is a matter of not having things set right to communicate between your tablet and PC. Most likely the ASUS drivers.

    Hopes this helps

    Cbill
    10-17-2011 05:06 PM
  7. barnito's Avatar
    I didn't use nvflash. I put mine into apx mode and flashed it with the all in one root utility v6 it flashed clockwork mod and rooted for me then I installed Prime from clockworkmod....


    PS. I couldn't get the windows one to work. Just the one that opens up in a command line.. dunno if it matters... but it worked for me....
    10-24-2011 07:08 PM
  8. trust-no-one's Avatar
    tried a few more times, i think im out of luck... tried another pc with the all in one root utility, didnt work, i think im just gonna have to wait for the b70 root.

    thanks anyway,
    tno
    11-12-2011 06:00 AM
LINK TO POST COPIED TO CLIPBOARD