1. Uncle Louie's Avatar
    This is an automated root method based off of NachoRoot. Looks like people are having good luck with it!

    [TOOL][WIN/*NIX][Updated 1.26.12]viperMOD PrimeTime v4.1 | Auto Root/Busybox/Unroot! - xda-developers

    This WILL work on the newest 3.2.1!

    **UPDATE- Newer verson (v4.5)- Confirmed working on the new ICS update for TF101; worked great!
    02-17-2012 07:28 PM
  2. Uncle Louie's Avatar
    Updated OP...
    02-29-2012 03:26 PM
  3. Jerzyiroc's Avatar
    Is there an ADB method to root the TF? I've tried literally every single click method and non work for my TF. It's extremely frustrating already. I've always hated single clicks and this experience has just solidified it.
    03-03-2012 07:13 PM
  4. Uncle Louie's Avatar
    The regular NachoRoot is done via ADB; a lot of people got it to work, but I was never able to (although I didn't try it after the ICS update).

    [Update: Works On The OG Transformer, Too!] Exclusive: 'NachoRoot' Brings Root Access To The Transformer Prime, Even With The Newest Firmware
    CO Diver likes this.
    03-03-2012 11:19 PM
  5. diogomoura25's Avatar
    Eu tenho um tf101 b80 e tava rooteado pelo razorclaw eu instalei a versao 4.0.3 atravez da recuperazao do cwm ate aki tudo bem mas depois quis entrar na recuperacao e ja nao consegui baixei o root cheker e ele diz k meu tf101 nao esta roteado utilizao este metedo mas nada consegui pois ele diz me failed to copy su failed etc ja utilizei o vipermod v4. 5 e tb nao consegui… Sera k me pode ajudar?? Obrigado
    03-08-2012 07:53 PM