1. josephcatt's Avatar
    So I rooted my TF101 ICS and installed Clockwork Mod 5.8 and then installedcyanogen mod 9. The problem is that cyanogen mod just boot loops and so I wentback into clockwork mod(whack always boots into unless I cold boot) and now I cannot view my SD card to put a new ROM on and I cannot access my internal storage to put a new ROM on I'm stuck on what to do. I can only go into clockwork mod or cold boot into cyanogen mod boot looping so I'm stuck.
    10-13-2012 04:38 PM
  2. txarsoncop's Avatar
    Basically same thing happening here. I ran fine rooted for MONTHS, finally decided to try a ROM and loaded cyanogen 9. Tablet ran okay for about a week and then locked up hard and wouldn't respond to anything. I tried to recover back to 'rooted stock' and now all I get is a recovery bootloop whether I try a normal start or a recovery start. If I try to cold boot the tablet it 'loads' for hours but never completes startup.

    I also cannot turn off the tablet now.

    11-17-2012 11:21 AM
  3. alfreddb's Avatar
    Try this (it worked for me):
    Provided your device is rooted, open a terminal window with Android Terminal Emulator (if you don't have it, you can download it from "Play").
    Now, you enter "SU" to get root access. Authorize if SU asks you for this.
    Then you enter the following:
    "echo boot | dd of=/dev/block/mmcblk0p3 bs=1 seek=0"
    (watch the spaces !!!)

    Reboot and now your device will work normal again, at least for me it did.

    This solution is not mine, I discovered it some time ago when I had this problem, noted it, but do not know who the author is. Anyway, hope it does help you out.

    11-21-2012 12:41 PM
  4. Josh Mcgrath's Avatar
    Having the same issue only I dont have the ability to even cold boot

    - - - Updated - - -

    Having the same issue only I dont have the ability to even cold boot
    12-11-2012 12:44 PM

Similar Threads

  1. Will rooting fix my rebooting loop problem?
    By scubahiker in forum Incredible Rooting, ROMs, and Hacks
    Replies: 15
    Last Post: 06-09-2013, 04:04 AM
  2. Bootsrap ClockworkMod Recover Problem
    By jsaren in forum Motorola X Rooting, ROMs, and Hacks
    Replies: 2
    Last Post: 10-22-2010, 11:07 AM
  3. Bootstrap ClockworkMod Recover Problem
    By jsaren in forum Software Development and Hacking
    Replies: 0
    Last Post: 10-22-2010, 09:49 AM
  4. Rebooting Problem
    By Se7enth Sinn in forum Motorola Droid
    Replies: 11
    Last Post: 03-24-2010, 12:57 PM
  5. HTC Sync Problem/Eris Reboot
    By Stoli#AC in forum HTC Droid Eris
    Replies: 1
    Last Post: 02-14-2010, 08:40 PM