1. miarwi's Avatar
    I wasn't sure if this was the correct place to post my problem. I tried to find another thread with similar problems and had no luck. So, here goes.

    I'd been complaining to Sprint about having a weak signal strength. The last time I spoke with technical support I was asked to enter a code into my Epic. I work for RadioShack so I have manually programmed Sprint phones before. I entered ## followed by six numbers and # again. Normally this puts the phone into programming mode. Instead a box opened on my screen that said "MSL". After that I couldn't use my phone. I called Sprint back and we manually programmed it. It worked for a few hours then died. It will not power on, go into cwm or download mode. I had it rooted and was running the Red Era rom. Now for the million dollar question...Any idea's if the phone can be fixed?
    10-20-2011 08:43 PM
  2. Paul627g's Avatar
    Battery have a charge?

    Otherwise... Have you tried just plugging in via USB cable to your computer WITHOUT the battery in it and see if you can get it to boot into Download Mode?

    If so your good to go with Odin.
    10-20-2011 09:08 PM
  3. miarwi's Avatar
    I have tried download mode with the battery in and out, usb cable without battery. You name it and I've tried it. There's gotta be some way to get it powered on. Btw, I tried another battery also. Can you think of anything else?
    10-20-2011 09:22 PM
  4. ratsttam's Avatar
    Well, on the bright side, if it won't do ANYTHING and is completely dead, when you take it into Sprint, they won't be able to tell that it was rooted and had a different rom on it. If like Paul said, you can get it at least into download mode than odin should get you back up and running. There is also a"reset" button on the back by the camera (7 o'clock position) that MAY do something for you. Can't hurt to at least try right?
    10-21-2011 06:45 AM
  5. Paul627g's Avatar
    Yep the reset button.. Some say it works some say it don't... Otherwise if its dead then add it to the Android graveyard and head to Sprint. Not much they can do or say since there will be a record somewhere of Sprint phone tech support having your attempt different things and it died as a end result...
    10-21-2011 07:17 AM
  6. miarwi's Avatar
    I appreciate all the help. You guys are great! I never knew about the reset button. It didn't work but I have back up, another epic, so I'm alright ;-) I know when crap happens with my phones all that I have to do is come to the forums. Again you guys are great, thanks so much.
    10-21-2011 04:52 PM
LINK TO POST COPIED TO CLIPBOARD