1. Brandon Palmer1's Avatar
    Let me go into what has happen.
    So I rooted my wife's phone with CWM 3. something along time ago. No ROMs were done. She saw the OTA for Gingerbread when it came out and decided to DL it. She's been complaining about the message to install. I figured I'd just ROM with something new and call it a day. I found CWM upgraded to I used ODIN and flashed cwm-, kernel-GB-3a, and put su-3.0-efgh-signed. After restarting it came to the Samsung start up and would slightly vibrate every few seconds. I redid all the ODIN stuff several times and then I performed a recovery from the backup I did and it came back. So then I ROMed, cm-10.0.0-epicmtd.zip (CyanogenMod v 9.1.0). It worked! Then I went to recover the data and I saw recover SD ext, no idea what it was, but I did it. Nothing worked then. Only thing it would do would be a boot screen with a circle. Tried backup recovery but didn't work this time. Now it says in the recovery screen:
    E:Can't mount /cache/recovery/command
    E:Can't mount /cache/recovery/log
    E:Can't open /cache/recovery/log
    E:Can't mount /cache/recovery/last_log
    E:Can't open /cache/recovery/last_log

    My wife is about to kill me now. Please help!
    12-14-2012 09:56 PM
  2. Brandon Palmer1's Avatar
    I believe su-3.0-efgh-signed was messed up and is why it wouldn't work in that instance. Not sure after that though
    12-14-2012 09:57 PM
  3. Brandon Palmer1's Avatar
    When I attempt to ROM it states:
    assert failed: getprop("ro.product.device") =="epic" I I getprop("ro. build product") == "epic' I I getprop("ro.product.device") == "epicmtd" I I getprop("ro. build product") == "epicmtd" I I getprop("ro.product.device") == "SPH-D700" I I getprop("ro. build product") == "SPH-D700"
    E:Error in /sdcard/cm-10.0.0-epicmtd.zip
    (Status 7)
    Installation aborted.
    12-14-2012 10:14 PM
  4. Paul627g's Avatar

    Its been quite some time since I've messed with the Epic 4g but you flashed to the EpicMTD ROM. When you did this you changed your phones file partitioning to a completely different format.

    In simple terms the Epic 4g and most devices of its time comes formatted in RFS format and along came EXT 4 format with many custom ROMs which allowed faster write times, speed improvements etc. Then they discovered this MTD format which again changes things.. I believe the problem your running into is when the device was formatted over to this MTD your having issues doing restores and such because your old recovery data is in RFS or EXT 4 format. Bottom line it won't work.

    You will have to use the guide below to restore your device back a working state and remove the MTD formatting.

    [How to] Factory Restore (or Fix a Bricked Phone)

    Read in there the specific instructions for removing the MTD formatting and restore to the version of Android of your choice. Most current is Gingerbread EL30.
    12-17-2012 01:02 PM

Similar Threads

  1. Need helping fixing phone
    By projectmayhem1747 in forum Optimus V Rooting, ROMs, and Hacks
    Replies: 7
    Last Post: 10-23-2012, 10:19 AM
  2. DX user needs help with wife's Fascinate
    By spurling9 in forum Verizon Fascinate Rooting, ROMs, and Hacks
    Replies: 7
    Last Post: 01-20-2011, 08:10 PM
  3. need help fixing x
    By traindrvr63 in forum Motorola X Rooting, ROMs, and Hacks
    Replies: 2
    Last Post: 12-18-2010, 12:35 AM
  4. need help updating to 2.2 root from 2.1 root
    By brennan0123 in forum HTC EVO 4G Rooting, ROMs, and Hacks
    Replies: 2
    Last Post: 10-07-2010, 07:52 AM
  5. Need help with emailing on phone and outlookexpress
    By tmax1964 in forum Motorola Droid X
    Replies: 6
    Last Post: 08-05-2010, 10:10 PM