11-23-2012 12:50 PM
131 12345 ...
tools
  1. |-KGB-|CaptHowdy's Avatar
    nevermind, read the actual button assignments
    11-07-2010 06:03 PM
  2. v7z730ib's Avatar
    Hi , I am rooted, and have ClockWorkMod installed . I finally got it working . Booted into ClockWordMod and i'm sure it is that because it is green . :P But if I click on anything [ using the home button ] it goes black . That's it . -_- If I press back or home again , it brings be back to the beginning . I don't understand what i'm doing wrong ? Someone please help . I'm normally good with these types of things , lol . But i'm new to Android . Throw me a bone ? :P Oh , and also . I have to take pull the battery to use the phone . Clicking reboot doesn't work .
    11-12-2010 11:37 PM
  3. ragnarokx's Avatar
    Don't use the soft keys, use the hard keys.

    volume up = up
    volume down = down
    camera = select
    11-13-2010 12:00 AM
  4. v7z730ib's Avatar
    I can not even begin to thank you enough for that . Something so simple too , lol. Thank you , thank you , THANK YOU ! . After days of trying to get Baked Snack ROM onto my phone , I finally did ! THANKK YOUUU !
    11-13-2010 12:09 AM
  5. ragnarokx's Avatar
    No problemo. Enjoy your new ROM!
    11-13-2010 12:20 AM
  6. revjtanton's Avatar
    So not only can I not boot into Clockwork recovery, but every time I boot into the Samsung recovery every update.zip file I try to use comes back with signature errors.

    I've rooted w/the one click root, I've installed the ROM Manager apk. I've rebooted holding the volume down+camera+power...I've tried unrooting and the phone freezes and I get many error device not found errors in my terminal window about a minute after the unroot run.bat starts running....it does try to run

    I'm running out of ideas. Whats frustrating is I'm not a total noob to Android...has anyone else run into this? What did you do to get past it?

    Whatever errors I'm getting from the Samsung recovery can be ignored because I'm trying to replace that anyway. I want to flash a new ROM with Clockwork, that is the goal. Unrooting may not be the right thing to do. Any advice, links, criticism for posting, whatever, will be greatly appreciated. This is driving me crazy.
    11-20-2010 12:16 AM
  7. Epic4G80's Avatar
    I recently rooted my Sprint Epic 4G using the z4root app in the android market. It wored perfectly fine. I loaded the clockwork recovery version 2.5.0 ,just fine, however when I try to but in recovery mode or backup my rom, my recovery screen doesn't give me all the normal options and it trys to unzip some type of update file before it says installation aborted. Just wondering have I done something wrong or not enough?
    11-24-2010 11:25 AM
  8. Epic4G80's Avatar
    Never mind I figured it out, uploaded 2.2 rom it works great!!!
    11-24-2010 12:26 PM
  9. pjjohn73's Avatar
    Hello,

    I hope someone can help me.

    I rooted my Sprint Epic 4G using the z4root app in the Market. I installed ROM Manager and flashed Clockwork Recovery using ROM Manager. After doing this I tried to create a backup of my current "Stock" ROM. When it reboots it goes into the stock recover NOT the Clockwork Recovery. I have looked on other forums and did what they suggested, such as manually going into recovery using the hardware volume, camera, power keys. This also did not help. They also mentioned using a custom kernel, but I know nothing about that and seems to defeat the point of backing up the stock ROM first.

    At this point I think I just want to un-root my Epic, but I have heard (correct me if I am wrong) that the Sprint/Samsung OTA updates will not work with Clockwork flashed. So before I un-root my Epic I would like to be sure the Clockwork is unflashed. I found a stock recovery image, but to flash it I need to use Clockwork, but I can't because it does not work correctly.

    I would really appreciate it if someone can walk me through removing clockwork and safely getting back to stock. If possible without wiping my apps and data. Or if I at least could get a better understanding of getting my phone backed up and if I can get OTA updates.

    Thanks ahead of time to the Android Community!
    11-29-2010 12:56 AM
  10. Gull06's Avatar
    Well I'm not sure what happened to my phone but the button configuration you mentioned above for Clockwork (up=vol up; down=vol down; and select=camera) doesn't work for me. My power button is down and my "H" key on my keyboard is select. I'm not sure what button up is and I've restarted my phone a couple times but I still have this button configuration while using Clockwork. I was a little worried that I couldn't select anything so I slid out the keyboard and just went down the rows in a desperate attempt to get out of Clockwork and discovered that this is my messed up configuration. So if anyone is having this issue I would suggest trying the "H" key on the keyboard to select or to just randomly try keys to see which ones work.
    11-29-2010 01:42 AM
  11. pjjohn73's Avatar
    If you're referring to the Reboot into Recovery Mode option in the ROM Manager app, it will not work unless you have flashed a custom kernel that is ROM Manager friendly.

    You need to use the manual method. While the phone is off, hold the vol down + camera + power buttons.
    I have followed the instructions closely. I have my Epic rooted. I have ROM Manager installed. I let ROM Manager flash Clockwork for the Epic. I have used the manual method (vol down, camera, power) of getting into recovery. But it just goes into the stock recovery, not Clockwork recovery. I have read quit a few forums and do not see what I am missing.

    It seem that the Clockwork flash itself is not taking....

    Any ideas?
    11-30-2010 12:32 AM
  12. ragnarokx's Avatar
    You completed every step in the first post of this thread? I don't see you mentioning that you successfully flashed the kernel that allows ROM Manager to work.
    pjjohn73 likes this.
    11-30-2010 12:21 PM
  13. pjjohn73's Avatar
    You completed every step in the first post of this thread? I don't see you mentioning that you successfully flashed the kernel that allows ROM Manager to work.
    Your correct, thank you. I was reading so many forums, and the one I was originally using did not mention that, and as I was reading more forums looking for help I did not realize I had not been to page one of this forum. My apologies.

    I do have a different question to ask though. If I later choose to unroot and go back to stock. Could I use ROM Manager/Clockwork to flash the original kernel and recovery? It seems like if I flash either the original stock kernel or recovery then I would not be able to get into Clockwork Recovery to flash the other. So is the only choice to later go back to stock, is to use Odin and flash the entire stock ROM?

    Also as I set right now "without" the custom kernel, but with Clockwork installed but not working correctly do to no custom kernel (still booting to stock recovery) would I be able to get OTA Sprint Updates? That may be my biggest reason for not going forward further, as I want to be able to get the next update when it comes out..

    Anyhow sorry for the noob questions. I just got the Epic not long ago, and I am just trying to piece together all this stuff.

    Thanks!!!
    11-30-2010 01:17 PM
  14. ragnarokx's Avatar
    Use this to go back to a completely stock state. As for updates, XDA always takes the OTA updates and makes a custom flashable zip for modified phones, that shouldn't be an issue.
    pjjohn73 likes this.
    11-30-2010 04:50 PM
  15. pjjohn73's Avatar
    Use this to go back to a completely stock state. As for updates, XDA always takes the OTA updates and makes a custom flashable zip for modified phones, that shouldn't be an issue.
    Thanks for the help ragnarokx!
    11-30-2010 07:06 PM
  16. ragnarokx's Avatar
    No problemo
    11-30-2010 07:07 PM
  17. kg6bki#AC's Avatar
    I did the one click root with clockwork mod and now I'm using rom manager and get this error.when I try to load the rom I downloaded...

    Opening Update Package Verifying Update Package E: failed to verify wholevflle signature E: signature verification failed Installation Aborted

    Advice?
    12-03-2010 09:01 PM
  18. ragnarokx's Avatar
    ROM Manager will not work without a custom kernel. Boot into Clockwork manually by holding vol down+camera+power after turning off your phone.
    12-03-2010 09:45 PM
  19. kg6bki#AC's Avatar
    How do I install this then?...a kernel?
    12-03-2010 09:55 PM
  20. ragnarokx's Avatar
    Which ROM are you trying to flash? It may already have a custom kernel in it.
    12-03-2010 09:57 PM
  21. kg6bki#AC's Avatar
    Epic Experience Froyu v2.0.01

    Brian
    12-03-2010 10:23 PM
  22. ragnarokx's Avatar
    Follow these instructions. After you're done, ROM Manager should be working and you will have Epic Experience installed.
    12-03-2010 10:42 PM
  23. ragnarokx's Avatar
    Which method are you using to install Clockwork?
    12-05-2010 02:16 AM
  24. hotis300boy's Avatar
    do you have AIM or ichat? would make this easier lol 5 seconds away from asking for your number or giving mine lol I know im SO close lol anyhow I used rom manger from the market to try to do it. part of the frustration is my phone doesnt seem to mount on a mac or windows n right now im on a mac, in rom manager when i press flash clockwork recovery mod select epic it says an error occured while downloading your recovery, I cant seem to restart in recovery mode from clockwork its stock android
    12-05-2010 02:27 AM
  25. ragnarokx's Avatar
    Others could be having the same problem as you, so I'd rather post it here for them to see

    Your problem is that you can't simply use ROM Manager to install Clockwork. You need to use one of the two procedures in post #9.
    12-05-2010 02:33 AM
131 12345 ...
LINK TO POST COPIED TO CLIPBOARD