11-23-2012 12:50 PM
131 ... 23456
tools
  1. hotis300boy's Avatar
    right but what do i do if im using a mac and my phone wont mount on the computer?
    12-05-2010 02:35 AM
  2. ragnarokx's Avatar
    Oh, you're using a Mac - hmm, well that's a problem. Both procedures require programs or scripts that run in Windows only. You'll need to get access to Windows. I have a Mac also, and I have Windows 7 installed alongside OSX that I use for all my Android hackery. You may need to postpone this until tomorrow, unless you can get to Windows now.
    12-05-2010 02:42 AM
  3. hotis300boy's Avatar
    I mean im using windows through vmware and even on my desktop now on windows but neither seem to see my phone this is driving me NUTS!!!!! I plug it in i Mount it n I cant seem to see the phone what the heck
    12-05-2010 02:45 AM
  4. ragnarokx's Avatar
    I've never used VMWare - did you/can you install the Samsung drivers and use them on Windows with that program?
    12-05-2010 02:48 AM
  5. hotis300boy's Avatar
    everytime mounted or not it says device not found and I dont know what to do I must seriously have a horrible *** of a phone thats seriously bad
    12-05-2010 02:48 AM
  6. hotis300boy's Avatar
    ok wow for the heck of it I let the whole thing run, you might want to clearly point out it says device not found a million times but yet its still running i guess? cause it said done at the end, so now lets see
    12-05-2010 02:51 AM
  7. ragnarokx's Avatar
    I've heard of people having problems when using virtualization software to run Windows - hopefully you can get this to work. If not, it would make your life a lot easier to get an old Windows XP disk and install it using Bootcamp. You'll have full-fledged Windows then.
    12-05-2010 02:52 AM
  8. hotis300boy's Avatar
    AHHHH i feel like a total noob when it reality I just lose my patience!!! dont know which one is worse anyhow, I seem to still be starting into android system recovery
    12-05-2010 02:53 AM
  9. ragnarokx's Avatar
    I assume you're using the runtryfirst.bat/runtrylast.bat method?
    12-05-2010 02:55 AM
  10. hotis300boy's Avatar
    no i didnt install those cause I used your second link where i installed the sdk and the other zip and did it that way but still after all that dont seem to have clockwork mod working, seriously this crap CANNOT be this hard
    12-05-2010 02:56 AM
  11. hotis300boy's Avatar
    used this it said error device not found a ton of times but still did stuff in between and at the end said done press any key closed itself, still NOTHING
    12-05-2010 02:58 AM
  12. ragnarokx's Avatar
    Is there a PC you can use tomorrow (or today now technically) to try this?
    12-05-2010 02:58 AM
  13. hotis300boy's Avatar
    I am on my pc right now as we speak and it is what i used to go here and do this http://forum.androidcentral.com/epic...ger-guide.html
    it said done at the end than I went into rom manager and still nothing when I clcok flash clcokwork or reboot holding the vol down and cam
    12-05-2010 03:01 AM
  14. ragnarokx's Avatar
    What step are you on now?
    12-05-2010 03:02 AM
  15. hotis300boy's Avatar
    I dont know if this would be called making progress or standing still but I restarted the phone and run rom manager and now its just doing the busy hourglass no error yet lol but not installing anything either its been like 2 minutes
    12-05-2010 03:03 AM
  16. hotis300boy's Avatar
    back to square one, error occurred while downloading your recovery
    12-05-2010 03:05 AM
  17. ragnarokx's Avatar
    So what happened when you did this step?

    and RUN the BATCH file (run.bat)

    It will then flash the kernel. This may take a couple minutes, so don't get frustrated. If it doesn't take after about 5 minutes, then reboot the phone and try this step again. After it flashes, the phone WILL reboot automatically.
    12-05-2010 03:06 AM
  18. hotis300boy's Avatar
    i have done it like tons of times the device never restarts on its own and it says error device not found all over the place and than just shuts down
    12-05-2010 03:11 AM
  19. ragnarokx's Avatar
    And you installed the Samsung drivers?
    12-05-2010 03:12 AM
  20. hotis300boy's Avatar
    no cause that method doesn't ask or require that, the samsung drivers are required in the other method which I also tried and the .bat files are nowhere to be found in that samsung folder so I am up a creek here with both methods not doing a thing for me. The run.bat method keeps saying error device not fount it never installs nothing phone never restarts, the other method I cant find the .bat files in the samsung folder
    12-05-2010 03:14 AM
  21. hotis300boy's Avatar
    my biggest common issue here windows or not is my phone NEVER shows up under my computer EVER at all so Im pretty damn sure this has something to do with why nothing is getting installed on it cause it cant read the phone
    12-05-2010 03:17 AM
  22. hotis300boy's Avatar
    I guess you cant even help me figure this one out huh? My phone just wont show up under my computer at all or on my mac it just does NOT mount at all.
    12-05-2010 03:21 AM
  23. ragnarokx's Avatar
    The Samsung drivers are what makes the computer see your phone - install them and then try again. I've got to get up in the morning, so I've got to call it a night. Good luck, and if you're still stuck I'll check this thread tomorrow and reply!
    12-05-2010 03:22 AM
  24. hotis300boy's Avatar
    your awesome thanks
    12-05-2010 03:24 AM
  25. hotis300boy's Avatar
    well i got the pc to read my phone but both in mass storage mode or off of it, I still cant seem to get this thing to installl anything on it, it says copy and run the explolit and takes like 5 mins nothing happened each time
    12-05-2010 03:33 AM
131 ... 23456
LINK TO POST COPIED TO CLIPBOARD