11-23-2012 12:50 PM
131 ... 3456
tools
  1. hotis300boy's Avatar
    FML Still nothing!!! Got the phone to read on the computer but still nothing on either methods cant get it to boot in clockwork mode or install through the other app either
    12-05-2010 04:00 AM
  2. ragnarokx's Avatar
    Mass storage mode should be off. Do you have debug mode checked under Settings>Applications>Development ?
    12-05-2010 10:21 AM
  3. zeravla531's Avatar
    So i had my phone rooted and tried to flash clockwork. I used ROM manager after flashing redbend_ua flashing utility.

    Anyway, whenever i tried using ROM manager to flash clockwork, it always came back with:

    E: failed to verificy whole-file signature
    E: signature verification failed
    Installation aborted

    I tried some things and now my phone won't start.

    It goes to the Galaxy S screen, then goes blank with the red light and 4 bottom buttons lit up.

    I can get into recovery but there's not much i can do from there. Tried a wipe, still nothing.

    Do i have to exchange my phone or does anyone know what i can do to get it back on?

    Thanks in advance.
    12-05-2010 11:22 AM
  4. prittyboy203's Avatar
    Hey I done worse to my galaxy s all you need is the program odin and it will wipe it clean an back to normal

    Sent from my LS670 using Tapatalk
    12-05-2010 11:25 AM
  5. ragnarokx's Avatar
    As stated above, just this method to fix things.

    After you do that, use procedure #2 in this thread to get your root back and Clockwork installed simultaneously.
    12-05-2010 11:39 AM
  6. hotis300boy's Avatar
    mass storage was off and debug was on
    12-05-2010 04:35 PM
  7. ragnarokx's Avatar
    Good news - there's now a Froyo ROM that does not require Clockwork to install. Find it here.
    12-05-2010 04:38 PM
  8. Balzak's Avatar
    I keep trying to clockwork reboot but it always stops and gives me this error message:

    Cannot find SD/zImage

    any suggestions?

    Update:

    I did the update.zip and it seemed to work...
    12-08-2010 12:45 AM
  9. glamisfanatic's Avatar
    I am trying to flash TrulyEpic on my epic but I cant seem to get it working. I followed the steps on how to install clockwork, i downloaded rom manager, and put the trulyepic zip on the sdcard. When I go into rom manager on my phone and try to install the rom, i select wipe data and cache, then it says press ok to reboot into clockwork recover, i hit ok but nothing happens. im stumped.
    12-19-2010 09:19 PM
  10. ragnarokx's Avatar
    Read the first post of this thread to get it working.
    12-19-2010 09:23 PM
  11. glamisfanatic's Avatar
    Ive redone the steps, when I get to step 6, and try to run the batch file, it says error device not found about 5 times..I am in debugging mode, and my usb cable is connected
    12-19-2010 09:35 PM
  12. ragnarokx's Avatar
    Assuming you have the USB drivers installed, try a different USB port and/or cable.
    12-19-2010 10:42 PM
  13. willistheyounger's Avatar
    ok so im not a noob at rooting but this pisses me off ive run the file like 10 times all with sucess but when i reboot into recovery mode i cant install the update or access the root of my sd card nor is there anyplace to make a nandroid
    12-21-2010 06:29 PM
  14. ragnarokx's Avatar
    If you've successfully installed Clockwork and try to boot into but get stock recovery (blue text) go to apply update.zip and it will take you to Clockwork.
    12-21-2010 07:08 PM
  15. willistheyounger's Avatar
    ive tried that but it keeps saying that the update failed to load
    12-21-2010 07:16 PM
  16. ragnarokx's Avatar
    You can try this method instead.
    12-21-2010 07:23 PM
  17. willistheyounger's Avatar
    when i do the update.zip method where do i put the zip on my sd card the root or the folder that says clockworkmod


    nevermind i got ti all i need to do is copy it to the clockwork mod floder of my sd card rename the file to update.zip anything else i need to know
    12-21-2010 07:30 PM
  18. willistheyounger's Avatar
    still cant get it to work
    12-21-2010 08:14 PM
  19. ragnarokx's Avatar
    Are you on Eclair or Froyo?
    12-21-2010 09:04 PM
  20. willistheyounger's Avatar
    im on eclair i havent been able to flash into clockwork recovery
    12-21-2010 09:15 PM
  21. ragnarokx's Avatar
    What steps did you get stuck on with the procedure in this thread, and the alternative procedure I gave you?

    And btw you are rooted, correct?
    12-21-2010 09:23 PM
  22. willistheyounger's Avatar
    i am rooted i go and do the flash of the kernal my phone restarts i download clockwork app fash the recovery reboot into recovery and i get the stock recovery instead of clockwork and the alternative way i downloaded the update put it in the root of my sd card flashed back to the recovery slected the update.zip and it fails
    12-21-2010 09:29 PM
  23. ragnarokx's Avatar
    The method I gave you in post #116 reads as follows:

    download: http://www.sdx-downloads.com/devs/no...sher-fixed.zip

    1. you need samsung galaxy s drivers
    64-bit OS http://firon.net/xda/usb_drivers_GalaxyS_x64.zip
    32-bit OS http://firon.net/xda/usb_drivers_GalaxyS_x64.zip

    2. push MENU, select Applications > Development, then enable USB debugging.

    3. extract and run runtryfirst.bat or runtrylast.bat

    4. enjoy!
    12-21-2010 11:57 PM
  24. willistheyounger's Avatar
    yea i run runtryfirst.bat then i run runtrylast.bat my phone dosent reboot
    12-22-2010 11:59 AM
  25. willistheyounger's Avatar
    it keeps saying the the reboot operation is not permitted
    12-22-2010 01:05 PM
131 ... 3456
LINK TO POST COPIED TO CLIPBOARD