1. elbaso's Avatar
    I'm fairly new to the Android ROMs scene, and I was happy as a clam after putting DK28 on my Epic 4G.
    I recently switched to the TrulyEpic ROM, which works really well, but I seem to have lost the Swype keyboard.
    Can anyone direct me towards instructions on how to get it back?

    I did sign up for the Swype beta a while ago, and I tried getting Swype using that method. I do understand that that's not the same version of Swype that came with the Epic.
    I can't seem to install it, though. I run the installer fine, but when running the Swype application for the first time, it force-closes during the registration process, so it doesn't finish installing. So, no worky. :-(

    Thanks for any help!

    BTW: I did try installing the Swype Beta using the instructions here, but I ran into the same problem as above.
    12-13-2010 05:02 PM
  2. ragnarokx's Avatar
    Swype Restore

    Note to anyone else reading this post: this is to restore the Epic version of pre-packaged Swype, and will not work on other phones.
    elbaso likes this.
    12-13-2010 05:17 PM
  3. elbaso's Avatar
    Thanks ragnarokx,
    I downloaded and applied the zip file using Clockwork, then rebooted the phone. After booting up, it's still using the Froyo keyboard, and not Swype.
    Is there another step that I'm not doing? Couldn't really find instructions on what to do to apply Skype.
    12-14-2010 05:17 PM
  4. ragnarokx's Avatar
    Settings>Locale and text>Select input method
    12-14-2010 06:07 PM
  5. elbaso's Avatar
    Duh for me! :-)
    Had to select Swype a couple of times before it kicked in.
    Thanks very much!
    12-14-2010 06:55 PM
  6. elbaso's Avatar
    Sorry to revive this post, but I recently installed an EXT4 ROM, and the Swype Restore zip linked a few posts up doesn't seem to work.

    Is there another way to get Swype that's EXT4-specific?
    01-06-2011 05:37 PM
  7. ragnarokx's Avatar
    Just added it to this thread for you.
    elbaso and traumahawk like this.
    01-06-2011 05:44 PM
  8. henryiv42's Avatar
    I just put on a new rom for my Epic 4g, and it doesn't have swype since it has gingerbread keyboard stuff. I was wondering how do I get swype back? I appreciate any help.
    01-13-2011 06:30 PM
  9. schnergun's Avatar
    go to www.lostandtired.com/androiddevelopment

    on the right side of the page is the swype zip file you need. boot your phone into install mode or what not and there ya go
    traumahawk likes this.
    01-13-2011 06:33 PM
  10. jderck's Avatar
    Just want to give a big thanks to ragnarokx. I was about ready to go back to a standard Froyo rom because the Truly Epic rom didn't have Swype
    03-05-2011 02:25 PM

Tags for this Thread

LINK TO POST COPIED TO CLIPBOARD