1. inkdup102586's Avatar
    My phone will not connect to my computer anymore. It just stopped one day. I deleted and reinstalled the drivers.. Any other suggestions?
    06-17-2011 04:29 PM
  2. Paul627g's Avatar
    Possibly a USB port gone bad? Does it still charge? How about Mass Storage access? Dont forget that cable, if its the stock one then that could be your whole problem... I've heard of it working for charging/mass storage access but doesn't work for ADB/rooting/Odin...

    Don't make me drive an hour up to McHenry to see you using that stock cable! hahaha
    06-17-2011 04:36 PM
  3. whippingboy's Avatar
    If there's no physical damage to the phone, and if you do a factory reset and it doesn't correct the problem, they'll replace the phone for free long as the USB port is still soldered to the board.

    If it's damaged and completely loose/wobbly then you may be out of luck.

    A friend of mine had this issue and they replaced his phone (despite being rooted- (no custom rom though) and was on a leaked build!) He got lucky. No way to flash back if the USB port isn't registering... That's why I wished things like Z4root worked better...
    06-17-2011 05:09 PM
  4. inkdup102586's Avatar
    It charges on the comp. Just no mass storage. Ive tried all my usb ports. What kinda cable should I be using?

    Sent from my pretty dang fast Epic.
    06-17-2011 05:40 PM
  5. Weirdo0815's Avatar
    I constantly have connectivity issues with any micro USB cable I try except the one that came with the phone. Try the Samsung brand one and see if that helps.
    06-17-2011 06:04 PM
  6. Paul627g's Avatar
    It charges on the comp. Just no mass storage. Ive tried all my usb ports. What kinda cable should I be using?

    Sent from my pretty dang fast Epic.
    I've heard many say the Blackberry cables work good and even HTC-EVO cables...

    Maybe Ragnarokx will chime in and mention the cable he recently purchased before he switched to the Nexus S... He ended up with a similar problem, Odin wasn't recognizing his phone all the sudden. Turned out to be the stock cable took a dump but still worked for charging, etc..
    06-17-2011 06:36 PM
  7. inkdup102586's Avatar
    Odin will see it, but mass storage wont.
    06-17-2011 10:29 PM
  8. Paul627g's Avatar
    I would still try the cable first.. You can pick one up either online or at any good local computer/electronics supply shop for very cheap..
    06-17-2011 10:48 PM
  9. inkdup102586's Avatar
    So I tried my cable on another computer at work, and it worked fine. So it was just be my usb ports? Or do i have a bad driver?
    06-21-2011 07:24 PM
  10. Paul627g's Avatar
    So I tried my cable on another computer at work, and it worked fine. So it was just be my usb ports? Or do i have a bad driver?
    Well at least you narrowed it down to not cable related. Could be driver, could be USB ports. Have anything else USB that you can test out your ports with? USB flash drive? Anything...
    06-21-2011 10:24 PM
  11. inkdup102586's Avatar
    flash drive works in all usb ports. Im thinking its the cord or driver? phone charges. sees its plugged in but just wont sync
    06-29-2011 06:34 PM
  12. jnl813's Avatar
    Did you figure this out?
    07-14-2011 01:35 PM
  13. trent's Avatar
    Oddly my phone connects pretty well with the samsung cable and my laptop but doesn't work well on my desktop with a samsung or blackberry cable.

    The drivers can be very picky to get installed properly

    Sent from my SPH-D700 using Tapatalk
    07-15-2011 11:43 AM
  14. inkdup102586's Avatar
    Did you figure this out?
    nope nothing yet
    07-18-2011 10:56 PM
  15. Bmwillz's Avatar
    I'm having the same issues on a Mac. I can mass storage but rooting it says phone is not connected. Anyone know of any fixes
    07-26-2011 01:22 PM
  16. abarnes006's Avatar
    99.9 percent of the time it is the cable. I have a cable that wouldn't work on my computer at work, brought it home, and it worked fine. Then I had another cable that was completely the opposite. The Epic 4g pulls a lot of power for some reason. I finally went to Best Buy and bought a Belkin USB cable and it works everywhere. FYI I was having the same problem. My phone was seen by ODIN but nowhere else. Try getting an aftermarket cable. That's your best and cheapest bet.
    07-27-2011 05:27 PM
LINK TO POST COPIED TO CLIPBOARD