1. Necrotek's Avatar
    I'm having some trouble with my epic 4g.

    I installed and rooted EF02 saturday night. I was using a 3rd party battery, as I've been doing since I got the phone. The power ran down, and I swapped batteries partway through the night. The phone was running PERFECTLY until some time around 7 am.

    Then, it shut down.

    It was plugged in. it was charging. Then it wasn't. Suddenly, it wouldn't start. It wouldn't charge. It wouldn't boot or vibrate or power on. I couldn't get it into recovery or download mode. i tried each of my 3rd party batteries, to no avail. I drive myself to a sprint store, as soon as they open on sunday morning. There are five customers in line ahead of me, and two servicemen. I settle in for a LONG wait, with my trusty Nokia N810 acting as a backup ereader.

    I get bored. I test out ONE more battery, and VOILA! it runs again.

    The phone boots, charges, and yay! it works. Sadly, i pull the battery again, and have to fight once more to get it to accept my high capacity generic seidio. It works...for a time... until Monday. It dies, and will not ressurect. Again, I try to get it to boot into recovery, and no dice. Again, i try to get it to download mode. No dice.

    I go to a sprint store, and ask for them to check for a dead phone. They swap batteries, putting a "defective" but OEM Samsung battery into my phone. it boots, almost immediately. I shell out for a new standard battery (my original one lost somewhere in my desk at home, having started to show wear months ago), and it seems to function fine. I attempt to swap in the now-unhelpful aftermarkets, and still they fail. I am loathe to go back to EC05, as I really like the smoother, snappier feel and the fact that netflix works now... but I work in an area that has NO signal whatsoever. I have a feeling this stock battery is going to die a painful death thanks to my craptastic work conditions.

    Is my phone slightly broken in the charging circuit? the Red light no longer shines when charging.
    Did samsung actually include aftermarket-breaking code in this build?
    should I just re-install the software, or revert back to stock to test this theory?

    Any data you could give me would be helpful. Suggestions, theories, etc are appreciated.
    06-21-2011 12:46 AM
  2. jaredsutter's Avatar
    No problem with an aftermarket battery here, sounds like a hardware issue of some sort
    06-21-2011 11:46 PM
LINK TO POST COPIED TO CLIPBOARD