08-25-2012 11:10 AM
704 ... 2324252627 ...
tools
  1. Surj138's Avatar
    Do I have any U.S Cellular Peeps using this rom or wanting to use this rom?
    I'm on cricket and after a couple edits, everything works great! Using stable 4 and Fh13, gps locks within 6 meters in 3 seconds and battery life so far is good. Keep up the good work, dk!

    Sent from my SPH-D710 using Tapatalk 2
    08-19-2012 10:44 AM
  2. deakelem's Avatar
    I flashed Stable 3, and it seemed super snappy, responsive, and generally awesome except for the SD cards not showing up. Then I flashed Stable 4 with the SD card fixes, and the whole interface seemed super laggy. I tried reflashing it and it had the same thing. Is there anything I could be missing that would cause the rom to be laggy like that? And yes, I read the OP

    And thanks for this rom, I love the AOKP rom.
    I had this happen actually.. the interface was slower when i flashed a couple times. It wasnt super laggy but it was definatley slower.

    I flashed a few more times and it went away, just make sure to do proper wipes of all cache and partitions.

    Try using that Calkulin format all tool. Thats what i use to wipe and also wipe davlik.

    PM for a download link, idk if i can post it here.
    08-19-2012 11:06 AM
  3. sarcazmo's Avatar
    Just flashed stable 4 w/ Times infinity kernel.

    Backlighting on my keys now works!

    The only thing I still need to try and figure out is why some pics I have on my SD card arent showing in my gallery.
    08-19-2012 11:52 AM
  4. deakelem's Avatar
    Just flashed stable 4 w/ Times infinity kernel.

    Backlighting on my keys now works!

    The only thing I still need to try and figure out is why some pics I have on my SD card arent showing in my gallery.
    I had a similar issue where all my music wouldnt show up. Not sure how to fix it but id really like to. Also i have a couple games that cant verify their additional files (assuming it cant find them)
    08-19-2012 12:33 PM
  5. Zhara's Avatar
    Flashed stable 4 yesterday. It's awesome, except for one thing...my internal sd card is being read as my external card. If I go into recovery it shows the same exact files on either one, as if I'm choosing the external card both times. And titanium backup shows this:



    Notice at the bottom how the internal emmc and external sd show the exact same amount of space used. My external sd is only 8gb to begin with...lol.

    I can work around it and get to my internal card by using a file explorer and moving the files to my external card, but I thought sd storage issues were supposed to be fixed in stable 4? Not trying to be a jerk, just confused

    Sent from my SPH-D710
    08-19-2012 12:52 PM
  6. Dark_Knight2's Avatar
    Flashed stable 4 yesterday. It's awesome, except for one thing...my internal sd card is being read as my external card. If I go into recovery it shows the same exact files on either one, as if I'm choosing the external card both times. And titanium backup shows this:

    Click to view quoted image


    Notice at the bottom how the internal emmc and external sd show the exact same amount of space used. My external sd is only 8gb to begin with...lol.

    I can work around it and get to my internal card by using a file explorer and moving the files to my external card, but I thought sd storage issues were supposed to be fixed in stable 4? Not trying to be a jerk, just confused

    Sent from my SPH-D710
    You can thank Times_Infinity for that aweful sd card setup. He want to "Make our device more inline with the rest of the SGS2s" so he changed the names of the sd card files. Its all inside the kernel.
    deakelem likes this.
    08-19-2012 12:56 PM
  7. Zhara's Avatar
    You can thank Times_Infinity for that aweful sd card setup. He want to "Make our device more inline with the rest of the SGS2s" so he changed the names of the sd card files. Its all inside the kernel.
    Bah...so I need a different kernel. I just left it on the one packaged with stable 4. Allllrighty then. Thanks.

    Sent from my SPH-D710
    08-19-2012 01:02 PM
  8. Dark_Knight2's Avatar
    Bah...so I need a different kernel. I just left it on the stock one. Allllrighty then. Thanks.

    Sent from my SPH-D710
    try my ff18 repack.
    deakelem likes this.
    08-19-2012 01:05 PM
  9. Zhara's Avatar
    try my ff18 repack.
    Yep, downloading now

    Edit: yay it's fixed now This is probably why some of you are having trouble seeing pics and/or music, too. Flash the ff18 repack and see if it helps.

    Sent from my SPH-D710
    deakelem likes this.
    08-19-2012 01:06 PM
  10. deakelem's Avatar
    try my ff18 repack.
    So am i the only one who has borked wifi with the ff18 repack?

    This kernel sounds so promising but it wont ever work for me no matter what i do
    08-19-2012 01:14 PM
  11. Zhara's Avatar
    So am i the only one who has borked wifi with the ff18 repack?

    This kernel sounds so promising but it wont ever work for me no matter what i do
    Hmmm...lemme test it out. Brb.

    Aw man...mine is busted now too. I hit the toggle to turn it on and it goes right back off, but sits there saying 'Turning wifi on'. :sly:

    Edit: it worked before on times_infinity's kernel but I can't handle that storage issue...

    Sent from my SPH-D710
    deakelem likes this.
    08-19-2012 01:15 PM
  12. deakelem's Avatar
    Hmmm...lemme test it out. Brb.

    Aw man...mine is busted now too. I hit the toggle to turn it on and it goes right back off, but sits there saying 'Turning wifi on'. :sly:

    Edit: it worked before on times_infinity's kernel but I can't handle that storage issue...

    Sent from my SPH-D710
    08-19-2012 01:19 PM
  13. Dark_Knight2's Avatar
    Hmmm...lemme test it out. Brb.

    Aw man...mine is busted now too. I hit the toggle to turn it on and it goes right back off, but sits there saying 'Turning wifi on'. :sly:

    Edit: it worked before on times_infinity's kernel but I can't handle that storage issue...

    Sent from my SPH-D710
    Weird...Let me try something later.
    patrao_n likes this.
    08-19-2012 01:22 PM
  14. deakelem's Avatar
    Weird...Let me try something later.
    Thanks DK, im pumped if this wifi gets working because then this will be the best kernel since you dont follow all those stupid reverse storage rule crap. (tying to stay inline with sgs2's)... lame
    08-19-2012 01:27 PM
  15. agentfazexx's Avatar
    Stable 4 has pretty bad battery drain, had a random reboot also.
    08-19-2012 02:48 PM
  16. deakelem's Avatar
    Stable 4 has pretty bad battery drain, had a random reboot also.
    I didnt notice any of that but what kernel are you using?
    08-19-2012 02:48 PM
  17. agentfazexx's Avatar
    I didnt notice any of that but what kernel are you using?
    The default one.
    deakelem likes this.
    08-19-2012 02:51 PM
  18. taherrr21's Avatar
    i'm not as technically savvy as perhaps the rest of y'all and i've been learning heavily through this thread. many thanks to all involved.

    agentfazexx - i had the battery drain, too. but that may have been complicated by an issue where my wifi networks were scanning, but not connecting. went through the whole process - mobile odin, reflash, etc. etc. (even though i was coming from s2)... did not install the fh13 recommended modem (am still using the preinstalled one, which shows as fh13?). anyway, solved everything. i think i'm the only one who had this issue, though. battery life seems great now.
    deakelem likes this.
    08-19-2012 02:58 PM
  19. agentfazexx's Avatar
    i'm not as technically savvy as perhaps the rest of y'all and i've been learning heavily through this thread. many thanks to all involved.

    agentfazexx - i had the battery drain, too. but that may have been complicated by an issue where my wifi networks were scanning, but not connecting. went through the whole process - mobile odin, reflash, etc. etc. (even though i was coming from s2)... did not install the fh13 recommended modem (am still using the preinstalled one, which shows as fh13?). anyway, solved everything. i think i'm the only one who had this issue, though. battery life seems great now.
    I was on 3G, good signal with wifi turned totally off when this happened.
    deakelem likes this.
    08-19-2012 03:02 PM
  20. deakelem's Avatar
    i'm not as technically savvy as perhaps the rest of y'all and i've been learning heavily through this thread. many thanks to all involved.

    agentfazexx - i had the battery drain, too. but that may have been complicated by an issue where my wifi networks were scanning, but not connecting. went through the whole process - mobile odin, reflash, etc. etc. (even though i was coming from s2)... did not install the fh13 recommended modem (am still using the preinstalled one, which shows as fh13?). anyway, solved everything. i think i'm the only one who had this issue, though. battery life seems great now.
    Yea agent i would try re-flashing but first doing some proper heavy wiping and using the ff13 modem (if you arent already) the stock kernel works well for me in terms of battery life and no random reboots.

    Download this zip from my srvr below, use it to perform your wipes. Just flash the zip in recovery it wipes system, data, and cache. After performing the wipe be sure to wipe your davlik cache too as well at battery stats.

    http://206.174.246.155/public/Calkul...L_for_E4GT.zip
    08-19-2012 03:05 PM
  21. sarcazmo's Avatar
    One thing to check regarding battery drain:

    For whatever reason my screen was set to always max brightness by default. I could watch my battery drain as I browsed the Web or did anything really. I set it to auto and it has helped dramatically.

    Sent from my SPH-D710 using Android Central Forums
    08-19-2012 03:58 PM
  22. Thumper333's Avatar
    Well Done. I used TI's M6 and must say this is smooth and a bit more snappy. Good Work. This will be my DD

    Sent from my SPH-D710 using Xparent SkyBlue Tapatalk 2
    08-19-2012 05:48 PM
  23. deakelem's Avatar
    I know DK is working on it but If anyone has any suggestions on how to get wifi working with the FF18 rebuild, im all ears!

    Thanks
    08-19-2012 08:32 PM
  24. elport's Avatar
    Start up tweaks did not stick :/

    Sent from my SPH-D710 using Android Central Forums
    08-19-2012 10:24 PM
  25. Dark_Knight2's Avatar
    Start up tweaks did not stick :/

    Sent from my SPH-D710 using Android Central Forums
    Yes they do. they were confirmed fixed on stable 4.
    08-19-2012 10:43 PM
704 ... 2324252627 ...
LINK TO POST COPIED TO CLIPBOARD