08-25-2012 11:10 AM
704 ... 45678 ...
tools
  1. Downtown Taco's Avatar
    Wifi has nothing to do with the modem. Wifi is all in the kernel.
    Well I feel silly....

    Sent from my slab of black plastic. But apparently Apple owns black rectangles.
    07-27-2012 01:05 PM
  2. Dark_Knight2's Avatar
    Well I feel silly....

    Sent from my slab of black plastic. But apparently Apple owns black rectangles.
    We all learn stuff everyday
    Downtown Taco likes this.
    07-27-2012 01:29 PM
  3. deakelem's Avatar
    Well I feel silly....

    Sent from my slab of black plastic. But apparently Apple owns black rectangles.

    Lol... Apple thats funny
    07-27-2012 01:32 PM
  4. Paul627g's Avatar
    Looks like its been resolved, but please lets not take this thread off topic and away from what the developer has done and provided by mentioning or linking to outside sources.

    If you feel there is an issue with giving permission or thanks to a certain developer then send Dark_Knight2 a PM and explain your case and I'm sure he will be more than happy to handle the situation.

    If all else fails you can always you the Report Post "TRIANGLE button" at the upper right of the post to send a message to the Moderators if you need further assistance.

    Thanks,
    Paul627g
    Forums Moderator.
    07-27-2012 02:21 PM
  5. Sychotik's Avatar
    Looks like its been resolved, but please lets not take this thread off topic and away from what the developer has done and provided by mentioning or linking to outside sources.

    If you feel there is an issue with giving permission or thanks to a certain developer then send Dark_Knight2 a PM and explain your case and I'm sure he will be more than happy to handle the situation.

    If all else fails you can always you the Report Post "TRIANGLE button" at the upper right of the post to send a message to the Moderators if you need further assistance.

    Thanks,
    Paul627g
    Forums Moderator.
    True..

    now back to what I asked b4 ..what kernel is everyone using on this rom? ..lol.. the original flashed in the rom? Or one of the "recommended"? I'm only asking because I've only tried one and Its not fully functional(wifi).. I was wondering if anyone had luck with others.. I'm back to the one in the rom and It works very well..

    Sent from my SPH-D710 using Android Central Forums
    07-27-2012 03:58 PM
  6. deakelem's Avatar
    True..

    now back to what I asked b4 ..what kernel is everyone using on this rom? ..lol.. the original flashed in the rom? Or one of the "recommended"? I'm only asking because I've only tried one and Its not fully functional(wifi).. I was wondering if anyone had luck with others.. I'm back to the one in the rom and It works very well..

    Sent from my SPH-D710 using Android Central Forums
    I uses Chris41g latest as of July 23rd, works great and wifi works perfectly. Good cpu goveners too. PM for a link
    patrao_n likes this.
    07-27-2012 04:13 PM
  7. Dark_Knight2's Avatar
    I uses Chris41g latest as of July 23rd, works great and wifi works perfectly. Good cpu goveners too. PM for a link
    Chris41gs kernels are really good. Thats why i recommend them. However they are still in testing and the kernels are not 100% stable.
    07-27-2012 05:57 PM
  8. DEF3NDER's Avatar
    Whatever one is flawlessly running RC4

    Sent from my SPH-D710 using Android Central Forums
    07-27-2012 06:01 PM
  9. Dark_Knight2's Avatar
    Whatever one is flawlessly running RC4

    Sent from my SPH-D710 using Android Central Forums
    Your still on RC4? Lol.
    07-27-2012 06:27 PM
  10. Downtown Taco's Avatar
    Your still on RC4? Lol.
    I was until I flashed to stock ICS haha. Im going to flash back to RC4 soon, unless someone gets Jelly Bean bootable. Then I'll test that.
    Or, when stable 2 is released...

    Sent from my SPH-D710 using Tapatalk 2
    07-27-2012 06:43 PM
  11. DEF3NDER's Avatar
    Your still on RC4? Lol.
    Haha yeppers. I'm feeling like if it ain't broke, don't fix it. I don't think my phone could run much better than it does at the moment. I might just wait till your next project to flash again unless something major comes to aokp. You should feel good in knowing that your "beta" was so effin good
    07-27-2012 08:39 PM
  12. thenameisnigel's Avatar
    (Deleted non-relevant words) ...since I went from the Optimus S to the E4GT.
    Oh yeah, I remember you from the OptiS forums, I switched over here from there. This may be WAYY LATE but welcome to the Epic 4G Touch forums. Also, please do not get offended over here, stuff just happens.
    07-27-2012 08:58 PM
  13. deakelem's Avatar
    So whats on the menu for stable 2? any major fixes or features planned?

    Also does anyone know how to adjust windows transition speeds if at all possible?
    07-27-2012 09:05 PM
  14. Dark_Knight2's Avatar
    So whats on the menu for stable 2? any major fixes or features planned?

    Also does anyone know how to adjust windows transition speeds if at all possible?
    Right now im working Cyanogenmod 10 Jellybean. Once I get it posted I will dig thru aokp git to see if anything has changed.
    07-27-2012 09:27 PM
  15. Sychotik's Avatar
    Question.. Does DSPmanager work for anyone on this rom? Seems like whatever setting I change it to.. nothing happens..

    Sent from my SPH-D710 using Android Central Forums
    07-28-2012 01:37 AM
  16. Dark_Knight2's Avatar
    Question.. Does DSPmanager work for anyone on this rom? Seems like whatever setting I change it to.. nothing happens..

    Sent from my SPH-D710 using Android Central Forums
    It should work. Aokp and cm9 are based on the same source code.
    07-28-2012 10:55 AM
  17. someguyatx's Avatar
    Just flashed this build clean, was previously running build 40 from xda. So far everything is much faster but the transitions in the app drawer and home screens seem a bit choppy. Is there something I can adjust to smooth this out? Edit: Never mind this seems to be smoothing out with use. I guess it just needs time to settle.

    Also does this have visual voicemail or can I load the app from the xda veraion?
    07-28-2012 01:03 PM
  18. chaseepoch's Avatar
    Is anyone else having problems getting the startup tweaks to stay selected once you leave the menu for them? Logcatting didn't reveal anything helpful, at least nothing. I saw.
    07-28-2012 01:13 PM
  19. deakelem's Avatar
    Is anyone else having problems getting the startup tweaks to stay selected once you leave the menu for them? Logcatting didn't reveal anything helpful, at least nothing. I saw.
    I too can second this issue. My startup tweaks will not hold. I didn't even notice until I read this post. Any ideas?
    07-28-2012 01:28 PM
  20. Dark_Knight2's Avatar
    What tweaks are not starting????
    07-28-2012 01:51 PM
  21. chaseepoch's Avatar
    What tweaks are not starting????
    Settings -> Rom Control -> Startup Tweaks
    Nothing there will remain selected. If I leave that menu and return, my selections are gone. Tried fixing perms, cache and dalvik, redownload/reinstall, complete wipe of my device, and log at doesn't tell me anything helpful in that regard.
    07-28-2012 02:00 PM
  22. deakelem's Avatar
    I will also like to add that super user never can gain root privleges upon updating the binaries..
    07-28-2012 03:37 PM
  23. Dark_Knight2's Avatar
    I will also like to add that super user never can gain root privleges upon updating the binaries..
    The su binary is already been updated by default.
    07-28-2012 03:44 PM
  24. Dark_Knight2's Avatar
    Settings -> Rom Control -> Startup Tweaks
    Nothing there will remain selected. If I leave that menu and return, my selections are gone. Tried fixing perms, cache and dalvik, redownload/reinstall, complete wipe of my device, and log at doesn't tell me anything helpful in that regard.
    Thats a framework issue. Ill look into it tomorrow.
    07-28-2012 03:44 PM
  25. deakelem's Avatar
    Thanks again DK for all your help/effort
    07-28-2012 04:55 PM
704 ... 45678 ...
LINK TO POST COPIED TO CLIPBOARD