08-25-2012 11:10 AM
704 ... 7891011 ...
tools
  1. yaniel06's Avatar
    So far its good. Smooth. Its new to me. Any suggestions on a recovery that's not twrp. Not a fan of touch recoveries

    Sent from my SPH-D710 using Android Central Forums
    07-29-2012 06:21 PM
  2. elport's Avatar
    which kernel should i use from chris41g?
    07-29-2012 06:24 PM
  3. yaniel06's Avatar
    which kernel should i use from chris41g?
    I'm trying to find a kernel much like the gb kernels with repack or like agats. Still trying this out myself

    Sent from my SPH-D710 using Android Central Forums
    07-29-2012 06:29 PM
  4. pistolcity's Avatar
    which of chris41g's kernel would be recommended on the Kang Stable 2? i tried looking around and for the most part i'm seeing 2.5 as the majority answer.
    07-29-2012 06:48 PM
  5. Dark_Knight2's Avatar
    which of chris41g's kernel would be recommended on the Kang Stable 2? i tried looking around and for the most part i'm seeing 2.5 as the majority answer.
    EL26 with CWM5 Recovery.
    07-29-2012 07:32 PM
  6. dt81's Avatar
    Can we just upgrade by flashing? We wont lose any info? And any info on a visual voicemail app? Also check your email Dark.
    07-29-2012 07:42 PM
  7. Dark_Knight2's Avatar
    Can we just upgrade by flashing? We wont lose any info? And any info on a visual voicemail app? Also check your email Dark.
    Check your email now
    07-29-2012 08:14 PM
  8. byte1's Avatar
    ok,
    tried to install stable 2
    installed just fine. installed google apps ... no prob...
    this is the second time I have had this first was with the builds before stable
    with the old modem...
    I get this error...

    ( updating modem to s.fg20
    script aborted) ( no error message) E:Error in /sdcard/fg20.zip
    (status 7)
    install aborted
    any clue or pointer everything else installs no prob at all..
    07-29-2012 09:04 PM
  9. dt81's Avatar
    Try a different modem?
    byte1 likes this.
    07-29-2012 09:11 PM
  10. byte1's Avatar
    Try a different modem?
    i used the one he said ...the thing is this is twice now two different build and modems... same error i dunno :/
    07-29-2012 09:15 PM
  11. osc006's Avatar
    ok,
    tried to install stable 2
    installed just fine. installed google apps ... no prob...
    this is the second time I have had this first was with the builds before stable
    with the old modem...
    I get this error...

    ( updating modem to s.fg20
    script aborted) ( no error message) E:Error in /sdcard/fg20.zip
    (status 7)
    install aborted
    any clue or pointer everything else installs no prob at all..






    Try a different modem?
    I agree...I loaded FG20 once and for some reason I noticed some random crashes... could have been just me but I've been flashing all of DK's ROMs with his original recommendation of FF18....no issues

    Sent from my SPH-D710 using Tapatalk 2
    byte1 likes this.
    07-29-2012 09:18 PM
  12. byte1's Avatar
    I agree...I loaded FG20 once and for some reason I noticed some random crashes... could have been just me but I've been flashing all of DK's ROMs with his original recommendation of FF18....no issues

    Sent from my SPH-D710 using Tapatalk 2
    ty guys will give it a go..
    07-29-2012 09:20 PM
  13. deakelem's Avatar
    DK

    I'd like to let you know that startup tweaks still wont save when I select them and go back/reboot. like in stable 1

    Also when chaning wifi and cellular signal colors, they will not change. **edit, wifi and cellular text color will change but not bar color, not sure if that is the expected result.

    This isnt critical to me in any way, I just wanted to make you aware.

    edit: currently running stable 2
    07-29-2012 09:25 PM
  14. JayWill's Avatar
    i used the one he said ...the thing is this is twice now two different build and modems... same error i dunno :/
    Probably a bad download on the modem. Try downloading it again, or better yet, just use the FF18 modem. I found the Boost Mobile FG20 modem to be a bit wonky.

    Sent from my SPH-D710 using Tapatalk 2
    byte1 likes this.
    07-29-2012 09:33 PM
  15. deakelem's Avatar
    ty guys will give it a go..
    I too switched back to ff18 from fg20. I experienced weird 3g connection issues along with 4g tethering problems after an extended period of time.
    byte1 likes this.
    07-29-2012 09:34 PM
  16. Sychotik's Avatar
    3g works fine for me.. but I haven't been in area to test 4g of fg20

    Sent from my SPH-D710 using Android Central Forums
    07-29-2012 10:45 PM
  17. patrao_n's Avatar
    So I am on stable 2. Clean installed. I try to open opera mobile. And it just exits. No force close or anything. So I figure I will pull a log at and check it out. Alogcat force closes and then when it asks me to report it force closes Google play store as well. I also tried using logcat viewer for the market and that fc when I try to read logs. Guess I will wipe and fresh install again.

    sent from my BAD A$$ Epic touch
    07-29-2012 10:48 PM
  18. patrao_n's Avatar
    Well I fixed it by uninstalling opera. Then making sure it was being installed onto internal. Still don't know why I can't get alogcat to work. But oh well. Thanks dark

    sent from my BAD A$$ Epic touch
    07-29-2012 11:22 PM
  19. patrao_n's Avatar
    Hahaha ^ noob didn't read lol. Maybe if I actually read the open from time to time I would see deleting script 7 will allow me to read log cats.

    sent from my BAD A$$ Epic touch
    07-29-2012 11:52 PM
  20. elport's Avatar
    EL26 with CWM5 Recovery.
    I'm on his most recent kernel cwm 6
    Do you recommend I flash the el26 or stay with the setup
    Sent from my SPH-D710 using Android Central Forums
    07-30-2012 12:05 AM
  21. JayWill's Avatar
    I'm on his most recent kernel cwm 6
    Do you recommend I flash the el26 or stay with the setup
    Sent from my SPH-D710 using Android Central Forums
    There seems to be some confusion going on here. The EL26 kernel is a Gingerbread kernel that would only be used to flash another ROM in order to avoid the EMMC brick bug. It would not boot AOKP or any ICS ROM.

    With that said, the kernel your on now should be fine for this ROM. If you have issues you may want to try the older 2.5 kernel instead.

    Sent from my SPH-D710 using Tapatalk 2
    07-30-2012 12:22 AM
  22. elport's Avatar
    Where can I get the recommended modem

    Sent from my SPH-D710 using Android Central Forums
    07-30-2012 01:51 AM
  23. yaniel06's Avatar
    OK is there a recovery I can use with this rom that isn't twrp. Something more like agats recovery. Also what is a good voicemail app? Is there a way to use sprint voicemail app from a ff18 rom?

    Sent from my SPH-D710 using Android Central Forums
    07-30-2012 06:51 AM
  24. dschachm's Avatar
    What is the difference between this build and the milestone 6 build?
    07-30-2012 08:26 AM
  25. yellowman82's Avatar
    OK is there a recovery I can use with this rom that isn't twrp. Something more like agats recovery. Also what is a good voicemail app? Is there a way to use sprint voicemail app from a ff18 rom?


    Try chris41 kernel the 2.5 version it is for aosp base type ROMs, and you should give YouMail VM app a try its nice ever since I started using it I never went back to sprint vvm.
    Sent from my SPH-D710 using Android Central Forums
    yaniel06 likes this.
    07-30-2012 08:29 AM
704 ... 7891011 ...
LINK TO POST COPIED TO CLIPBOARD