08-25-2012 11:10 AM
2,448 ... 1011121314 ...
tools
  1. asd216's Avatar
    Unfortunately I experienced LOS but everything else is great!
    08-11-2012 07:30 AM
  2. studeo's Avatar
    I've experienced los to, 3 times n less than 11 minutes. :-( :-(
    08-11-2012 08:02 AM
  3. sosovoo's Avatar
    Does wifi tether work on alpha 18
    No

    Sent from my SPH-D710 using Tapatalk 2
    08-11-2012 09:02 AM
  4. sosovoo's Avatar
    For me I booted up with stock modem. Registered with Google and updated binary in Supersu, reboot. Then boot into cwm wipe cache/dalvik, flashed ff18 modem, reboot. Haven't had los so far...

    Sent from my SPH-D710 using Tapatalk 2
    08-11-2012 09:05 AM
  5. nuxbag's Avatar
    No

    Sent from my SPH-D710 using Tapatalk 2
    Does this have the wifi hack

    Sent from my SPH-D710 using Tapatalk 2
    08-11-2012 09:28 AM
  6. sosovoo's Avatar
    Does this have the wifi hack

    Sent from my SPH-D710 using Tapatalk 2
    No xda tether doesn't work on this either for now

    Sent from my SPH-D710 using Tapatalk 2
    08-11-2012 09:33 AM
  7. sosovoo's Avatar
    Prior to GPS lock. download GPS tool box, turn on gps, go to tool box settings, manage GPS state, reset, download, go to maps get a lock

    Got lock 20 meters

    Sent from my SPH-D710 using Tapatalk 2
    08-11-2012 09:38 AM
  8. byte1's Avatar
    im gettin status 7 when trying to flash it
    did you use CWM el26 or CWM el29.... EL29 will cause status 7...
    I ask cause it happened to me long ago with some of DK earlier stuff... if you need EL26 I am sure somebody here can help you out
    08-11-2012 10:17 AM
  9. DEF3NDER's Avatar
    For me I booted up with stock modem. Registered with Google and updated binary in Supersu, reboot. Then boot into cwm wipe cache/dalvik, flashed ff18 modem, reboot. Haven't had los so far...

    Sent from my SPH-D710 using Tapatalk 2
    Are you connected to wifi or 3g only? Before, letting the phone idle while connected to WiFi is when I would get los and thus no deep sleep. Haven't flashed this build yet though. I'm gonna roll with my jellybean mutated aokp for a couple of days

    -AOKP milestone 6 - FF18 Modem - 200dpi
    bruciebabie1963 likes this.
    08-11-2012 10:21 AM
  10. asd216's Avatar
    EL26 Kernel/Recovery Flash with mobile odin

    http://db.tt/z3D8njn0
    08-11-2012 10:32 AM
  11. sosovoo's Avatar
    I don't use WiFi I'm on 3g/4g

    Sent from my SPH-D710 using Tapatalk 2
    08-11-2012 10:33 AM
  12. sosovoo's Avatar
    did you use CWM el26 or CWM el29.... EL29 will cause status 7...
    I ask cause it happened to me long ago with some of DK earlier stuff... if you need EL26 I am sure somebody here can help you out
    El26 cwm5

    Sent from my SPH-D710 using Tapatalk 2
    08-11-2012 10:33 AM
  13. DEF3NDER's Avatar
    I don't use WiFi I'm on 3g/4g

    Sent from my SPH-D710 using Tapatalk 2
    OK well that explains it then.

    -AOKP with a Jellybean mutation - FF18 Modem - 200dpi
    08-11-2012 10:36 AM
  14. sosovoo's Avatar
    I do use WiFi but only after I setup the modem is what I meant

    Sent from my SPH-D710 using Tapatalk 2
    08-11-2012 11:06 AM
  15. cdszoke's Avatar
    So far out of everyone who tried Alpha 18 4 people reported on Los status. We are currently split 50/50. 2 people reported Los, one reported 3 cases of Los in less than 11 minutes. 2 people reported no los as of yet. Just compiling data for myself and whoever cares to know.

    Out of the 2 people who experienced Los did you try the taskar profile someone posted earlier? Well, same question for the people who are Los free.
    08-11-2012 11:13 AM
  16. teejaymarx's Avatar
    I have no experienced any LoS, I updated to FF18, and I am running the LoS Tasker apk someone posted on XDA. I am also at deep sleep for 1:06:52 out of 1:13:44, which is 90%.
    08-11-2012 11:14 AM
  17. sosovoo's Avatar
    No I didn't use the tasker.apk... first I've heard of it actually. But no los for me yet

    Sent from my SPH-D710 using Tapatalk 2
    08-11-2012 11:21 AM
  18. Evil_4Genius's Avatar
    LOS here.
    08-11-2012 11:39 AM
  19. cjay1518's Avatar
    No

    Sent from my SPH-D710 using Tapatalk 2
    WiFi works for me but I can't send text even when it shows I have bars.
    08-11-2012 11:45 AM
  20. cjay1518's Avatar
    False alarm I rebooted my phone and text work now.
    08-11-2012 11:49 AM
  21. cdszoke's Avatar
    False alarm I rebooted my phone and text work now.
    You experienced Los. When you can't text (text doesn't go through wifi connection) but it still shows you have signal means you are being lie to0. It also means you are experiencing a form of Los. Restart fixes any form of Los so far it seems.

    Edit:
    Update:
    So far we are @ 3 no Los and 5 who encountered Los.
    08-11-2012 12:07 PM
  22. Dark_Knight2's Avatar
    All the people who have LoS, Do you live in an area that has good reception on the stock rom? Ive found 95-99% of the peeps who complain of LoS live in a **** poor sprint reception area.
    08-11-2012 12:09 PM
  23. ShaunNeutron's Avatar
    Prior to GPS lock. download GPS tool box, turn on gps, go to tool box settings, manage GPS state, reset, download, go to maps get a lock

    Got lock 20 meters

    Sent from my SPH-D710 using Tapatalk 2
    Thank you. This let me get a GPS lock. I am still having horrible battery life. I lost 85% in 2h29m. No LoS that I have noticed. Been on WiFi the whole time. On alpha 18 using fg20 modem.
    08-11-2012 12:09 PM
  24. TronLegacy's Avatar
    FF18 kernel?
    08-11-2012 12:14 PM
  25. patrao_n's Avatar
    Also for those with loss are you using the new radio from the boost rom? This doesn't allow roaming I'm pretty sure.also are you guys using an air rave

    sent from my BAD A$$ Epic touch
    08-11-2012 12:15 PM
2,448 ... 1011121314 ...
LINK TO POST COPIED TO CLIPBOARD