08-25-2012 11:10 AM
2,448 ... 1516171819 ...
tools
  1. nothingblooms's Avatar
    You guys make me want to punch a baby in the face with your zero los and God mode battery life all up in my grill lol. That's freaking awesome though

    -AOKP with a Jellybean mutation - FF18 Modem - 200dpi
    This speaks for itself

    Sent from my SCH-R760 using Android Central Forums
    08-11-2012 10:24 PM
  2. Dark_Knight2's Avatar
    So what would happen if you tried to flash this with nothingblooms USC edits on sprint? Would it just not work at all or would some things just be borked like 4g?

    -AOKP with a Jellybean mutation - FF18 Modem - 200dpi
    I made alot of modifications to the apn.xml to better match nothingblooms apn configuration but work with sprints set up.
    tsjoe2 likes this.
    08-11-2012 10:36 PM
  3. frontlyna's Avatar
    Yea, it hurts to see that. LOL, especially when I know that the only difference is between carriers, or so it seems.
    08-11-2012 10:37 PM
  4. Joeyc23's Avatar
    Search the xda forums. There's a whole thread dedicated to the modems.

    Sent from my SPH-D710 using Android Central Forums
    There is every modem in that repo except the FG31, and they all have zips and tars for each. I thought a tar file was for Odin...

    Sent from my SPH-D710 using Tapatalk 2
    08-11-2012 11:03 PM
  5. DEF3NDER's Avatar
    So out of sheer curiosity I just flashed using the download at TeamUSCellular. Everything is working just fine with Sprint. I'm going to test los and deep sleep now.

    Sent from my SCH-R760 using Android Central Forums
    08-11-2012 11:14 PM
  6. NewWorldOrphan9's Avatar
    No it didnt' could you be a little more specific - long press keys in Tasker? do I download another app to the phone. Do I extract the files and where do I extract them to?
    Tasker is the app you need to purchase via the Play Store, get File Magic app as well. Then extract the LOS_Tasker.zip into the Tasker directory. Within Tasker long press the 'Profile' tab and import the 'No Mobile Data' file. Next long press the 'Tasks', tab and import the 'Check For Service' file. Then research on how to use Google to search things via their search engine, is a marvelous technological advancement. Google helps tremendously when you need to find a webpage for directions on how to do something. Once you see the price for Tasker you'll probably not go on, it's about $7, and I hadn't seen the .zip files do anything yet. Up to you, but seriously learn how to use Google before you go posting a question in a forum that has nothing to do with Tasker, which has its how forum on the exact subject.... I Googled it....

    Sent from my SPH-D710 using Tapatalk 2
    08-11-2012 11:28 PM
  7. DEF3NDER's Avatar
    Deep sleep confirmed. No los at all yet. The only noticeable difference with this is it says US Cellular in the status bar rather than Sprint.

    Sent from my SCH-R760 using Android Central Forums
    Joeyc23 likes this.
    08-11-2012 11:29 PM
  8. Corrupt_Data's Avatar
    This speaks for itself

    Sent from my SCH-R760 using Android Central Forums
    I must have a bad battery :/ Only getting about 3 hours at the most

    Edit: just checked my battery and its kinda rounded/bulged out and I never noticed it because I had a trident case on it. Might have to visit sprint as that's probably the reason for poor battery life.

    Sent from my Nexus 7 using Tapatalk 2
    08-11-2012 11:35 PM
  9. thunderx2000's Avatar
    So, is there any plans on when or if the camera will be fixed?
    08-11-2012 11:35 PM
  10. Corrupt_Data's Avatar
    So, is there any plans on when or if the camera will be fixed?
    Does pushing phantoms camera.apk make it work?

    Sent from my Nexus 7 using Tapatalk 2
    08-12-2012 12:00 AM
  11. Joeyc23's Avatar
    What happened to the US Cellular build link?

    Sent from my SPH-D710 using Tapatalk 2
    08-12-2012 12:07 AM
  12. Joeyc23's Avatar
    So what happened to the US Cellular build link?

    Sorry, did not intentionally post twice.

    Sent from my SPH-D710 using Tapatalk 2
    08-12-2012 12:09 AM
  13. nothingblooms's Avatar
    Does pushing phantoms camera.apk make it work?

    Sent from my Nexus 7 using Tapatalk 2
    Go ahead and try but I'll tell you from experience that it does not.

    Thanks,


    nothingblooms
    Corrupt_Data likes this.
    08-12-2012 12:10 AM
  14. DEF3NDER's Avatar
    I don't think the apk is the issue. Otherwise, shouldn't third party apps work? I think the hardware just can't be accessed for some reason .

    Sent from my SCH-R760 using Android Central Forums
    08-12-2012 12:10 AM
  15. FeRReTTi's Avatar
    So what happened to the US Cellular build link?

    Sorry, did not intentionally post twice.

    Sent from my SPH-D710 using Tapatalk 2
    If you go to the original thread DK posted that was closed, there's a link to it.
    08-12-2012 12:16 AM
  16. Corrupt_Data's Avatar
    Go ahead and try but I'll tell you from experience that it does not.

    Thanks,


    nothingblooms
    So I'm assuming pushing a camera.apk from sbrissens latest vanilla JB ROM won't work either correct?

    Sent from my Nexus 7 using Tapatalk 2
    08-12-2012 12:21 AM
  17. lukem's Avatar
    So I'm assuming pushing a camera.apk from sbrissens latest vanilla JB ROM won't work either correct?

    Sent from my Nexus 7 using Tapatalk 2
    Possibly try pulling the camera libs from his JB build and push to /system/lib/ along with the camera app from his build and push it to /system/app/, set permissions, sync in terminal emulator, then reboot. Its a long shot, but it may work.

    Edit: there is no camera.apk, as the gallery and camera are on in the same now in JB. So try pulling those instead. Meh, I'll try it myself too.. why not?

    Sent from my SPH-D710 using Tapatalk 2
    08-12-2012 12:33 AM
  18. thunderx2000's Avatar
    Possibly try pulling the camera libs from his JB build and push to /system/lib/ along with the camera app from his build and push it to /system/app/, set permissions, sync in terminal emulator, then reboot. Its a long shot, but it may work

    Sent from my SPH-D710 using Tapatalk 2
    And this is why I will wait until it's fixed by whoever is developing CM10 for the Epi 4G Touch. ADB push is outside of my range of things I am willing to my phone.
    08-12-2012 12:48 AM
  19. lukem's Avatar
    And this is why I will wait until it's fixed by whoever is developing CM10 for the Epi 4G Touch. ADB push is outside of my range of things I am willing to my phone.
    Root Explorer ftw! =]

    Sent from my SPH-D710 using Tapatalk 2
    08-12-2012 12:59 AM
  20. thunderx2000's Avatar
    Root Explorer ftw! =]

    Sent from my SPH-D710 using Tapatalk 2
    Tried that. Never really worked out right for me.
    08-12-2012 01:57 AM
  21. lukem's Avatar
    Well, the camera adventure was a no-go...

    However... I think Defender is definitely on to something running the US Cellular build. Running FG31 modem and the latest alpha 18 US Cellular build, 7/17 gapps. Going on about 4hours now... Switched back and forth between WiFi and 3g numerous times, phone sleeps perfectly, had it both on and off the charger, no wake locks, and absolutely zero LoS. If you have LoS on the sprint build, try it out, seriously...

    Sent from my SCH-R760 using Tapatalk 2
    08-12-2012 04:01 AM
  22. DEF3NDER's Avatar
    Definitely! Zero problems here. Now if I can figure out how to remove the carrier label I will be super stoked.

    Sent from my SCH-R760 using Android Central Forums
    08-12-2012 04:12 AM
  23. diablo311's Avatar
    Well, the camera adventure was a no-go...

    However... I think Defender is definitely on to something running the US Cellular build. Running FG31 modem and the latest alpha 18 US Cellular build, 7/17 gapps. Going on about 4hours now... Switched back and forth between WiFi and 3g numerous times, phone sleeps perfectly, had it both on and off the charger, no wake locks, and absolutely zero LoS. If you have LoS on the sprint build, try it out, seriously...

    Sent from my SCH-R760 using Tapatalk 2
    no link for the us cellular rom?
    08-12-2012 04:57 AM
  24. thewadegeek's Avatar
    Definitely! Zero problems here. Now if I can figure out how to remove the carrier label I will be super stoked.

    Sent from my SCH-R760 using Android Central Forums
    Take a look at your eri.xml.

    Sent from my SCH-R760 using Tapatalk 2
    08-12-2012 06:34 AM
  25. qubanaso's Avatar
    I'm getting FC's when I try to import the check data file in taker?
    08-12-2012 07:14 AM
2,448 ... 1516171819 ...
LINK TO POST COPIED TO CLIPBOARD