08-25-2012 11:10 AM
2,448 ... 1819202122 ...
tools
  1. defeshelton's Avatar
    ive been checking in on this every ow and then. Seems to be making head way on it but I flashed the alpha 18 today and low ad behold no camera app! Whats the word. Thanks and great job so far.
    08-12-2012 01:53 PM
  2. noriyori's Avatar
    Mods need to set up some sort of post filter that checks each new post against the rest of the thread to avoid all this repetition. Or people could put in half an ounce of effort and skim the thread...


    BTW... where is the camera app?
    08-12-2012 02:01 PM
  3. diablo311's Avatar
    ported and booted
    cam working perfect
    only thing i managed to break is rotation
    any help dk?
    08-12-2012 02:03 PM
  4. nothingblooms's Avatar
    ported and booted
    cam working perfect
    only thing i managed to break is rotation
    any help dk?
    Wow... no issues at all? look back a page and see my posting with all the issues and reply back please.
    08-12-2012 02:05 PM
  5. diablo311's Avatar
    Wow... no issues at all? look back a page and see my posting with all the issues and reply back please.
    adding different kernel because experienced battery drain and los
    flashing and going to send a copy to dk to evaluate
    edit:
    no more los nor battery drain
    but
    also no rotation
    i must have missed something
    nothingblooms, n89b and sosovoo like this.
    08-12-2012 02:11 PM
  6. Dark_Knight2's Avatar
    adding different kernel because experienced battery drain and los
    flashing and going to send a copy to dk to evaluate
    edit:
    no more los nor battery drain
    but
    also no rotation
    i must have missed something
    Rotation is sensors. Try pulling the HW folder from a working cm10 base for our chipset.
    08-12-2012 02:14 PM
  7. NewWorldOrphan9's Avatar
    BTW... where is the camera app?
    Btw.... Take your own advice and read the OP. Camera not working as per the OP.

    Sent from my SPH-D710 using Tapatalk 2
    3volution likes this.
    08-12-2012 02:20 PM
  8. noriyori's Avatar
    Btw.... Take your own advice and read the OP. Camera not working as per the OP.

    Sent from my SPH-D710 using Tapatalk 2
    not getting sarcasm. lolz!
    08-12-2012 02:32 PM
  9. smackema1's Avatar
    dk email me im back
    08-12-2012 02:37 PM
  10. defeshelton's Avatar
    I see the other posts about the cam. Has it been updated though. Diablo posts that it works so should I try to reflash?
    08-12-2012 02:53 PM
  11. nothingblooms's Avatar
    diablo check your pm
    08-12-2012 03:17 PM
  12. defeshelton's Avatar
    just wiped / redownloaded still no cam. everything else seems pretty good
    08-12-2012 03:40 PM
  13. Dark_Knight2's Avatar
    Camera has been fixed in my third test port of Euroskank
    08-12-2012 04:13 PM
  14. nothingblooms's Avatar
    Doing extensive testing atm. Report back soon.
    08-12-2012 04:19 PM
  15. nothingblooms's Avatar
    Alright:

    Working:
    Camera
    all settings menus
    all cm settings
    wifi
    3g
    sms
    mms
    gps
    google now
    torch
    face unlock
    deep sleep
    root
    market
    umm.... stable
    08-12-2012 04:22 PM
  16. pricky29's Avatar
    excited!!!!!!!
    jelly bean rocks!!!!
    08-12-2012 04:27 PM
  17. FeRReTTi's Avatar
    Great to hear, nothingblooms!
    08-12-2012 04:28 PM
  18. nothingblooms's Avatar
    excited!!!!!!!
    jelly bean rocks!!!!
    Have to fix a status 7 error before release though i believe.
    Otherwise only experienced users should flash since there are extra steps to follow.
    pricky29 likes this.
    08-12-2012 04:28 PM
  19. lifehacker101's Avatar
    Alright:

    Working:
    Camera
    all settings menus
    all cm settings
    wifi
    3g
    sms
    mms
    gps
    google now
    torch
    face unlock
    deep sleep
    root
    market
    umm.... stable
    What about 4g?

    Sent from my SPH-D710 using Android Central Forums
    FeRReTTi likes this.
    08-12-2012 04:30 PM
  20. pricky29's Avatar
    waiting to download!!! lol
    08-12-2012 04:33 PM
  21. nothingblooms's Avatar
    What about 4g?

    Sent from my SPH-D710 using Android Central Forums
    umm....
    08-12-2012 04:36 PM
  22. nuxbag's Avatar
    What about 4g?

    Sent from my SPH-D710 using Android Central Forums
    In the op

    Sent from my SPH-D710 using Tapatalk 2
    08-12-2012 04:51 PM
  23. Dark_Knight2's Avatar
    Have to fix a status 7 error before release though i believe.
    Otherwise only experienced users should flash since there are extra steps to follow.
    Read the op for detailed directions
    08-12-2012 04:52 PM
  24. lifehacker101's Avatar
    In the op

    Sent from my SPH-D710 using Tapatalk 2
    My bad. I was just looking at nothingblooms post, I didn't realize it had been updated yet. Thanks

    Sent from my SPH-D710 using Android Central Forums
    08-12-2012 04:52 PM
  25. nothingblooms's Avatar
    My bad. I was just looking at nothingblooms post, I didn't realize it had been updated yet. Thanks

    Sent from my SPH-D710 using Android Central Forums
    US Cellular users do not have 4g.... DK any ideas how to remove 4g from the rom? At least in the status bar pulldown menu.
    08-12-2012 05:00 PM
2,448 ... 1819202122 ...
LINK TO POST COPIED TO CLIPBOARD