08-25-2012 11:10 AM
2,448 ... 2829303132 ...
tools
  1. nuxbag's Avatar
    Glad this has been confirmed and it's not just my device.

    For those of you have media audio issues. Flashing beats audio helps a bit.

    -AOKP milestone 6 - FF18 Modem - 200dpi
    Where did you get your beats from.

    Sent from my SPH-D710 using Tapatalk 2
    08-13-2012 02:51 PM
  2. oskee's Avatar
    need help with 4g
    08-13-2012 02:58 PM
  3. DEF3NDER's Avatar
    Where did you get your beats from.

    Sent from my SPH-D710 using Tapatalk 2
    I just googled "beats audio epic 4g touch" and I came across a thread that had a flashable zip.

    -AOKP milestone 6 - FF18 Modem - 200dpi
    08-13-2012 03:01 PM
  4. Dark_Knight2's Avatar
    need help with 4g
    Ok find the 4g on button in settings app. Should be under data.
    08-13-2012 03:07 PM
  5. Zero Night's Avatar
    Ok find the 4g on button in settings app. Should be under data.
    When do you think you can fix the status 7 without the workaround?
    08-13-2012 03:10 PM
  6. oskee's Avatar
    its not
    08-13-2012 03:12 PM
  7. oskee's Avatar
    its not there
    08-13-2012 03:13 PM
  8. Wiskid's Avatar
    So, do we still need to install alpha 18 prior to this nightly? I don't want to get the black screen at boot up again...

    Sent from my SPH-D710 using Android Central Forums
    08-13-2012 03:15 PM
  9. thunderx2000's Avatar
    Alright, I did the Tasker LoS. Didn't work for me, though. But I can say that I did end up with LoS, repeatedly. And that it only happened when my Epic 4G Touch was in deep sleep.
    08-13-2012 03:23 PM
  10. noriyori's Avatar
    can someone tell me how to get 4g working because its not showing up in my settings and when i click on it from the drop down menu its not turning on
    Yeah, mine is a bit weird too. on first click it won't turn on, just stays grey but if I click again it stays on and connects. hope that helps.
    08-13-2012 03:25 PM
  11. noriyori's Avatar
    I just googled "beats audio epic 4g touch" and I came across a thread that had a flashable zip.

    -AOKP milestone 6 - FF18 Modem - 200dpi
    Thank you for this. Sometimes I wonder if there is some brain warp in this thread that make people forget that google exists...
    08-13-2012 03:28 PM
  12. sosovoo's Avatar
    Not working at all for me (install) but I know I'm not alone and DK is looking into this.

    I've tried cwm5, 6 and Chris outdated (7/31+) and new cwm (deedadoo)..



    Sent from my SPH-D710 using Tapatalk 2
    08-13-2012 03:38 PM
  13. Dark_Knight2's Avatar
    Not working at all for me (install) but I know I'm not alone and DK is looking into this.

    I've tried cwm5, 6 and Chris outdated (7/31+) and new cwm (deedadoo)..



    Sent from my SPH-D710 using Tapatalk 2
    You talking about Nightly 1 or the test rom Nightly 2?
    08-13-2012 03:54 PM
  14. superuser426's Avatar
    Hi all-

    So Ive flashed this ROM per the instructions in the op, to the letter. Phone wont go past splash screen, wont boot into recovery, and wont take the el26 flash. Any ideas?

    Edit: use el29 direct boot
    08-13-2012 03:55 PM
  15. nuxbag's Avatar
    Thank you for this. Sometimes I wonder if there is some brain warp in this thread that make people forget that google exists...
    Well i asked where he got his to compared to mine but it seems like you guys go straight to sarcasm these forums are for sharing ideas information but thanks anyway you guys are the best.

    Sent from my SPH-D710 using Tapatalk 2
    08-13-2012 04:01 PM
  16. jce69's Avatar
    I've been watching this thread like a stalker and Ive seen how much progress Dk has made with this and Im amazed how fast this man works and I decided to try it out. Not sure if I got a bad download or what, I flashed this and followed the instructions right down to the letter and I'm stuck on a black screen. I can boot into odin and I can still boot into recovery.

    But Thanks Dk
    08-13-2012 04:03 PM
  17. nuxbag's Avatar
    I just googled "beats audio epic 4g touch" and I came across a thread that had a flashable zip.

    -AOKP milestone 6 - FF18 Modem - 200dpi
    Oh your using that one, didnt like that version ill keep using mine thanks a bunch.

    Sent from my SPH-D710 using Tapatalk 2
    08-13-2012 04:06 PM
  18. edwin777's Avatar
    Plz can someone tell me if WiFi tether is working on this ROM. Thanks
    08-13-2012 04:29 PM
  19. sosovoo's Avatar
    I've been watching this thread like a stalker and Ive seen how much progress Dk has made with this and Im amazed how fast this man works and I decided to try it out. Not sure if I got a bad download or what, I flashed this and followed the instructions right down to the letter and I'm stuck on a black screen. I can boot into odin and I can still boot into recovery.

    But Thanks Dk
    We are aware of issue. Dk is working on it I'm experiencing it myself

    Sent from my SPH-D710 using Tapatalk 2
    08-13-2012 04:41 PM
  20. noriyori's Avatar
    Plz can someone tell me if WiFi tether is working on this ROM. Thanks
    When I tried everything seems to work fine, turns on I can configure password... it shows up in my available networks but it doesn't connect, I keep getting a timeout error.
    08-13-2012 05:02 PM
  21. noriyori's Avatar
    Well i asked where he got his to compared to mine but it seems like you guys go straight to sarcasm these forums are for sharing ideas information but thanks anyway you guys are the best.

    Sent from my SPH-D710 using Tapatalk 2
    Sorry, I don't mean to offend, there have just been a lot of un-searched questions here. And your post didn't seem clear on "where you got yours to where he got his."
    08-13-2012 05:11 PM
  22. noriyori's Avatar
    so, I've been playing with my LoS issues, like most. I set up the tasker-los but it was no better, I have noticed though, the only los I'm getting is cell service. no data drop outs. also, the reason I think the tasker los didn't work for me is when I toggle airplane mode it has no effect on my los. the only way to make calls again is a reboot. The cell los also seems to be happening when going in and out of deep sleep.

    EDIT:
    ok after more testing, deep sleep is causing my cell LoS. data is fine.
    only fix is re-boot.
    also noticed when a call is made, data drops out and comes back after the call is finished.
    If I try to call while experiencing LoS the call will not hang up. Toggling airplane mode or force quitting the phone app will kill the call and bring data service back on, however not cell phone service. that still requires a re-boot.

    maybe if I keep the phone from going into deep sleep I'll have no more LoS issues, but I like my battery life right now. Also the fact that it drops data while a call is being made seems like something there may be a culprit for some of the LoS issues.

    hope this helps.
    08-13-2012 05:19 PM
  23. larvangeles's Avatar
    My phone dont boot in to android anymore

    i will explain what i did the best i can.

    ok my E4gt was in stock ICS FF18. so i rooted the device following this video

    then i installed CWM following this next video

    everything working fine so far. did a backup in CWM. backup complete successfully.

    so i wanted to use a rom from JB so after the backup still in CWM i installed the next file [Kernel][AOSP] Safe CWM6/TWRP - xda-developers . . .. I didn't wipe any data at all nor cache.

    then rebooted the phone and started again in the CWM6 that i just installed and installed the JB rom and gapps from the next topic. http://forums.androidcentral.com/epi...ghtly-1-a.html this time before installing the rom and gapps i did erease data, swap and dalvik . then installed the rom and then the gapps. as instructions said in the topic.

    now my phone dont boot in to android just in odin mode and CWM6.

    what do you suggest me to do?

    thanks for your time
    08-13-2012 05:23 PM
  24. Dark_Knight2's Avatar
    so, I've been playing with my LoS issues, like most. I set up the tasker-los but it was no better, I have noticed though, the only los I'm getting is cell service. no data drop outs. also, the reason I think the tasker los didn't work for me is when I toggle airplane mode it has no effect on my los. the only way to make calls again is a reboot. The cell los also seems to be happening when going in and out of deep sleep.

    EDIT:
    ok after more testing, deep sleep is causing my cell LoS. data is fine.
    only fix is re-boot.
    also noticed when a call is made, data drops out and comes back after the call is finished.
    If I try to call while experiencing LoS the call will not hang up. Toggling airplane mode or force quitting the phone app will kill the call and bring data service back on, however not cell phone service. that still requires a re-boot.

    maybe if I keep the phone from going into deep sleep I'll have no more LoS issues, but I like my battery life right now. Also the fact that it drops data while a call is being made seems like something there may be a culprit for some of the LoS issues.

    hope this helps.
    Ummmmmmm 3G service goes off when you make a call on all ROMs including bone stock. 4G however will stay on during a call cause it uses a completely seperate radio.
    ahmadshawki likes this.
    08-13-2012 05:46 PM
  25. noriyori's Avatar
    Ummmmmmm 3G service goes off when you make a call on all ROMs including bone stock. 4G however will stay on during a call cause it uses a completely seperate radio.
    Ahhh, ok, maybe I never noticed it with past roms being mostly connected to 4G, but my new house only gets 4G in the front yard so I've been mostly on 3G.
    08-13-2012 05:53 PM
2,448 ... 2829303132 ...
LINK TO POST COPIED TO CLIPBOARD