08-25-2012 11:10 AM
2,448 ... 6768697071 ...
tools
  1. comptonhubbard's Avatar
    Nevermind I think I got fixed.
    08-21-2012 11:53 AM
  2. boydefecto's Avatar
    Just because this isnt "Sourcebuilt" doesnt mean its not going to work. I think ive proved that ports can be just as stable if not more stable. You do not need source for stability.
    I'm sorry I was not saying that this was not stable. I was just saying that since this is not CM10 source, it is getting the BT media fix from a different pool of code. In many cases the first builds are leaks and generally more stable at first.

    I really see a new build of a newly released version of android built from source and fully stable in comparison to a port that comes from a stable build.
    08-21-2012 11:56 AM
  3. noriyori's Avatar
    Nevermind I think I got fixed.
    How did you fix? Or is it in the next build? Anyway aside from having to enable 4G in the settings, it has worked great in release 3 & 4. I've had better range & speed than I've had on any rom/kernel/modem combo yet. I can use 4G in my back yard now! :-)
    08-21-2012 11:57 AM
  4. comptonhubbard's Avatar
    keep getting a FC on youtube
    08-21-2012 11:58 AM
  5. ahmadshawki's Avatar
    Just because this isnt "Sourcebuilt" doesnt mean its not going to work. I think ive proved that ports can be just as stable if not more stable. You do not need source for stability.
    No body here cares where you built this from. We are just grateful for the ROM and we all wanna help you get it right. May after you polish this, I will ask for some stuff to be added if possible
    I don't think anyone even reads the disclaimer any more. What we read is the "Flashing instructions" and only if it has something "Bold" or "Red". I sometimes read the "Not working" part, though I flash anyways, hahaha...
    08-21-2012 11:58 AM
  6. Dark_Knight2's Avatar
    Of course, the advanced settings are grayed out (I know they are for the nexus S). And in "Performance", you cannot change the minimum and maximum clock speeds (I never do, but I'm just reporting).
    The big problem is the camera. It is very laggy in performance and the quality is not good at all (for video recording). Also, you cannot change the size of the video (720, 1080, etc...). Though the "Funny Faces" are working perfect, hahaha...
    Thanks for the heads up. Already fixed
    08-21-2012 11:59 AM
  7. Dark_Knight2's Avatar
    keep getting a FC on youtube
    Hmmmmmm ok ill look into that as well
    08-21-2012 12:00 PM
  8. Dark_Knight2's Avatar
    I'm sorry I was not saying that this was not stable. I was just saying that since this is not CM10 source, it is getting the BT media fix from a different pool of code. In many cases the first builds are leaks and generally more stable at first.

    I really see a new build of a newly released version of android built from source and fully stable in comparison to a port that comes from a stable build.
    Ok my mistake. Got a dozen things going on.
    08-21-2012 12:04 PM
  9. Dark_Knight2's Avatar
    Can someone pm me with sbrissens newest test rom. There is a updated kernel I want to get my hands on. DO NOT POST A LINK HERE PLEASE. PM IT TO ME.
    08-21-2012 12:06 PM
  10. noriyori's Avatar
    also, I noticed this in 3 as well, the media volume starts very low even when turned up all the way, but lowering and raising the volume on the volume prompt fixes immediately.
    08-21-2012 12:07 PM
  11. boydefecto's Avatar
    Ok my mistake. Got a dozen things going on.
    No worries, I see where it seems like I may be baggin on you. With all the haters you've had at this point, I dont blame you for being edgy haha.
    08-21-2012 12:07 PM
  12. Dark_Knight2's Avatar
    No worries, I see where it seems like I may be baggin on you. With all the haters you've had at this point, I dont blame you for being edgy haha.
    Ya your telling me. Lol. No harm done
    08-21-2012 12:12 PM
  13. ahmadshawki's Avatar
    The rotation is really smooth. And for the YouTube application, it's working well for me. It did try to force close on me the first time but then I played a lot of stuff and even in HD on 4G...
    08-21-2012 12:14 PM
  14. Dark_Knight2's Avatar
    The rotation is really smooth. And for the YouTube application, it's working well for me. It did try to force close on me the first time but then I played a lot of stuff and even in HD on 4G...
    Ok so rotation issues are gone. Good s***
    Visionar87 likes this.
    08-21-2012 12:17 PM
  15. comptonhubbard's Avatar
    Nevermind I think I got fixed.
    Great...loving the ROM now that I have battery life 18.5 hours.
    08-21-2012 12:28 PM
  16. ahmadshawki's Avatar
    Ok so rotation issues are gone. Good s***
    For me it was just laggy but it always worked...
    08-21-2012 12:35 PM
  17. comptonhubbard's Avatar
    Hmmmmmm ok ill look into that as well
    scratch that I went into the app and wiped data seems to be working now.
    08-21-2012 12:36 PM
  18. ahmadshawki's Avatar
    Come on man. Where is the next build? You have to give me something. I didn't go to work today, you have to take this opportunity. Today, I'm a flashing maniac...
    08-21-2012 12:37 PM
  19. Dark_Knight2's Avatar
    Come on man. Where is the next build? You have to give me something. I didn't go to work today, you have to take this opportunity. Today, I'm a flashing maniac...
    Patients Grasshopper Im zipping it now. Bout to upload.
    chrisharmful, sosovoo and mcgleevn like this.
    08-21-2012 12:41 PM
  20. ahmadshawki's Avatar
    Patients Grasshopper Im zipping it now. Bout to upload.
    I heard it's a good virtue to have and I remember my parents trying to tell me something about it. But you know what? If I had it, I won't be here now, would I ?
    08-21-2012 12:58 PM
  21. rocketrex's Avatar
    should i or shouldnt i do it? hmmmmmm decisions decsions...how's everyone on the los situation doing with the new nightly???
    08-21-2012 12:58 PM
  22. Glt5000's Avatar
    should i or shouldnt i do it? hmmmmmm decisions decsions...how's everyone on the los situation doing with the new nightly???
    Haven't had any on my end, its rock solid so far!
    08-21-2012 01:08 PM
  23. sosovoo's Avatar
    I couldn't even get it to boot lol

    Sent from my SPH-D710 using Tapatalk 2
    08-21-2012 01:09 PM
  24. Dark_Knight2's Avatar
    08-21-2012 01:11 PM
  25. thewretched_spiral's Avatar
    I apologize if this has been stated previously (I've read majority of this thread :P) but i'm on nightly 2 for SCH-R760 & everything is working awesome, except the vibrate function of the phone.

    I noticed my vibration for calls, texts, and haptic is barely there anymore. It's so weak. Before I flashed it was just fine on CM9 so I'm wondering if that's the way the rom is, or if there is a setting or problem I can find/fix.

    Also I was facing MAJOR battery drain and found that Media, Media Storage, and Google Music were the culprits. The google music was just an error on my part for wanting it to sync, but every time the phone boots I have to make sure I force close Media & Media Storage. Not sure if that'll help anyone else with strange battery drain but yeah. I found myself going from 99% to 69% in 30 minutes with the screen off. It was kind of ridiculous. I haven't had any LoS on nightly 2 either.
    08-21-2012 01:26 PM
2,448 ... 6768697071 ...
LINK TO POST COPIED TO CLIPBOARD