08-25-2012 11:10 AM
2,448 ... 7677787980 ...
tools
  1. LightSkinned_Knight's Avatar
    Thanks for the suggestion, however, that will not work. Like I said I have tried lots of things, the rom that it works on is stock odin files, fb14, fb14 modem. The only way that I can get 3g is to do a prl update. When going to AOKP ICS, or Jelly Bean roms it shows 3g but it cannot connect. But as soon as I odin back to stock and update prl its fine. As a side note it does work on Super Galaxy rom, but that is touchwiz ICS, and also needs a prl update.

    Thanks,


    nothingblooms
    Check ur pm
    08-21-2012 09:40 PM
  2. froir's Avatar
    Quick question:
    Which tab am I going to put the CWM tar file when doing odin?
    08-21-2012 09:40 PM
  3. Dark_Knight2's Avatar
    i know it will fix it. But i want the latest kernel with rotation fixed.
    all the latest and greatest kernels are in the op.
    08-21-2012 09:48 PM
  4. nothingblooms's Avatar
    This is the error it comes back with

    I/CheckinService( 2300): Preparing to send checkin request

    I/EventLogService( 2300): Accumulating logs since 1345501549064

    E/CheckinRequestBuilder( 2300): TelephonyManager.getDeviceId() must return a 15-decimal-digit IMEI, a 14-hex-digit MEID or an 8-hex-digit ESN
    08-21-2012 09:54 PM
  5. agentfazexx's Avatar
    +1 and

    USCC Nightly 4:

    • owner info doesn't display on lockscreen
    • LOS (toggle data on/off works to fix)
    • Battery Life -20% in 30 minutes @ idle


    Still love the ROM. Great Work!!!
    Yea LoS still exists but flashes on and off with the blank triangle. Seem to have gray bars with no data usually.

    OP needs to be updated either way to reflect that LoS is not fixed.
    08-21-2012 09:56 PM
  6. gas101's Avatar
    Okay i finally got nightly 4 to flash. Everything seems to run great, only problems i have had is LOS and Airplane mode randomly turning on.
    08-21-2012 10:10 PM
  7. Dark_Knight2's Avatar
    Okay i finally got nightly 4 to flash. Everything seems to run great, only problems i have had is LOS and Airplane mode randomly turning on.
    Flash sbrissens latest kernel in my op for 08-20-12.
    ahmadshawki likes this.
    08-21-2012 10:18 PM
  8. gas101's Avatar
    My phone doesnt appear to have airplane mode turned on but when i try to call it says "To place a call, first turn off Airplane mode." I have to reboot to fix this.
    08-21-2012 10:20 PM
  9. gas101's Avatar
    Okay i will and ill report back. Thanks DK
    08-21-2012 10:20 PM
  10. Dark_Knight2's Avatar
    Yea LoS still exists but flashes on and off with the blank triangle. Seem to have gray bars with no data usually.

    OP needs to be updated either way to reflect that LoS is not fixed.
    Try flashing sbrissens newest kernel in my op before judging whether or not LoS isnt fixed. You have a nasty habit of NOT READING MY OP.
    mcgleevn and ketsontran like this.
    08-21-2012 10:21 PM
  11. Paul627g's Avatar
    Suggestion Dark_Knight....

    Try putting a mention in a "signature" for yourself directing people to read your OP or check the OP for updates.. Something to that affect...

    Might not resolve everything but it might cut down some of the repeated questions covered in the OP if they were to read/review it.

    Just a thought...
    08-21-2012 10:30 PM
  12. DEF3NDER's Avatar
    This is the error it comes back with

    I/CheckinService( 2300): Preparing to send checkin request

    I/EventLogService( 2300): Accumulating logs since 1345501549064

    E/CheckinRequestBuilder( 2300): TelephonyManager.getDeviceId() must return a 15-decimal-digit IMEI, a 14-hex-digit MEID or an 8-hex-digit ESN
    That's super weird. That 14 digit code is what you use to activate your phone. It's under the battery. Wish I could help.

    So if you multiboot el26 and update prl and profile and boot back into JB no data still?

    -AOKP milestone 6 - FH13 Modem - Cobalt theme
    08-21-2012 10:31 PM
  13. jagan_indian9's Avatar
    Got my first LOS now on nightly 4. Will flash the latest kernel from OP and update.

    Sent from my SPH-D710 using Tapatalk 2
    08-21-2012 10:32 PM
  14. comptonhubbard's Avatar
    there is a setting to update your profile does this actually work or does it just call sprint
    08-21-2012 10:40 PM
  15. nothingblooms's Avatar
    OK what is this multiboot? When I go into the rom and to about phone it shows the same meid number that it shows when it works on a touch wiz rom.
    08-21-2012 10:47 PM
  16. comptonhubbard's Avatar
    Flash sbrissens latest kernel in my op for 08-20-12.
    should we flash el26 modem or the sbrissens 08-20 modem to fix LOS
    08-21-2012 10:53 PM
  17. jaron711's Avatar
    Don't Think My Phone Likes this ROM.. I'm still getting LOS on fh13... any suggestions?

    Didnt know that there was a new kernel out... will try and report back
    thewadegeek likes this.
    08-21-2012 10:55 PM
  18. nothingblooms's Avatar
    DK any thoughts about my issue?
    08-21-2012 10:55 PM
  19. comptonhubbard's Avatar
    I flashed the updated JB Gapps 07.26.2012 version and everything is working fine. Actually have an updated Play Market with a redeem feature for cards, other than that Goo.im stopped notifying me to update it, which was the main reason I updated. Btw DK2 said to go ahead and do it though his OP says to Flash the previous Gapps.

    Sent from my SPH-D710 using Tapatalk 2
    can you post the link or is it in the OP
    08-21-2012 10:55 PM
  20. Corrupt_Data's Avatar
    OK what is this multiboot? When I go into the rom and to about phone it shows the same meid number that it shows when it works on a touch wiz rom.
    http://e4gtcm.blogspot.com/2012/05/t...from-emmc.html

    Sent from my Nexus 7 using Tapatalk 2
    08-21-2012 10:56 PM
  21. nothingblooms's Avatar
    Cyanogenmod Epic Touch: Temporary Stock E4GT from emmc

    Sent from my Nexus 7 using Tapatalk 2
    umm..... I am on US Cellular, wont that just exaggerate the issue?
    08-21-2012 10:58 PM
  22. nothingblooms's Avatar
    Even if that works it sounds like a bandaid not a permanent solution....
    08-21-2012 11:11 PM
  23. Corrupt_Data's Avatar
    Even if that works it sounds like a bandaid not a permanent solution....
    I have no idea then. I only know one person who could be of help but hes not on right now.

    Sent from my Nexus 7 using Tapatalk 2
    08-21-2012 11:25 PM
  24. durango99's Avatar
    DK any thoughts about my issue?
    Did you get a chance to read this? http://forums.androidcentral.com/sho....php?p=2083875

    Specifically the clear efs data part and using the phone section and not the traditional pda section to flash the modem bin...
    08-21-2012 11:26 PM
  25. thewretched_spiral's Avatar
    I think everyone should specify which SG2 they're reporting bugs/problems on. I read so many posts with problems but they're for the Sprint SG2 and not US Cellular (only after I double check names and reread the post). Some people have in their sig which phone they have but that'd be cool if everyone could be a little more specific. Only a suggestion, not attacking!
    08-21-2012 11:29 PM
2,448 ... 7677787980 ...
LINK TO POST COPIED TO CLIPBOARD