08-25-2012 11:10 AM
2,448 ... 7778798081 ...
tools
  1. jaron711's Avatar
    No word on how to use the emonji ? I searched and they said to add dictionary under the keyboard settings but there is no option to do so
    08-21-2012 11:44 PM
  2. nothingblooms's Avatar
    Checking for sure but I think I may have fixed it.
    08-21-2012 11:52 PM
  3. kidcatt's Avatar
    Root not working. how do i fix this? :/
    08-21-2012 11:57 PM
  4. nothingblooms's Avatar
    Checking for sure but I think I may have fixed it.
    Yes, yes I did!
    Here is what I did.

    Flashed Stock odin FB14 files
    *228 updated prl got 3g
    odined ff18 modem
    cleared cfs was checked
    *228 updated prl for 3g
    odined fb14 w/cwm
    rebooted into cwm wiped data cache dalvik
    flashed aokp(3g didnt work)
    rebooted into recovery
    flashed rc11
    rebooted recovery
    wiped data cache dalvik
    flashed codename android pre alpha 3 JB
    flashed gapps
    no 3g....
    Dialed *228 woman said successful phone said fails(like always)
    showed LoS instead of rebooting phone I put into airplane mode for 5 secs then clicked it off and immediately tried google search.... wam bam thank you ma'am

    Thanks for anyone who had a suggestion!

    Back in the game

    nothingblooms
    08-22-2012 12:00 AM
  5. DEF3NDER's Avatar
    Soo an airplane mode toggle fixed it??

    -AOKP milestone 6 - FH13 Modem - Cobalt theme
    08-22-2012 12:18 AM
  6. nothingblooms's Avatar
    Soo an airplane mode toggle fixed it??

    -AOKP milestone 6 - FH13 Modem - Cobalt theme
    with all the combined steps.... that is one of the very first things I tried when this originally started happening :P
    08-22-2012 12:23 AM
  7. DEF3NDER's Avatar
    Haha Ok. I was like :what:. Glad you got it fixed.

    -AOKP milestone 6 - FH13 Modem - Cobalt theme
    08-22-2012 01:01 AM
  8. dabora3003's Avatar
    DK, I'm running nightly 4 with the newest kernel and I'm experiencing absolutely no problems. No LoS. Nothing. You are the man. Sbrissen as well. Thank you for supplying such a stable ROM. Will definitely donate next time I get paid.

    Sent from my SPH-D710 using Android Central Forums
    08-22-2012 01:38 AM
  9. thunderx2000's Avatar
    No word on how to use the emonji ? I searched and they said to add dictionary under the keyboard settings but there is no option to do so
    I'm using vanilla CM10, but to use emoji you have to enable it in the messaging app, through settings. Then whoever you want to send an emoji to, you open up the thread, press the menu button and select Insert emojis. I don't know if this helps, but let me know if it does or doesn't.
    08-22-2012 02:29 AM
  10. ahmadshawki's Avatar
    Hey guys, is there anything we can do to bring back the gallery sync? Anything?
    08-22-2012 02:40 AM
  11. contact25's Avatar
    Love the ROM. Only one hour on this build and I can tell and feel the difference from the 1st and 2nd build. Keep up the good work.

    Also wanted to know is it safe to use Tb to restore apps and app data? I did for a few apps and no problems so far.

    Sent from my SPH-D710 using Android Central Forums
    08-22-2012 02:41 AM
  12. Corrupt_Data's Avatar
    Hey guys, is there anything we can do to bring back the gallery sync? Anything?
    http://forum.xda-developers.com/show....php?t=1788518

    Go to Downloads section of OP and read the description for GappsB. I think you will like what you see

    Sent from my Nexus 7 using Tapatalk 2
    ahmadshawki and Fraslin#AC like this.
    08-22-2012 02:46 AM
  13. krazy_smokealot's Avatar
    DK man this ROM is sick. I Think I'll stay here and leave xda

    Sent from my SPH-D710 using Xparent Blue Tapatalk 2
    08-22-2012 02:55 AM
  14. NewWorldOrphan9's Avatar
    I'm on PhantomFreaks Kernel and all is well here. Thanks again DK!

    Sent from my SPH-D710 using Tapatalk 2
    08-22-2012 03:08 AM
  15. ahmadshawki's Avatar
    [ROM][4.1.1] SGT7 - Making your nexus 7 a true tablet [Build 5] - xda-developers

    Go to Downloads section of OP and read the description for GappsB. I think you will like them

    Sent from my Nexus 7 using Tapatalk 2
    I love you.

    Worked like a charm...
    08-22-2012 03:16 AM
  16. Corrupt_Data's Avatar
    I love you.

    Worked like a charm...
    Luckily I have a Nexus 7 and I remembered seeing Cdesai's version of gapps. Your welcome bud.

    Sent from my Nexus 7 using Tapatalk 2
    ahmadshawki likes this.
    08-22-2012 03:23 AM
  17. Shibby22's Avatar
    reported earlier that my phone would randomly turn off at the end of phone calls. I started over with clean installs, and I am running knightly 4 with the sbrissens 8.20 kernel. I definitely am experiencing frequent LoS. Toggling airplane mode fixes this. I notice that the LoS usually comes out of the lock screen. I have not experienced the original "phone turning off" problem since the re-installs. Thanks guys, keep up good work.
    08-22-2012 03:49 AM
  18. redx1989's Avatar
    Experienced Los for about 10 minutes now well 4g works but 3g didn't and the tasker app won't install, I flashed old kernel didn't help rebooted, turned it off didn't help even airplane toggle didn't... So I decided to download Phantom's Kernel using 4g, but couple minutes later 4g disconnected and my 3g was back
    08-22-2012 03:59 AM
  19. Shaikh's Avatar
    I too am still getting LOS, it seems to happen usually when I am not connected to WiFi or when WiFi is turned off. Airplane toggle has fixed it every time though.

    But it's definitely my daily driver
    Thank you for all the hard work!
    08-22-2012 04:11 AM
  20. redx1989's Avatar
    Anybody having problems with Netflix? Every time I try to watch once it rotates it reboots to boot animation
    08-22-2012 04:15 AM
  21. froir's Avatar
    Anybody having problems with Netflix? Every time I try to watch once it rotates it reboots to boot animation
    I had. Turn on rotation and you should be good.
    08-22-2012 07:15 AM
  22. lifehacker101's Avatar
    All: If you are still getting LoS, go to settings>about phone and look under kernel version. If the date there is not 8-20-12 you are not on the latest kernel. The latest kernel is available for download in the op. Flash with included recovery after cache and dalvik cache wipe. This should fix your problem.

    If you are on the latest kernel already and are still getting los. Wipe cache and dalvik then reflash it.

    Sent from my SPH-D710 using Android Central Forums
    08-22-2012 07:24 AM
  23. jaron711's Avatar
    I'm using vanilla CM10, but to use emoji you have to enable it in the messaging app, through settings. Then whoever you want to send an emoji to, you open up the thread, press the menu button and select Insert emojis. I don't know if this helps, but let me know if it does or doesn't.
    Thanks I feel like a ***** for not trying that
    08-22-2012 07:43 AM
  24. jaron711's Avatar
    Seems any music players on all of these JB rom act funny.. some tracks won't play and there will be more than one of the same track... anyone else having issues with that? I'm on N4 Fh13 sprint
    08-22-2012 07:53 AM
  25. agentfazexx's Avatar
    Hey DK, PLEASE update the OP saying LoS is NOT fixed.
    08-22-2012 07:55 AM
2,448 ... 7778798081 ...
LINK TO POST COPIED TO CLIPBOARD