08-25-2012 11:10 AM
2,448 ... 8081828384 ...
tools
  1. LoggDropper's Avatar
    The only problem is that the file is not a zip file.
    08-22-2012 12:43 PM
  2. sharky481232's Avatar
    So, I have been following this thread since day 1. Finally flashed Nightly 4, LOVE THIS ROM! I have been running it since last night (14 hours now), no LOS, no random airplane mode, everything seems to be in working order thus far. GREAT WORK DK!
    08-22-2012 12:49 PM
  3. ludesleep's Avatar
    The only problem is that the file is not a zip file.
    I'm having the same issue but I'm trying to flash it odin(desktop). Does it need to be flashed differently since it's a tar file?
    08-22-2012 12:54 PM
  4. Saito2185's Avatar
    was using SB's newest kernel and still got LoS, forgot to wipe Cache and Dalvek before flashing it DX.. Ill let the kernel settle today and see how everything goes

    SB's 8-20 kernel
    JB Nightly 4
    FH13 Modem
    7-17 Gapps from OP
    08-22-2012 12:55 PM
  5. Legal money gang's Avatar
    From which app Google play music?

    Sent from my SPH-D710 using Tapatalk 2
    Yes sir.. an Apollo also. -it shows 3 copies of each song to.

    Sent from my SPH-D710 using Android Central Forums
    08-22-2012 01:02 PM
  6. redx1989's Avatar
    I had. Turn on rotation and you should be good.
    Rotation has been on... I flipped it the other way and it played fine for some reason
    08-22-2012 01:09 PM
  7. calisro's Avatar
    For those having issues flashing with mobile odin due to the partition thing. I was able to use mobile odin to flash the direct boot CWM here:

    Cyanogenmod Epic Touch: Tools

    Then from there, I just flashed the CM10 like normal. I don't know if this is an 'approved' method but it worked for me.

    Now, back to my question that was skipped. Is it normal to have the 'upgrading android' happen on every boot? I know its not related to the way I flashed because I flashed the way the OP said the 1st time and I still got that 'upgrading android' with every boot. I only moved to mobile odin so that I can keep my 'flash count' and yellow triangle off the epic4gt.
    08-22-2012 01:23 PM
  8. passingintime's Avatar
    I noticed that happened. Kinda sucks, but to error is human. Are there any other ways to get auto updates about this Rom and new releases? My bad if it's obvious, I'm still just a bit newbish. Loving the Rom so far though. Updated today and the Bluetooth music streaming issue I was having seems to be gone. I haven't experienced many other problems though, aside from chrome hanging a bit sometimes and the lack of Swype which is killing me. Haha.
    08-22-2012 01:50 PM
  9. thecloudyowl's Avatar
    is it just me or is the link to Sbrissen's 8-20 kernel in the op dead?
    08-22-2012 02:02 PM
  10. comptonhubbard's Avatar
    I've asked this question before with no answer, so I'll ask you directly - can the boot animation sound be enabled in this ROM? I have the S3 boot animation and would like to add the sound. Is that possible - I'm not asking you to do it, I just want to know if it's possible.
    08-22-2012 02:14 PM
  11. comptonhubbard's Avatar
    is it just me or is the link to Sbrissen's 8-20 kernel in the op dead?
    seems to be working

    correction its dead
    08-22-2012 02:15 PM
  12. calisro's Avatar
    is it just me or is the link to Sbrissen's 8-20 kernel in the op dead?
    Its dead apparently.
    08-22-2012 02:17 PM
  13. DPtheKid's Avatar
    The only problem is how do I side load apps there is no option to install apps not in market
    08-22-2012 02:17 PM
  14. comptonhubbard's Avatar
    I've noticed that theres about a 5 second LOS during the handoff from WIFI back to 3G.
    08-22-2012 02:18 PM
  15. thecloudyowl's Avatar
    seems to be working
    I got a file error message saying the file link i requested was not valid after waiting the 20 seconds on 4shared.
    08-22-2012 02:20 PM
  16. Dark_Knight2's Avatar
    I've noticed that theres about a 5 second LOS during the handoff from WIFI back to 3G.
    Lmao. That happens on EL26. EL29. and FF18 Roms. Thats 100% normal function
    comptonhubbard likes this.
    08-22-2012 02:20 PM
  17. Dark_Knight2's Avatar
    Its dead apparently.
    No it works just fine.
    08-22-2012 02:21 PM
  18. Dark_Knight2's Avatar
    I've asked this question before with no answer, so I'll ask you directly - can the boot animation sound be enabled in this ROM? I have the S3 boot animation and would like to add the sound. Is that possible - I'm not asking you to do it, I just want to know if it's possible.
    Nope.
    comptonhubbard likes this.
    08-22-2012 02:21 PM
  19. LightSkinned_Knight's Avatar
    Speaking of op links c can someone post a screenshot of the screen sbrissens donation link takes you to.please.it doesn't seem to be working for me
    08-22-2012 02:25 PM
  20. krazy_smokealot's Avatar
    I've asked this question before with no answer, so I'll ask you directly - can the boot animation sound be enabled in this ROM? I have the S3 boot animation and would like to add the sound. Is that possible - I'm not asking you to do it, I just want to know if it's possible.
    I pretty sure you can only do that on TW ROMs! This is CM10

    JL|b M1 N⁴ 4gT
    comptonhubbard likes this.
    08-22-2012 02:25 PM
  21. thecloudyowl's Avatar
    No it works just fine.
    after waiting the 20 seconds to download, click on the link. I get a message "the file link that you requested is not valid." I don't think this is something wrong on my end. correct me if i'm wrong though.

    Again your work is greatly appreciated DK
    08-22-2012 02:26 PM
  22. comptonhubbard's Avatar
    Yes sir.. an Apollo also. -it shows 3 copies of each song to.

    Sent from my SPH-D710 using Android Central Forums
    R u getting an error message that the music file can't be played? try the 3rd copy of each song and if they work then delete the first two.
    08-22-2012 02:29 PM
  23. calisro's Avatar
    No it works just fine.
    I get file not found after waiting the 20 seconds for download. Other links work fine.
    08-22-2012 02:33 PM
  24. syphen69's Avatar
    after waiting the 20 seconds to download, click on the link. I get a message "the file link that you requested is not valid." I don't think this is something wrong on my end. correct me if i'm wrong though.

    Again your work is greatly appreciated DK
    I'm having the same issue.
    08-22-2012 02:34 PM
  25. deakelem's Avatar
    after waiting the 20 seconds to download, click on the link. I get a message "the file link that you requested is not valid." I don't think this is something wrong on my end. correct me if i'm wrong though.

    Again your work is greatly appreciated DK
    Same, DK if you wanna send it to me Ill host it if you're having some issues.
    08-22-2012 02:34 PM
2,448 ... 8081828384 ...
LINK TO POST COPIED TO CLIPBOARD