08-25-2012 11:10 AM
2,448 ... 8586878889 ...
tools
  1. comptonhubbard's Avatar
    its stuck in landscape mode
    08-22-2012 10:23 PM
  2. comptonhubbard's Avatar
    Same, right after you set up your gmail account right?
    yeah just blacks out, funny thing is I can pull down drop screen and do updates go to market with updates but after that nothing but black screen and phone is getting raging hot.
    08-22-2012 10:25 PM
  3. Dark_Knight2's Avatar
    is this a nightly or a test build, thanks in advance, meaning the build 5, because its not in the OP.
    Test build
    08-22-2012 10:25 PM
  4. rocketrex's Avatar
    SO far dk no problems just the odd random los but other then that its running great and smoothly
    08-22-2012 10:29 PM
  5. Dark_Knight2's Avatar
    SO far dk no problems just the odd random los but other then that its running great and smoothly
    Which one? 4 or 5?
    08-22-2012 10:30 PM
  6. tbomb989's Avatar
    I get black screen after pressing finish setup, and all I can do is pull down the notification bar. Settings from the bar also causes a FC.


    Edit: This is on build 5.
    08-22-2012 10:31 PM
  7. MiguelHogue's Avatar
    Loving this ROM so far.. no los..everything works as it should..even better then tw ICS ROMs (first time running a CM series ROM)

    Had one random air plane mode happen to me ...not really a big deal tho

    -Sent From My Blue Kuban Themed Tapatalk Like A Boss
    08-22-2012 10:32 PM
  8. deakelem's Avatar
    I get black screen after pressing finish setup, and all I can do is pull down the notification bar. Settings from the bar also causes a FC.


    Edit: This is on build 5.
    that makes about 4 - 5 of us
    08-22-2012 10:33 PM
  9. rogued's Avatar
    It doesn't say on the OP so, what kernel is bundled with build 5?
    08-22-2012 10:33 PM
  10. comptonhubbard's Avatar
    yeah definetly something wrong keep getting error message that setup wizard has stopped and then black screen whether I setup gmail or not.
    08-22-2012 10:36 PM
  11. rocketrex's Avatar
    Which one? 4 or 5?
    4. sorry i been too busy today with work i didnt even see 5...im going to try that one out.
    08-22-2012 10:36 PM
  12. thecloudyowl's Avatar
    that makes about 4 - 5 of us
    after a clean install i got past the boot ani but now i'm stuck in this boat with the rest of you glad to know i'm not alone.

    i brought the beers

    :beer::beer::beer::beer::beer::beer::beer::beer::beer::beer:
    08-22-2012 10:39 PM
  13. rogued's Avatar
    after a clean install i got past the boot ani but now i'm stuck in this boat with the rest of you glad to know i'm not alone.

    i brought the beers

    :beer::beer::beer::beer::beer::beer::beer::beer::beer::beer:
    Now it's 6 of us.
    08-22-2012 10:50 PM
  14. studdmufin's Avatar
    I just tried 5 without wiping data and it said upgrading apps and once that finished it got stuck at starting apps for about 5 mins so then I tried a clean install wiped everything and same as the rest. I set up gmail account then the setup wizard crashed and black screen. I'm wondering if uploading over 3g made some issues? Or if it is something else

    Sent from my SPH-D710 using Tapatalk 2
    08-22-2012 10:56 PM
  15. comptonhubbard's Avatar
    looks like I'll have to check it out tomorrow back to 4 for now
    08-22-2012 10:56 PM
  16. rocketrex's Avatar
    ah then i shall wait to update to 5 nvm
    08-22-2012 11:01 PM
  17. ahmadshawki's Avatar
    Well, a simple md5sum will be very useful now. DK, can you please provide us with one?
    Thanks in advance...
    08-22-2012 11:03 PM
  18. dmmarck's Avatar
    Sorry I've been traveling. Anyone able to boot it yet?

    Sent from my Galaxy Nexus using Xparent Cyan Tapatalk 2
    08-22-2012 11:04 PM
  19. MiguelHogue's Avatar
    Build 5?..I'm on build 4 from the op..I must be over looking the link or something

    -Sent From My Blue Kuban Themed Tapatalk Like A Boss
    rocketrex likes this.
    08-22-2012 11:11 PM
  20. deakelem's Avatar
    hmmmm cant get super user to ask for privileges.. this is on build 4
    08-22-2012 11:12 PM
  21. dmmarck's Avatar
    hmmmm cant get super user to ask for privileges.. this is on build 4
    Update the binary?

    Sent from my Galaxy Nexus using Xparent Cyan Tapatalk 2
    08-22-2012 11:12 PM
  22. ahmadshawki's Avatar
    Sorry I've been traveling. Anyone able to boot it yet?

    Sent from my Galaxy Nexus using Xparent Cyan Tapatalk 2
    I didn't get past it...
    08-22-2012 11:24 PM
  23. OCDMODS008008's Avatar
    I got it installed. I had the stuck on boot with gapps 7/17. Bootloop after running through full optimize apps and finish boot on 7/26 gapps. Got full install using low rider gapps 5.5. Had issue with su. Would not update. Also had los and issues with rotate. Checked kernel and was not the 1 from the 20th so I flashed it. Installed perfect. Still had some los and battery was dropping like a rock! BOOM. Had to go back. I was coming from SB alpha 4 with just dalvik and cashe wipe. I tried clean after with similar results. I've been able to flash back and forth without full wipes mostly. Just always nan first! Can anybody pull out the newest SB kernel from alpha 4. My computer is down and really wanna give it a shot with this. Just thought I'd share since seems so many having trouble. Haven't flashed EL26 or 29 once.
    08-22-2012 11:43 PM
  24. dmmarck's Avatar
    Dk2, have you been able to flash it?

    Sent from my Nexus 7
    08-23-2012 12:25 AM
  25. OCDMODS008008's Avatar
    Loaded again with low rider 5.5. Loaded perfect. Running smooth. I'll check back to let know how battery is doing
    08-23-2012 12:48 AM
2,448 ... 8586878889 ...
LINK TO POST COPIED TO CLIPBOARD