08-25-2012 11:10 AM
2,448 ... 9192939495 ...
tools
  1. deakelem's Avatar
    Download the lasted JB Build, gapps, and kernels from the link below:

    for those of you with web filtering or dont want to create accounts for 4share (plus this srvr is way faster lol..

    Cheerss


    HFS /public/jelly_bean/
    08-23-2012 10:19 PM
  2. froir's Avatar
    Give me a good reason why I need to flash gapps 8-10.

    Sent from my SCH-R760 using Android Central Forums
    08-23-2012 10:43 PM
  3. KC_RUFFIAN137's Avatar
    Is it possible we get the official CM10 boot screen, not a fan of the current one.
    irishmyles003 likes this.
    08-23-2012 10:58 PM
  4. DEF3NDER's Avatar
    Well I am really impressed with how far this JB port has come since I last tested it. The last one I flashed was before Jellybro.

    I followed the OP and when I went to boot up for the first time I got an endless black screen. I thought my phone powered itself off so I rebooted it and this time after about 2 minutes of black screen the boot animation finally kicked in.

    Gave it about 15 minutes or so and the phone never booted. So, I went into recovery and flashed an el26 kernel with CW5. I reflashed JB from el26 and everything booted up in under 5 minutes.

    I also flashed all my apps that I zipped up. So far everything seems wonderful. Running smooth. No bugs yet. My battery is not being slurped up like cambell soup. I think I'll stick around for a little while!

    I've been following this thread but I must have missed this somewhere...where are the settings for touch-key-backlight and haptic feedback. Have they not been included since this is a Nexus S port? I could swear I looked everywhere.

    Thank again DK. I'm glad you brought roms back to this forum. That's a contribution in itself
    08-23-2012 10:59 PM
  5. DEF3NDER's Avatar
    deleted for the safety of others.
    08-23-2012 11:07 PM
  6. MiguelHogue's Avatar


    Up and running again..everything is smooth as usual.. no issues with the gapps or anything

    -Sent From My Blu Kuban Tapatalk Like A Boss
    08-23-2012 11:12 PM
  7. KC_RUFFIAN137's Avatar
    Click to view quoted image
    Click to view quoted image


    Up and running again..everything is smooth as usual.. no issues with the gapps or anything

    -Sent From My Blu Kuban Tapatalk Like A Boss
    Interesting, I was expecting everything to go smooth but it did not and now I'm stuck in the boot animation
    08-23-2012 11:24 PM
  8. MiguelHogue's Avatar
    Interesting, I was expecting everything to go smooth but it did not and now I'm stuck in the boot animation
    I got stuck on the boot animation before I downloaded the latest build from the 4shared link dk posted. and I wiped everything

    -Sent From My Blu Kuban Tapatalk Like A Boss
    08-23-2012 11:29 PM
  9. DEF3NDER's Avatar
    Happens to me to. Just wipe and reflash and it should work.
    08-23-2012 11:42 PM
  10. KC_RUFFIAN137's Avatar
    I wiped and flashed from EL29, everything is working fine now
    08-23-2012 11:47 PM
  11. Shibby22's Avatar
    nvrm
    08-23-2012 11:47 PM
  12. KC_RUFFIAN137's Avatar
    scratch what I said about everything being fine, made it through setup, when I hit finish it said setup failed and screen went black then rebooted
    08-23-2012 11:55 PM
  13. jagan_indian9's Avatar
    Wiped cache and dalvik, installed the build 5 from OP with 8/20 gapps. Everything fine till now.

    No LoS till now, will report any if O find LoS overnight or tomorrow.

    Sent from my Sprint Epic 4G Touch
    08-24-2012 12:08 AM
  14. deakelem's Avatar
    whoops sorry about that guys (gals), I had old OP kernel versions.

    Just updated both OP kernels to latest 8/22

    HFS /public/jelly_bean/op_kernels/

    be sure to check out my other (hosted, not credited) files at the public directory:

    http://206.174.246.155/public

    All Jelly bean related content is here:

    http://206.174.246.155/public/jelly_bean


    Cheers



    Again thanks DK for all your work!

    Everyone, be sure to give him some props, he deserves it despite what some trolls say.
    08-24-2012 12:20 AM
  15. gruntdonut's Avatar
    does Wireless Tether for Root Users work with 4G wimax on this build?
    08-24-2012 12:21 AM
  16. yandi3401's Avatar
    Any way to get the advance settings from nighty build 3?

    I wanna turn off the touch keys.
    iskatebad45 likes this.
    08-24-2012 12:37 AM
  17. moneymatt05's Avatar
    Flashing away. Hopefully this fixes my Los issues. When I'm home no Los but whenever I leave home boom there it was again. Flashing now kernel modem in all following directions in op to the T. I will report back soon....

    Sent from my Nexus 7 using Android Central Forums
    08-24-2012 12:38 AM
  18. tonydelante's Avatar
    1. What's the recommended method for going from Build 4 to Build 5?

    2. As listed above I'm on build 4. How do I get mOdin to open?
    08-24-2012 12:54 AM
  19. daniel4653's Avatar
    1. What's the recommended method for going from Build 4 to Build 5?

    2. As listed above I'm on build 4. How do I get mOdin to open?
    Just wipe cache and dalvik

    Sent from my SPH-D710 using Tapatalk 2
    08-24-2012 01:37 AM
  20. deakelem's Avatar
    does Wireless Tether for Root Users work with 4G wimax on this build?
    Not sure but honestly I prefer the WiFi tether apk vs the built in tether settings. Find it on my server posted above. If that's what you're talking about then yes it does work perfectly
    08-24-2012 01:39 AM
  21. tonydelante's Avatar
    Just wipe cache and dalvik

    Sent from my SPH-D710 using Tapatalk 2
    was that for question 1 or 2?
    08-24-2012 01:46 AM
  22. MiguelHogue's Avatar
    Had two air plane mode incidents happen to me so far on the 8-23 build... everything else is smooth as hell tho

    -Sent From My Blu Kuban Tapatalk Like A Boss
    krazy_smokealot likes this.
    08-24-2012 01:50 AM
  23. daniel4653's Avatar
    was that for question 1 or 2?
    Sorry one lol. Make sure you flash gapps again after each time you upgrade .

    Sent from my SPH-D710 using Tapatalk 2
    08-24-2012 01:53 AM
  24. tigergoalie7's Avatar
    Not sure but honestly I prefer the WiFi tether apk vs the built in tether settings. Find it on my server posted above. If that's what you're talking about then yes it does work perfectly
    This is the only thing that keeps me from fully loving my jb experience, I downloaded the one off your server and tried using on 4G but it's not broadcasting. This is my apk of choice normally and I've always used the GNex (toro) profile but this one isn't working for me. Any suggestions?

    Sent from my SPH-D710 using Android Central Forums
    08-24-2012 02:02 AM
  25. OCDMODS008008's Avatar
    The only issue I've come across is face unlock forces closed. Just wanted u to know
    08-24-2012 02:06 AM
2,448 ... 9192939495 ...
LINK TO POST COPIED TO CLIPBOARD