08-25-2012 11:10 AM
2,448 ... 9394959697 ...
tools
  1. yodog01's Avatar
    Now I have a weird issue... my micro SD card does not show up in file explorer... it shows up when in recovery and works perfectly... it shows up under storage and with it correct capacity and available storage.. it still let's me save things to the external SD folder but it saves them to the phone still and doesn't move them to the card... anything I've moved or downloaded to that folder is all that will be in that folder ... nothing from my card now I've emteyed that folder and unmounted and remounted and still nothing... I know its not a hardware issue or the card has to be something lost in the rom somewhere... am I missing something... other wise this is the best ROM ever
    08-24-2012 01:21 PM
  2. comptonhubbard's Avatar
    Go onto your sdcard and delete ".nomedia" from it. Then go into Settings....applications.....rom manager and disable "Rom Manager". Boot into recovery and wipe cache and dalvik. Reboot.
    can't find anything with nomedia - is it a folder or file?
    08-24-2012 01:22 PM
  3. Glt5000's Avatar
    Try "Volume Booster". I use it on my Nexus 7 and its amazing.
    Can't find that particular app DK

    Sent from my Nexus 7 using Tapatalk 2
    08-24-2012 01:27 PM
  4. bruciebabie1963's Avatar
    AOKP Build 40 you say....how does it compare to CM9? I'm using the Galaxy S3 earphones and they sound decent; thinking of getting a pair of Sennheisers (sorry, I honestly think Beats are overpriced crap, no offense. Suggest doing some research if you're into better sound for less money.) but I'm not sure if it would be worth the 80 bucks if my phone's bottlenecking the sound quality itself.
    I agree about the Beats headphones, they were a gift. However,The aokp build 40 by times_infinity has much better sound than cm9.I have tried most custom roms for this phone. I use it as a media device,I hardly ever make calls or send sms, so sound quality is of great importance to me.
    08-24-2012 01:31 PM
  5. comptonhubbard's Avatar
    getting an error message with apollo and google music player - not playing music
    08-24-2012 01:52 PM
  6. tigergoalie7's Avatar
    Use the latest xda tether app 3.2 beta 1. just came out a few days ago.

    4g tether works unsecured. Secured breaks 4g tether. So don't setup secured. or reflash rom



    Sent from my SPH-D710 using Tapatalk 2
    OK make sure you go to the WiFi tether settings and change profile to epic 4g touch. Then make sure superuser is granting root access. Check op for the super user fix if it is not

    Worked like a charm!!! First couple of times I had it running, 4G would cut out completely when the screen went black. Tried it again and it seems to be holding strong. I'm at work right now where I've got full 4G signal so that rules out that as a possibility. Here's to hoping it just stays on. If so, I'm gonna be a very happy camper!!

    Edit: About 10 minutes into tethering the phone randomly power cycled without me even touching it at all.
    08-24-2012 01:57 PM
  7. deakelem's Avatar
    Worked like a charm!!! First couple of times I had it running, 4G would cut out completely when the screen went black. Tried it again and it seems to be holding strong. I'm at work right now where I've got full 4G signal so that rules out that as a possibility. Here's to hoping it just stays on. If so, I'm gonna be a very happy camper!!

    Edit: About 10 minutes into tethering the phone randomly power cycled without me even touching it at all.
    That actually is sorta common. I've have it happen to me every once in a while, sometimes it does it because your phone has gotten too warm. Other times it just does it randomly... but it only does it a couple times at first then works well

    Same thing happens with a stock TW ff18 rooted rom.. so its just wifi tether issue not jb.. im guessing
    08-24-2012 02:12 PM
  8. sosovoo's Avatar
    Edit: About 10 minutes into tethering the phone randomly power cycled without me even touching it at all.
    Well is a work in progress but not bad for alpha


    Sent from my SPH-D710 using Tapatalk 2
    tigergoalie7 likes this.
    08-24-2012 02:18 PM
  9. comptonhubbard's Avatar
    Yes media volume is low. That is literally the only issue I'm having. I've yet to have los or airplane mode bug. Battery life is awesome.

    Sent from my SPH-D710 using Android Central Forums
    how many hours you getting of use. What's your settings?
    08-24-2012 03:16 PM
  10. jayteck91's Avatar
    Guess I'll be waiting on nightly 6 since i can't seem to get past the symlink problems
    08-24-2012 04:19 PM
  11. jayteck91's Avatar
    Double post sorry
    08-24-2012 04:20 PM
  12. sosovoo's Avatar
    Sent from my SPH-D710 using Tapatalk 2
    08-24-2012 04:27 PM
  13. Dark_Knight2's Avatar
    Guess I'll be waiting on nightly 6 since i can't seem to get past the symlink problems
    Did you format system inside recovery? If so that is your issue.
    08-24-2012 05:12 PM
  14. comptonhubbard's Avatar
    getting an error message with apollo and google music player - not playing music
    got it fixed - had to disable rescan media apk - this disabled media scanner had to re-enable
    sosovoo likes this.
    08-24-2012 05:14 PM
  15. Dark_Knight2's Avatar
    got it fixed - had to disable rescan media apk - this disabled media scanner had to re-enable
    Lol. You crazy man. :P
    comptonhubbard likes this.
    08-24-2012 05:19 PM
  16. comptonhubbard's Avatar
    Lol. You crazy man. :P
    I guess I should'nt post problems that are of my own making
    sosovoo likes this.
    08-24-2012 05:22 PM
  17. Dark_Knight2's Avatar
    NEW NIGHTLY TEST BUILD 6 IS IN THIRD POST BELOW Changelogs. Enjoy.
    sosovoo, deakelem, neudof and 4 others like this.
    08-24-2012 05:44 PM
  18. deakelem's Avatar
    NEW NIGHTLY TEST BUILD 6 IS IN THIRD POST BELOW Changelogs. Enjoy.
    New Build 6 it out!!! Thanks DK! 3 posts below OP also download it below, in case you don't feel like clickin to the OP


    HFS /public/jelly_bean/
    08-24-2012 05:59 PM
  19. deakelem's Avatar
    NEW NIGHTLY TEST BUILD 6 IS IN THIRD POST BELOW Changelogs. Enjoy.
    any significant changes or fixes with build 6 we should know about?
    08-24-2012 06:07 PM
  20. comptonhubbard's Avatar
    WIFI not turning on
    08-24-2012 06:23 PM
  21. agentcelsius's Avatar
    same issue wifi actually stuck on "turning on" and i think it's draining my battery
    08-24-2012 06:37 PM
  22. comptonhubbard's Avatar
    I'm also not getting internet, can make and receive calls
    08-24-2012 06:42 PM
  23. comptonhubbard's Avatar
    getting message that picture MMS service currently not available
    08-24-2012 06:53 PM
  24. Dark_Knight2's Avatar
    Did you guys just flash over build 5. If so dont.
    08-24-2012 06:56 PM
  25. deakelem's Avatar
    same issue wifi actually stuck on "turning on" and i think it's draining my battery
    most likely kernel issue, im sure DK will fix ASAP
    08-24-2012 07:06 PM
2,448 ... 9394959697 ...
LINK TO POST COPIED TO CLIPBOARD