08-25-2012 11:10 AM
2,448 ... 9495969798
tools
  1. comptonhubbard's Avatar
    did clean install still no WIFI
    08-24-2012 07:07 PM
  2. jayteck91's Avatar
    Did you format system inside recovery? If so that is your issue.
    besides factory resets and wiping the usual caches I don't think I formatted how would I know if I did it by accident??
    08-24-2012 07:10 PM
  3. noriyori's Avatar
    Running the new nightly, everything is great aside from the camera 3mp limit and general video instability, rotation is still wonky and the volume, but that fixes by changing the levels so that's something I can deal with.

    anyhoo, a bit off topic but people keep posting about the boot animation so I made a few and started a thread here.

    essentially, if you don't like it change it your self, hell, you've already rooted and flashed roms on your phone so why not figure out how to do something simple like change the boot animation.

    cheers!
    08-24-2012 07:27 PM
  4. deakelem's Avatar
    No luck with getting wifi to work for me too latest build, tried every recommended kernel, did heavy wiping with the format all zip.. still nothing
    08-24-2012 07:32 PM
  5. comptonhubbard's Avatar
    Running the new nightly, everything is great aside from the camera 3mp limit and general video instability, rotation is still wonky and the volume, but that fixes by changing the levels so that's something I can deal with.

    anyhoo, a bit off topic but people keep posting about the boot animation so I made a few and started a thread here.

    essentially, if you don't like it change it your self, hell, you've already rooted and flashed roms on your phone so why not figure out how to do something simple like change the boot animation.

    cheers!
    WIFI works for you?
    08-24-2012 07:35 PM
  6. noriyori's Avatar
    WIFI works for you?
    After a double check, no. Stuck on "Turning Wi-Fi on..."

    But I am getting great 4G connection... So I guess that's why I didn't notice when I made my first post, sorry.

    However, passive wi-fi (if that's even a thing) seems to be working for GPS location. ie: I get quick location and no prompt from maps to turn on wi-fi.
    08-24-2012 07:42 PM
  7. Dark_Knight2's Avatar
    This is using a new kernel by sbrissen. Maybe he borked wifi.
    08-24-2012 07:46 PM
  8. deakelem's Avatar
    After a double check, no. Stuck on "Turning Wi-Fi on..."

    But I am getting great 4G connection... So I guess that's why I didn't notice when I made my first post, sorry.

    However, passive wi-fi (if that's even a thing) seems to be working for GPS location. ie: I get quick location and no prompt from maps to turn on wi-fi.
    Yea that's something different, wifi isn't working
    08-24-2012 08:00 PM
  9. lifehacker101's Avatar
    Removed by poster
    08-24-2012 08:03 PM
  10. comptonhubbard's Avatar
    SD card not being recognized
    08-24-2012 08:07 PM
  11. comptonhubbard's Avatar
    mounted SD card in recovery working now
    08-24-2012 08:14 PM
  12. comptonhubbard's Avatar
    signal strength is the strongest I've seen, 3g and 4g are great, not killing my battery now. Only issue is the WIFI.
    08-24-2012 08:58 PM
  13. Dark_Knight2's Avatar
    signal strength is the strongest I've seen, 3g and 4g are great, not killing my battery now. Only issue is the WIFI.
    So is 3G working or what?
    08-24-2012 09:13 PM
  14. Dark_Knight2's Avatar
    Sbrissen just released Alpha 5. Pulling kernel now. Hope it fixes wifi
    08-24-2012 09:18 PM
  15. comptonhubbard's Avatar
    So is 3G working or what?
    3g is working great so is 4g just not WIFI, strangely I can't send MMS
    08-24-2012 09:37 PM
  16. Dark_Knight2's Avatar
    3g is working great so is 4g just not WIFI, strangely I can't send MMS
    Alright new test build incoming
    08-24-2012 09:38 PM
  17. deakelem's Avatar
    Sbrissen just released Alpha 5. Pulling kernel now. Hope it fixes wifi
    I believe his alpha 5 Is in the latest release of cm10 alpha 4.something and wifi works, everything works quite well in it.

    looks promising if you build it into the next build
    08-24-2012 09:44 PM
  18. deakelem's Avatar
    Alright new test build incoming
    hell yes!
    08-24-2012 09:45 PM
  19. krazy_smokealot's Avatar
    Alright new test build incoming
    Enhance... Enhance... Enhance... Enhance... :rolleyes:

    Sent from my SPH-D710 using Xparent Blue Tapatalk 2
    08-24-2012 09:55 PM
  20. Dark_Knight2's Avatar
    I believe his alpha 5 Is in the latest release of cm10 alpha 4.something and wifi works, everything works quite well in it.

    looks promising if you build it into the next build
    Its in there. Rotation is fixed as well.
    08-24-2012 09:57 PM
  21. deakelem's Avatar
    Its in there. Rotation is fixed as well.
    Awesome. Its all starting to come together nicely now dk. Good work
    08-24-2012 09:59 PM
  22. froir's Avatar
    Link to kernel 5?
    08-24-2012 10:00 PM
  23. deakelem's Avatar
    Link to kernel 5?
    not yet, but I will be in the next build which will be here any minute
    08-24-2012 10:01 PM
  24. Dark_Knight2's Avatar
    Test build 6-2 is up in the third post. Enjoy
    08-24-2012 10:07 PM
  25. froir's Avatar
    Cool!
    08-24-2012 10:08 PM
2,448 ... 9495969798
LINK TO POST COPIED TO CLIPBOARD