1. mazostyle's Avatar
    here's the deal - i had a bad flash in odin - now my epic touch boot loops in android recovery 3e. I can sroll up and down with the volume keys, but cannot select anything! I CAN get into download mode, however my PC and ODIN no longer recognize anything's plugged in.

    Things I've tried:
    Reinstalling Kies - Reinstalling the Samsung USB Drivers - unplugging the battery - letting it sit for a while - left it overnight - tried 3 different PCs, all diff. operating systems (WIN7, XP, VISTA). Having the battery out then out in holding every possible combinations of buttons. etc..

    Am i screwed, or will the usb jig help me? I feel like if i could just get odin to see me i'll be fine. Any help on this would be greatly appreciated.

    PS - is there a stock 2.3.4 or 2.3.5 i can go back to - say if i ever get this working in odin again?
    Thanks again.
    10-11-2011 09:43 AM
  2. brennan7's Avatar
    I had the same issue, all i did was do a battery pull, go into download mode, and then install this thru Odin. I didn't however have the issue of getting odin working. Maybe a driver issue?
    10-11-2011 02:43 PM
  3. mazostyle's Avatar
    can you be more specific? i did a battery pull, then plug it mback in while odin is loaded and the phone is connected? ive tried all of this - i can get into download mode its just not seen in odin. ive used the kies drivers. and i was able to connect to kies mb4 i flashed the rom, so i know i can connect.
    10-11-2011 04:38 PM
  4. brennan7's Avatar
    Have you tried it all on a different pc yet?
    10-12-2011 03:18 PM
  5. master acehole's Avatar
    I got lucky........ I kspt button mashing and re plugged it like a million times then went back to stock and then wiped cache and then flashed zedomax v 3 kernel god I was relieved
    10-12-2011 11:17 PM
  6. expertzero1's Avatar
    Ouch, how did you do a bad flash of a kernel in odin?

    Do you have cwm or just the stardard android restore?

    Maybe bad cable?

    try this [ACS][KERNEL] ClockworkMod Recovery v // Latest Compiled Version - xda-developers
    10-14-2011 01:18 AM
  7. RROMAN59's Avatar
    im having the same issue ...changed usb cable and still my computer wont recognize my phone altho it turns on when i plug it in
    10-19-2011 07:24 AM
  8. RROMAN59's Avatar
    just wanted to hopefully help others having this same issue ...i found this guy on youtube that fixed my bricked phone for just 50 dollars which included returned shipping ...i sent my phone out on monday and received it back on sat . in working order (fri was a holiday with no mail delivery)the video is under samsung galaxy s2 jtag repair service ..
    ther site is mobiletechvideos.com and the guy"s name is josh ...
    11-13-2011 08:20 AM

Tags for this Thread