1. AntikytheraTech's Avatar
    Took the leap 2 days ago and rooted my Samsung Galaxy S II Epic 4G Touch using Odin and the Zedomax v3 kernel. Root went fine and after a short minute I was rooted and installing Titanium Backup Pro, ROM Manager Pro and Wireless Tether For Root Users.

    Having (free) wifi tethering is a must for me as I have a Samsung Galaxy Tab 10.1 (wifi version 32GB Grey) and need network access when out abroad and in the car. After installing the app from the market, I promptly opened it up and started tethering with all of the default settings (no encryption, ssid = AndroidTether, access control is disabled). The app shows that tethering is activated with no errors and broadcasting the signal. Now I switch to my SGT10.1 and open up network settings but there is no AndroidTether network seen. I refreshed multiple times and still nothing. So I grabbed a few other wifi devices (laptop, blackberry) and still, no AndroidTether network is seen.

    I have checked the in-app Wireless Tether Log and there are no errors or failures. I have tried rebooting the SGSIIE4GT and still have same issues. I flashed back to stock kernel (rooted) and still have the same issues. Then removed root, rooted agin with Odin to Zedomax v3 and still same issues. Went to the distribution page for Wireless Tether and downloaded other beta and prior stable versions of the app and still same issues.

    Soooo.... then I thought, maybe the hardware that broadcasts the wifi signal is busted. So I flash back to stock, unroot and go to sprint today. They activated my Sprint Hotspot service and BOOM! Pull out my SGT10.1 and the network is right there. Connect to it and it works just fine.

    What is frustrating is my brother bought an SGSIIE4GT as well, we have the same hardware versions and running the same ROM and kernel and he can tether with no problems.

    Not sure what could be causing the problems but hope I can get it sorted soon. Would very much appreciate any insight from anyone on new things to try. Anyone even having the same problems?

    Sent from Samsung Galaxy Tab 10.1 using Tapatalk.
    10-16-2011 09:10 PM
  2. cjones's Avatar
    I'm having the same problem. Does anyone have a fix for this?
    12-27-2011 07:20 PM
  3. sfhub's Avatar
    Android WiTether from Harald's team only supports ad-hoc networks for E4GT. They are working on Infrastructure but it isn't there yet. They added a profile for E4GT bit it isn't working yet.

    Your options are:
    1) figure out how to add ad-hoc support to your Galaxy Tab
    2) wait for Harald's team to add infrastructure support
    3) use the native Sprint hotspot app which does support infrastructure

    The ad-hoc support in Android WiFI tether works fine BTW. Your PC should be able to see it (just so you can prove to yourself something is working)
    12-27-2011 07:28 PM
  4. damessengr33's Avatar
    I used this link to add wifi tethering to my SSIIE4GT and it works flawlessly. remember to download 3.1 beta 6 although there are other download version avail. I tried using the latest version 1st and it didnt work so I then used beta 6 and it is functional. See link below for wifi-tether how to and download.

    Wifi Wireless Tether App working on the Touch 4G

    Thumbs up to qbking77 for this.
    12-28-2011 10:14 PM
  5. JonSCSL's Avatar
    Has anyone hacked the native sprint hotspot that can be installed on a stock rom on SSIIE4GT ?
    01-08-2012 12:08 AM
  6. dtm_stretch's Avatar
    Has anyone hacked the native sprint hotspot that can be installed on a stock rom on SSIIE4GT ?
    I think in order for the Hotspot hack to work it has to modify the framework which means it won't be stock anymore. I'm trying to download the file now to verify if that is the case, the problem is the acs website is down.


    **Alright, it does in fact modify framework files. The file can be flashed on stock, rooted, and with a custom recovery installed(CWM) but you will no longer be running "stock."

    Here is the link if you are interested: http://forums.acsyndicate.net/showth...od-Now-With-4G!

    Sent from my SPH-D710 using Tapatalk
    01-08-2012 09:50 AM
  7. EliaPutrisia's Avatar
    I have the same problem.Anyway after unrooted this phone,does sprint hotspot back in phone again?or we have to purchase this app?Thx anyway.I need some information.
    03-12-2012 05:30 AM
  8. depechemodegurl's Avatar
    I have the same problem, even older versions of the wifi tether app will not work.. Do we know if there is a fix?
    03-19-2012 10:24 PM
  9. RRM707's Avatar
    I had the same problem, not being able to give my Motorola Xoom wifi. I don't think there is a work around yet, but I solved my problem a different way.....

    I rooted my Xoom also! Now I can give it wifi with my rooted E4GT.....yay!
    03-20-2012 06:52 AM
  10. dtm_stretch's Avatar
    I have the same problem.Anyway after unrooted this phone,does sprint hotspot back in phone again?or we have to purchase this app?Thx anyway.I need some information.

    I have the same problem, even older versions of the wifi tether app will not work.. Do we know if there is a fix?
    I had the same problem, not being able to give my Motorola Xoom wifi. I don't think there is a work around yet, but I solved my problem a different way.....

    I rooted my Xoom also! Now I can give it wifi with my rooted E4GT.....yay!
    For all of these situations I recommend foxfi https://play.google.com/store/apps/d...om.foxfi&hl=en it works on stock, unrooted and tablets can connect to it.

    Only problem it doesn't work on ice cream sandwich, at least not yet but if you are on ICS the latest wifi tether does work.
    depechemodegurl likes this.
    03-20-2012 07:47 AM
  11. depechemodegurl's Avatar
    For all of these situations I recommend foxfi https://play.google.com/store/apps/d...om.foxfi&hl=en it works on stock, unrooted and tablets can connect to it.

    Only problem it doesn't work on ice cream sandwich, at least not yet but if you are on ICS the latest wifi tether does work.
    Awesome! I just put it on my phone and its working like a charm! Thanks SO much!
    03-21-2012 10:21 AM
LINK TO POST COPIED TO CLIPBOARD