02-09-2012 03:14 PM
189 ... 678
tools
  1. sfhub's Avatar
    What were you running before this? Was it stock or something else?
    01-21-2012 10:25 AM
  2. m3latino's Avatar
    I was stock eg30 and did the ota to ek02. after that did root then cwd.
    01-21-2012 10:46 AM
  3. m3latino's Avatar
    What were you running before this? Was it stock or something else?
    Went back to stock EG30 but wifi still was giving me issues. So I assigned a static ip address on my router for the phone and no issues. Sucks that I would have to go through all this to get wifi working. Not sure what I am going to do now since I just got this phone. My Evo3d never gave me these issues.
    01-21-2012 01:09 PM
  4. sfhub's Avatar
    Went back to stock EG30 but wifi still was giving me issues. So I assigned a static ip address on my router for the phone and no issues. Sucks that I would have to go through all this to get wifi working. Not sure what I am going to do now since I just got this phone. My Evo3d never gave me these issues.
    If you fixed the issue by giving assigning a static IP address on your router for the phone, then it has nothing to do with the "root" on this thread or the CWM.

    It has to do with some problem with DHCP between your router and the phone, possibly the table of DHCP IP address assignments got into a confusing state.

    Try rebooting the router and your phone.
    01-21-2012 01:31 PM
  5. dtm_stretch's Avatar
    .
    Do you build your own kernels for these packages?
    01-28-2012 07:10 PM
  6. sfhub's Avatar
    They kernels are stock from Samsung, not recompiled from source. This assures exact same behavior as stock.

    The CWM repack is either from chris41g for CWM or Steady Hawkin for CWM-Rogue.
    01-28-2012 09:28 PM
  7. dtm_stretch's Avatar
    They kernels are stock from Samsung, not recompiled from source. This assures exact same behavior as stock.

    The CWM repack is either from chris41g for CWM or Steady Hawkin for CWM-Rogue.
    Thanks, I was just verifying. I'm trying to build a kernel from source and it breaks wifi/vibration. I have only heard of team rogue building an EL29 kernel and I have a hunch that it might be a pull repackage not from source.

    Sent from my SPH-D710 using Tapatalk
    01-28-2012 10:38 PM
  8. sfhub's Avatar
    Thanks, I was just verifying. I'm trying to build a kernel from source and it breaks wifi/vibration. I have only heard of team rogue building an EL29 kernel and I have a hunch that it might be a pull repackage not from source.
    They have both, one is repacked, one is a recompiled kernel.
    01-29-2012 09:06 AM
  9. linux_paul's Avatar
    Hey all, thanks for the post. Neither my Windows machine, nor Ubuntu machine will recognize my E4GT. It charges fine with USB cable but will not show up on either box. I rooted my Nexus One with no issues and want to root my Samsung device. I've tried two different cables, any ideas?

    Thanks

    PS I have installed the drivers on my Windows XP machine, un-installed and re-installed too.
    02-01-2012 12:43 PM
  10. sfhub's Avatar
    Hey all, thanks for the post. Neither my Windows machine, nor Ubuntu machine will recognize my E4GT. It charges fine with USB cable but will not show up on either box. I've tried two different cables, any ideas?
    Does it show up as an USB drive?

    Have you gone through the debugging steps in FAQ #E3?

    http://forum.xda-developers.com/show...&postcount=142
    02-01-2012 12:43 PM
  11. linux_paul's Avatar
    Does it show up as an USB drive?
    Not at all, it shows no sign on the computers that anything has been connected with USB Debugging Enabled or Disabled.
    02-01-2012 12:52 PM
  12. linux_paul's Avatar
    Just saw this post and thought I may try getting a new micro-usb cable. I'm not at home to confirm but I think they are from a previous LG phone.
    USB Drivers for Epic 4G Touch [Archive] - xda-developers
    Sideman7 likes this.
    02-01-2012 01:38 PM
  13. cdevin0904's Avatar
    ok i was rooted with stock kernal and i took sprint new update and now my phone is not rooted so i tried to redo the root process and it will not work and im using 2.3.6 el29... i need help please
    02-09-2012 12:34 PM
  14. dtm_stretch's Avatar
    ok i was rooted with stock kernal and i took sprint new update and now my phone is not rooted so i tried to redo the root process and it will not work and im using 2.3.6 el29... i need help please
    It will not work using this method, the exploit used has been patched. You need to use this:
    [ODIN][TAR] SPH-D710.EL29_CL852097 (EL29 Modem/Kernel/ROM - Full Restore - Rooted) - xda-developers and select the package that says "preserve user data"
    02-09-2012 03:14 PM
189 ... 678
LINK TO POST COPIED TO CLIPBOARD