1. JayWill's Avatar
    Credit goes to Squshy 7 for providing the TAR file and qbking77 for the instruction video.

    Source thread: [ODIN][STOCK][TAR] SPH-D710.EG30_CL435803_REV05_user.tar.md5 - xda-developers

    Video:
    dtm_stretch likes this.
    11-18-2011 02:41 PM
  2. PanchoPlanet's Avatar
    Hay Jay,
    *** The Results are In ***
    This a good post for me right now, I have to say at this time that I have definitive proof that rooting is not all its cracked up to be. Back in Oct. 28 I received two epics (his & hers). After one week of use the phones seemed to be running great, we tested out features and apps everything was cool, I rooted my phone and after a couple of miss cues i was rooted and everything seemed OK. Over the last three weeks my "rooted" phone has experienced LOS on and off mostly at night or if batt level got to 50%, even after I installed the Chris lost kernel two weeks ago. Also am experiencing lost of 3g signal when this happens even though i have a radio signal i cannot receive or make calls. Have to reboot to get calls back.The non rooted phone has not suffered any issues with LOS, we are located in a metropolitan area and the signal is always strong so i cant attribute LOS to that. We have similar games installed and I experience some games crashing while the stock phone has no such issues. I am running the eg30 plus 1.1 and the latest Chris lost kernel, phone works great except for LOS which for me is a big no no, my phone reception is super important, having a disabled child in school that sometimes needs to be picked up early from school and its crucial that I have reception in case the school calls. At this point i have to revert back to stock so I can have a phone that is more reliable. Rooting is too experimental to be reliable, the only thing i may consider is upgrading to ICS when its available for the epic in the future.
    11-21-2011 08:23 AM
  3. JayWill's Avatar
    If LOS was causing you issues then you should have been using a stock pulled kernel like ...

    [ACS][KERNEL][ODIN] Stock Pulled Repacked with CWM5 ****Updated 10/28**** - xda-developers

    or the more recent ...

    [ACS][KERNEL][CWM][ODIN] EG31 (EG30-Rev5) Stock Repack - xda-developers

    Root does not cause LOS. Even non-rooted phones have LOS, as reported by tons of owners. However, using a kernel compiled from the source code Samsung released can increase the chances of experiencing it.
    11-21-2011 08:59 AM
  4. sfhub's Avatar
    You should try this rooting thread:
    [ROOT][EG30/31] Automated root of your existing stock ROM (w/o ODIN or ROM Flash)

    It lets you root your phone's EXISTING software without flashing anything. If your phone is working fine on stock then this root method will be great for you, since you'll be running the exact same software that was working well for you. As a bonus you won't have yellow triangles.

    When you are ready for CWM, the rooting package I pointed to also included EG30+CWM and EG31+CWM so it is extremely easy to install those, also with no yellow triangles. In your case, since you have used the stock ODIN tarball, you'd want to use EG31+CWM. Those are both stock kernels (not recompiled) repacked with the CWM executable in initramfs. That means they are running the exact same kernel as stock.
    PanchoPlanet likes this.
    11-21-2011 11:49 AM
  5. PanchoPlanet's Avatar
    I think the LOS issue has something to do with biuld dates, the phones we recieved at the end of october may have a latest operating sys, or may have had tweeks or corrections that the early phones may have not gotten, like the first run, first releases that were gotten at the realease date around early sept. ? Like I said my other non rooted epic has had not one LOS, I know this for a fact because the misses wouldent know what to do, she would prob call me from her work phone to tell me her phone doesent work, weel anyway it hasant happened yet. Can I restore to stock in CWM, in wipe data/factory reset ?
    11-21-2011 02:22 PM
  6. cgalleria93's Avatar
    I think the LOS issue has something to do with biuld dates, the phones we recieved at the end of october may have a latest operating sys, or may have had tweeks or corrections that the early phones may have not gotten, like the first run, first releases that were gotten at the realease date around early sept. ? Like I said my other non rooted epic has had not one LOS, I know this for a fact because the misses wouldent know what to do, she would prob call me from her work phone to tell me her phone doesent work, weel anyway it hasant happened yet. Can I restore to stock in CWM, in wipe data/factory reset ?

    use the EG31 odin method above. If you want root, then use the AUTOMATED method, which roots your phone without any flashing.
    11-21-2011 02:45 PM
LINK TO POST COPIED TO CLIPBOARD