1. allan473's Avatar
    This was not a problem on my last phone, a rooted EVO 3g. I always assumed LOS meant dropped calls but in the last few days I have tried to call and got a message saying I could not connect. Rebooting solved the the problem. So, is this what Loss of Service is?

    I am running zedomax kernel. Any thoughts as to what kernel I should run?
    11-28-2011 01:30 PM
  2. JayWill's Avatar
    LOS = Loss of Service. There is a bug in the firmware fro the E4GT that causes the radio to not recover from a low or no service state. Essentially the radio is shut off and it takes a reboot to get it started again. You'll know you have LOS when you look at your phone and you see a circle with a line through it instead of signal bars.

    The kernel is your problem if you weren't getting LOS before. Custom kernels built from the source code Samsung published are notorious for the LOS bug. Zedo's kernel falls into this category. So yes, you should flash a stock kernel.

    This is the latest stock kernel:

    [ACS][KERNEL][CWM][ODIN] EG31 (EG30-Rev5) Stock Repack - xda-developers

    Click the first link, download the ZIP file, move it to your phone and flash it in CWM.
    11-28-2011 02:07 PM
  3. bklyn's Avatar
    Based on my own experience and what I've read here and on xda, I think los is least likely if you use the stock kernel and avoid overclocking. I'm currently using Calkulin's rom with stock and am not having los problems.
    11-28-2011 08:18 PM
  4. crankless's Avatar
    It happened to me twice today, totally stock, after only 6 days out.of the box

    Sent from my SPH-D710 using Tapatalk
    11-28-2011 10:24 PM
  5. allan473's Avatar
    I am glad to hear this, but sorry it happened to you. I was afraid I screwed something up rooting and taking the modem to version 31. I guess LOS is "normal" for our phone. I wish they would include this in their ads.
    12-04-2011 11:47 AM