1. miles2go68's Avatar
    Having problems with my e4gt. I just flashed the Calkulins E4GT ROM and everything worked on the phone, I down loaded Titanium backup to install my apps. Everything went fine until the end of my restore the phone shut off and reboot. I would get to the unlock screen and be unresponsive and keep rebooting. I tryed to get into odin and all it says is loading never gets their. Do i have to be connected to the computer to get into odin? Any help would be greatly appreciated Thanks
    12-11-2011 08:34 AM
  2. miles2go68's Avatar
    It doesn't reboot it goes to the unlock screen stayes their for a few seconds the goes blank for a few seconds the to the unlock screen. it keep doing it over and over.
    12-11-2011 08:46 AM
  3. miles2go68's Avatar
    was able to flash another rom working fine. Dont know why i cant flash Calkulin's E4GT ROM
    12-11-2011 09:11 AM
  4. dtm_stretch's Avatar
    Were you using a launcher other than stock?

    Sent from my SPH-D710 using Tapatalk
    12-11-2011 09:25 AM
  5. miles2go68's Avatar
    yes the go launcher, and when i was installing the launcher from backup that is where the phone reboot and gave me all the problems.
    12-11-2011 09:32 AM
  6. JayWill's Avatar
    Calk's ROM is known to have bootloops if you reboot without a default launcher selected. One of my only real gripes with the ROM.

    Sent from my SPH-D710 using Tapatalk
    12-11-2011 01:52 PM
  7. bdubdrum's Avatar
    Having problems with my e4gt. I just flashed the Calkulin’s E4GT ROM and everything worked on the phone, I down loaded Titanium backup to install my apps. Everything went fine until the end of my restore the phone shut off and reboot. I would get to the unlock screen and be unresponsive and keep rebooting. I tryed to get into odin and all it says is loading never gets their. Do i have to be connected to the computer to get into odin? Any help would be greatly appreciated Thanks
    It doesn't reboot it goes to the unlock screen stayes their for a few seconds the goes blank for a few seconds the to the unlock screen. it keep doing it over and over.
    This had me stumped as well. I searched XDA and found a suggestion to freeze the TWLauncher and any other installed launchers with Titanium Backup and only let Go Launcher install/load up. Works like a charm. You just lose the ability to switch launchers.

    Credit goes to smmlee for his XDA posting that pointed me to the workaround.
    12-11-2011 02:25 PM
LINK TO POST COPIED TO CLIPBOARD