1. Zerom13's Avatar
    Hey guys just a quick question. My home Internet went out for a bit so I decided to tether to my phone from my ps3 to watch some Netflix...problem is the Playstation couldn't find hotspot of my phone. The tethering app works fine, actually using it from an iPad right now. I used do this from evo with no problem. I'm running stock with the Odin root method, and the wireless tether beta (found here android-wifi-tether - Wireless Tether for Root Users - Google Project Hosting ) The ps3 also picks up neighboring modems, and my home connection just fine.

    Anyone encounter a similiar issue, or have a clue what's going on?
    12-17-2011 07:59 AM
  2. fataldesain's Avatar
    well never tried it that way because I need 4g so I tether my phone to my laptop with pdanet so I can use 4g and then use connectify to create a hotspot. The free version of pdanet can view https sites and the free version of connectify won't be able to use the pdanet connection.

    If you search on some you know kind of sites you can find both for free if you know what I mean.
    12-18-2011 11:49 AM
  3. RRM707's Avatar
    I believe the PS3 supports "infrastructure" type wifi, & our Epics only give out "adhoc" type.

    I can't even give wifi to my non rooted Xoom......
    12-26-2011 08:51 PM
  4. Zerom13's Avatar
    Makes sense Rrm707... Oh well it was worth a shot....fataldesain I actually get 4g using the wifi tether app (not the built in hotspot). Give that shot if ya havn't might make life easier for you. Thanks for the responses guys.
    12-27-2011 12:48 PM
  5. chewy 181's Avatar
    ive actually had recent success with this, what i did was installed a custom rom with the hotspot wifi hacked so the hotspot app works without paying, this way it makes a actual wifi signal and my ps3 picked it up just fine. i did notice a huge drop in speed(10mb/s to 4mb/s) but netflix and online gaming worked fine. the rom i used was calkulins 2.6 hope thats helpful!
    12-31-2011 04:54 AM
LINK TO POST COPIED TO CLIPBOARD