1. bringdownthesky's Avatar
    Ok, so I recently rooted my phone and can run root applications without a problem. Today, I decided I wanted to test an alpha ICS rom and tried flashing it but the problem is that I can't reboot into recovery using Clockword Mod. This is what happens :

    I installed Clockwork Recovery, flashed the recovery and then attempted to backup my Rom before flashing the new one. It will reboot, the little android comes up for a second and then the Exclamation point and triangle come up. It stays stuck there until I do a hard reboot and get a message that says "E:update file is backed up. Reportedted."

    Then I can select "Reboot system now" and boot up like normal.

    Things I've tried :
    Flashing the previous recovery than the latest one.
    Clearing cache in Recovery Mod and re-flashing.

    Any ideas or help?
    01-14-2012 02:30 PM
  2. dtm_stretch's Avatar
    There is no alpha ICS for our phone. You just borked your phone.

    **Edit: My apologies you haven't borked your phone yet. How did you install the clockworkmod recovery? My guess is you are using the app, which doesn't work for our phone. The app is just doing a simulated flash which is why when you reboot you aren't actually going into CWM.
    If you are interested in rooting and installing CWM follow the directions in this thread: http://forum.xda-developers.com/show....php?t=1342728

    BUT MOST OF ALL DO NOT INSTALL ANY ALPHA ICS! They do not exist for the epic 4g touch or other wise known as the SPH-D710.

    Sent from my SPH-D710 using Tapatalk
    01-14-2012 07:59 PM
  3. ticoberto's Avatar
    actually incorrect there is a pre-alpha ics CM9 rom not stable but there is one..
    02-10-2012 07:56 PM