1. depechemodegurl's Avatar
    I followed QBKing77's video to install the clockwork mod recovery however when you select the download for version EL29 I get this message "install-el29-cwm-rogue.bat is not recognized as an internal or external command, operable program or batch file" I have usb debugging on so that is not the problem. I have left comments on the youtube video but havent heard a solution to fix this, do anyone have any idea what that is or what I'm doing wrong?
    03-20-2012 12:09 PM
  2. rraman3110's Avatar
    I just did the whole cmw install last night. I had no issues. Try different USB cables. Also your device is rooted correct?
    03-20-2012 01:05 PM
  3. depechemodegurl's Avatar
    Yes i'm rooted, did you use the EL29 option? I believe it was option L on the prompt
    03-20-2012 01:22 PM
  4. rraman3110's Avatar
    Yes I did. Nothing happened. it went right through. Did you device ask for SU request?
    03-20-2012 01:27 PM
  5. depechemodegurl's Avatar
    It never even gets that far, as soon as I hit L it gives me that message, tells me to hit any key to continue, then takes you back to the prompt to choose L again
    03-20-2012 01:36 PM
  6. rraman3110's Avatar
    well since your command prompt is saying it is not an external or internal command. You must have a bad download. Make sure all your antivirus/firewall is off.

    Its the only thing I can think of. And i Know this works, because i just did it last night so the download link has to be good.
    http://api.viglink.com/api/click?for...13322693694543
    03-20-2012 01:50 PM
  7. depechemodegurl's Avatar
    Sounds good, I'll try again tonight when I get home and disable my antivirus stuff. I did see some others with the same error on the xda thread that qbking's video references but they never said what the fix was
    03-20-2012 01:56 PM
  8. garwynn's Avatar
    Sounds like the batch file has an extension on it other than .bat - that's a standard Windows "I don't know what to do with this!" error. Easiest way to check may be to try by command prompt - or download again.

    Hope that helps!
    rraman3110 likes this.
    03-20-2012 02:18 PM
  9. rraman3110's Avatar
    Sounds like the batch file has an extension on it other than .bat - that's a standard Windows "I don't know what to do with this!" error. Easiest way to check may be to try by command prompt - or download again.

    Hope that helps!
    Got to love Windows.
    03-20-2012 03:10 PM
  10. DarkPrince917's Avatar
    I'm having this exact problem, I've tried different ways to install cwm but it wont work any way. I did it with the install-el29-rouge-cwm.bat by double clicking it and it didnt work, all it does is open the console window for less then a split second then closes. I tried it with the self installing file, the e4gtauto-sfx.exe the one from this site and another site none of them work. what happens is I press C and it goes to the options to choose from im on el29 so i enter L but the messsage that I get is the same one that depechemodegurl is getting

    "install-el29-cwm-rogue.bat is not recognized as an internal or external command, operable program or batch file"

    I installed kies as suggested by some reinstalled it updated downgraded it. Restarted my computer restarted my phone. I even tried installing cwm through rom manager when it finishes downloading it says cwm recovery has been flashed but when i reboot into recovery it shows a little guy with a downloading bar then 1/3 of the way it stops and i see a triangle with a "!" so i hold the volume up button and the power button to go into recovery but all that does is takes it into the normal recovery. Any help would be appreciated. Thanks.
    03-23-2012 11:40 AM
  11. depechemodegurl's Avatar
    I'm having this exact problem, I've tried different ways to install cwm but it wont work any way. I did it with the install-el29-rouge-cwm.bat by double clicking it and it didnt work, all it does is open the console window for less then a split second then closes. I tried it with the self installing file, the e4gtauto-sfx.exe the one from this site and another site none of them work. what happens is I press C and it goes to the options to choose from im on el29 so i enter L but the messsage that I get is the same one that depechemodegurl is getting

    "install-el29-cwm-rogue.bat is not recognized as an internal or external command, operable program or batch file"

    I installed kies as suggested by some reinstalled it updated downgraded it. Restarted my computer restarted my phone. I even tried installing cwm thr
    ough rom manager when it finishes downloading it says cwm recovery has been flashed but when i reboot into recovery it shows a little guy with a downloading bar then 1/3 of the way it stops and i see a triangle with a "!" so i hold the volume up button and the power button to go into recovery but all that does is takes it into the normal recovery. Any help would be appreciated. Thanks.
    Dark prince - what worked for me is that I did not have the e4gauto file saved into my c: drive. I had saved all my rooting downloads to a folder within my documents, a soon as I moved the file to my c: drive, plugged in my phone and hit C and L again it worked just like the video. Not sure I'd that will help you or not but that's what worked for me
    DarkPrince917 likes this.
    03-23-2012 12:24 PM
  12. JayWill's Avatar
    Ah yeah guys. Unzip the package to your root C drive. You can make a shortcut to that folder on your desktop if you want. Then open that folder and double click on the RUNFIRST batch file.

    Sent from my SPH-D710 using Tapatalk
    DarkPrince917 likes this.
    03-23-2012 12:34 PM
  13. depechemodegurl's Avatar
    Ah yeah guys. Unzip the package to your root C drive. You can make a shortcut to that folder on your desktop if you want. Then open that folder and double click on the RUNFIRST batch file.

    Sent from my SPH-D710 using Tapatalk
    Yeah, mine was definitely 'user error'. I didn't see that in the instructions until after I posted this thread so hopefully it helps anyone else having the same issue
    03-23-2012 01:07 PM
  14. DarkPrince917's Avatar
    Hey guys, thanks for replying. Sadly putting it on my C:\ drive doesn't change anything. It still gives me

    "install-el29-cwm-rogue.bat is not recognized as an internal or external command, operable program or batch file"

    any ideas?
    03-23-2012 01:52 PM
  15. garwynn's Avatar
    Did you try running from command prompt instead of double-clicking on it?
    DarkPrince917 likes this.
    03-23-2012 02:21 PM
  16. DarkPrince917's Avatar
    yup i tried that, i get the same message.
    03-23-2012 02:23 PM
  17. depechemodegurl's Avatar
    yup i tried that, i get the same message.
    What I had to do was extract the zip straight to the c: drive from winrar. Not just pick it up and move it that didn't work for me.
    popo1010 likes this.
    03-23-2012 02:34 PM
  18. DarkPrince917's Avatar
    What I had to do was extract the zip straight to the c: drive from winrar. Not just pick it up and move it that didn't work for me.
    I did that as well. What am I missing here?
    03-23-2012 02:37 PM
  19. depechemodegurl's Avatar
    I did that as well. What am I missing here?
    That is literally the only change I made and then it worked so i'm not sure. Are you choose to Utah, you can just come use mine lol
    03-23-2012 03:05 PM
  20. DarkPrince917's Avatar
    That is literally the only change I made and then it worked so i'm not sure. Are you choose to Utah, you can just come use mine lol
    lol nowhere near, I'm in New York. But I honestly don't see what I'm doing wrong. I've rooted my EVO just fine before. And my S2 rooted with no hitch either, just getting this recovery to flash is being problematic. I tried every way i could find on the internet. So far there is one method, to flash with Odin, but I've never used Odin for anything other than rooting my S2 so I'm not completely on board with doing that at the moment.
    03-23-2012 03:17 PM
LINK TO POST COPIED TO CLIPBOARD