05-16-2012 12:59 PM
58 123
tools
  1. Sn1per 117's Avatar
    I installed 8.0 2days ago. n ive had about 6 power cycles. It goes to tho "Android is updating" n resets. It happens randomly. 3g/4g <br />
    <br />
    Sent from my SPH-D710 using Tapatalk 2
    Did you do a fresh install?

    Sent from my SPH-D710 using Tapatalk
    05-10-2012 03:17 PM
  2. bmagic_3's Avatar
    I got the phone fresh out the box n applied the EL29 ROOT then put the rouge rom on. from there, to 8.0 i did a compete format and wipe before installing ics. Any ideas?

    Sent from my SPH-D710 using Tapatalk 2
    05-10-2012 03:31 PM
  3. Sn1per 117's Avatar
    I got the phone fresh out the box n applied the EL29 ROOT then put the rouge rom on. from there, to 8.0 i did a compete format and wipe before installing ics. Any ideas?

    Sent from my SPH-D710 using Tapatalk 2
    Hmm, I'm not sure if I've heard of your exact problem before, but you should check out the xda thread to see if you can find anything.

    Sent from my SPH-D710 using Tapatalk
    05-10-2012 05:47 PM
  4. bmagic_3's Avatar
    Hmm ill check it out. Is there anyway to wipe the root cache without completely wiping? Its not too often that it resets,i just think it'll progressively get worse. I read somewhere that the ICS itself has this error sometimes. Its been apparent on the galaxg II for at&t

    First time Rooter!! Galaxy II Epic 4g Touch
    05-10-2012 07:32 PM
  5. VDub2174's Avatar
    Hmm ill check it out. Is there anyway to wipe the root cache without completely wiping? Its not too often that it resets,i just think it'll progressively get worse. I read somewhere that the ICS itself has this error sometimes. Its been apparent on the galaxg II for at&t

    First time Rooter!! Galaxy II Epic 4g Touch
    It might be a bad download because I installed v8.0 and wiped everyhting and I haven't had any reboot issues. Are you on 4G? If so, then these latest ICS leaks have issues with 4G causing our phones to reboot randomly.
    05-16-2012 10:25 AM
  6. bmagic_3's Avatar
    Im pretty sure its the 4g. I did a hard reset wipe n started from scratch. Haven't touched 4g n its been perfect.

    First time Rooter!! Galaxy II Epic 4g Touch
    05-16-2012 12:27 PM
  7. VDub2174's Avatar
    Im pretty sure its the 4g. I did a hard reset wipe n started from scratch. Haven't touched 4g n its been perfect.

    First time Rooter!! Galaxy II Epic 4g Touch
    Oh yeah, using 4G on any ICS ROM will cause random reboots.
    05-16-2012 12:55 PM
  8. VDub2174's Avatar
    Updated first post for new stuff
    05-16-2012 12:59 PM
58 123
LINK TO POST COPIED TO CLIPBOARD