08-09-2012 03:05 AM
2,584 ... 99100101102103 ...
tools
  1. xhitman88x's Avatar
    I did a fresh install wiped everything twice using Caulk's then flashed. I'm using FG31 modem.
    I did a fresh install wiping data cache and dalvik. Strange. No biggie.Ill attempt again on the next build. Thnx.
    08-07-2012 07:56 PM
  2. comptonhubbard's Avatar
    do you mean the voicemail update notification (the update can't install because of a parsing error) or the much more dreaded phantom notification that never goes away?

    The former I still am experiencing (RC1) while the latter I haven't seen for awhile, thank god (and dark_knight2 )
    I thought it was but I had installed the new VM app from sprint and I actually had new voice mails. Not getting phatom voice mails anymore.
    08-07-2012 08:05 PM
  3. comptonhubbard's Avatar
    How did you get 4g working. Im on a fresh install of 1.5 with cwm6 and fg31.
    go to system settings, more and 4g setttings select both lines. worked fine for me in fact I'm on it now unless it's lying to me.
    08-07-2012 08:08 PM
  4. openintro54's Avatar
    Camera isnt working still. someone said the issue was fixed how do i go about correcting this problem. Do i simply download CM10 RC1.5 and reinstall it?

    reinstall and then rub your stomach and pat your head at the same time. then the camera works.
    08-07-2012 08:10 PM
  5. ragnarokx's Avatar
    It smells like troll in here...
    He's on a permanent leave of absence. Also, thread cleaned.
    sjsharksfan, Freeroot and DEF3NDER like this.
    08-07-2012 08:15 PM
  6. sjsharksfan's Avatar
    He's on a permanent leave of absence. Also, thread cleaned.
    I was trying to mark him as ignored.. I don't think we can do that on this board though.. maybe we can get that feature activated here too?? (Hint hint mods)

    sj

    Sent with my Epic 4G Touch on CM9-8/06 @ 128 dpi using Tap@Talk Pro v2.2.4
    hiperglyde likes this.
    08-07-2012 08:19 PM
  7. mithunm93's Avatar
    I'm running RC 1.5 right now, and I'm having constant LoS and 4g isn't working and the battery is draining like crazy (although this seems to be an open issue still) , even though I've read multiple posts of people saying that the 4g and LoS are fixed now (including DK!). I'm guessing I am doing something wrong..... I have no idea where to go to check my modem, but most people are saying that it is running well on FG31. Someone linked me to an install of FG31, but it seems that its the unrooted version and the steps to root it are not working for me. Could someone give me a link and instructions to download and flash that modem and then flash RC1.5 again? Is this going to be too much work (you can probably tell by now that I'm new) and do you recommend I just go back to CM9 until CM10 is stable (and that may take a while even at DK's whirlwind pace)

    All help is appreciated, hell, thanks for just reading through this thing!
    08-07-2012 08:24 PM
  8. comptonhubbard's Avatar
    ok I got a GPS lock using GPS status then I power off the phone does that only work for the maps feature.
    08-07-2012 08:27 PM
  9. _Viper_'s Avatar
    Has anyone had any problems launching Mobile Odin on any of the recent builds? I went from 1.2 straight to 1.5 but I was and am still getting a message that says "Couldn't find the Mobile Odin Package" every time I try to open it. It worked on 1.0 and Beta 4, but been getting errors since 1.1.
    08-07-2012 08:31 PM
  10. mithunm93's Avatar
    Has anyone had any problems launching Mobile Odin on any of the recent builds? I went from 1.2 straight to 1.5 but I was and am still getting a message that says "Couldn't find the Mobile Odin Package" every time I try to open it. It worked on 1.0 and Beta 4, but been getting errors since 1.1.
    I concur, i get this error ever since i upgraded from RC1 to RC1.4 then to RC1.5
    _Viper_ likes this.
    08-07-2012 08:33 PM
  11. izzibew26's Avatar
    Same deal with mobile odin here too.

    Sent from my SPH-D710 using Android Central Forums
    _Viper_ likes this.
    08-07-2012 08:34 PM
  12. byte1's Avatar
    DK.... you have done it again /applaud you ! I ran this no issues at all for close to 4 hours brilliant .... missed the camera.... other than that I would use this as a daily driver... but since I use my phone for work and need camera .... is a must have cant wait /cheers!
    08-07-2012 08:37 PM
  13. XxNitr0xX's Avatar
    Can't wait until this is stable. I'll probably keep liquid ice until then..maybe AOKP.
    08-07-2012 08:50 PM
  14. sjsharksfan's Avatar
    I'm running RC 1.5 right now, and I'm having constant LoS and 4g isn't working and the battery is draining like crazy (although this seems to be an open issue still) , even though I've read multiple posts of people saying that the 4g and LoS are fixed now (including DK!). I'm guessing I am doing something wrong..... I have no idea where to go to check my modem, but most people are saying that it is running well on FG31. Someone linked me to an install of FG31, but it seems that its the unrooted version and the steps to root it are not working for me. Could someone give me a link and instructions to download and flash that modem and then flash RC1.5 again? Is this going to be too much work (you can probably tell by now that I'm new) and do you recommend I just go back to CM9 until CM10 is stable (and that may take a while even at DK's whirlwind pace)

    All help is appreciated, hell, thanks for just reading through this thing!
    You are thinking of the full FG31 rom that is not rooted.. when people are talking about modems, that's different than full roms or kernels for that matter..
    If you are just trying to switch modems, they way I do it is I use mobile Odin to flash the el26 kernel, then flash the modem. Then just reflash the kernel you need to be on for your rom and you'll be back where you want. That process shouldn't take more than 5-10 mins

    Be careful

    sj

    Sent with my Epic 4G Touch on CM9-8/07 @ 128 dpi using Tap@Talk Pro v2.2.4
    08-07-2012 09:04 PM
  15. sjsharksfan's Avatar
    Has anyone had any problems launching Mobile Odin on any of the recent builds? I went from 1.2 straight to 1.5 but I was and am still getting a message that says "Couldn't find the Mobile Odin Package" every time I try to open it. It worked on 1.0 and Beta 4, but been getting errors since 1.1.
    Technically, there isn't anything you need mobile Odin for with JB (atm), just flash your modem before flashing JB.. seeing as how you have to Odin back to stock to go from JB to ICS anyways..

    sj




    I concur, i get this error ever since i upgraded from RC1 to RC1.4 then to RC1.5


    Sent with my Epic 4G Touch on CM9-8/06 @ 128 dpi using Tap@Talk Pro v2.2.4
    08-07-2012 09:10 PM
  16. lukem's Avatar
    Technically, there isn't anything you need mobile Odin for with JB (atm), just flash your modem before flashing JB.. seeing as how you have to Odin back to stock to go from JB to ICS anyways..

    sj


    Sent with my Epic 4G Touch on CM9-8/06 @ 128 dpi using Tap@Talk Pro v2.2.4
    Most of the time I Odin back to stock using mobile odin... lol I imagine quite a few others do as well. There is a copy of the full EL26 on my SDcard at all times.




    Sent from my SPH-D710 using Tapatalk 2
    08-07-2012 09:29 PM
  17. comptonhubbard's Avatar
    tried to use torch and got error message...anyone else have problem with torch?
    08-07-2012 09:38 PM
  18. theguz4l's Avatar
    Most of the time I Odin back to stock using mobile odin... lol I imagine quite a few others do as well. There is a copy of the full EL26 on my SDcard at all times.
    Isnt it easier to use Mobile Odin back to EL26 CWM then flash the new RC / Versions?
    08-07-2012 09:51 PM
  19. mithunm93's Avatar
    You are thinking of the full FG31 rom that is not rooted.. when people are talking about modems, that's different than full roms or kernels for that matter..
    If you are just trying to switch modems, they way I do it is I use mobile Odin to flash the el26 kernel, then flash the modem. Then just reflash the kernel you need to be on for your rom and you'll be back where you want. That process shouldn't take more than 5-10 mins

    Be careful

    sj

    Sent with my Epic 4G Touch on CM9-8/07 @ 128 dpi using Tap@Talk Pro v2.2.4
    Thanks for the response, I was doing some digging, and I've found some files, but I'm afraid that I might do something wrong! When you get some free time, could you possibly link me? I really appreciate it.
    08-07-2012 10:14 PM
  20. Dark_Knight2's Avatar
    Geez 2,500 posts and 100,000 views on this thread
    Paul627g, Lee7144, Jatk and 4 others like this.
    08-07-2012 10:18 PM
  21. tmed_atl#AC's Avatar
    I feel that I should post and thank you. I have been along for the ride since alpha but have not been doing clean wipes just been moving up so didn't want to post bugs. Awesome work DK I have been using this only since I have a work phone that people can get a hold of me on if LOS occurs (which it has been even with modem fg31) bit awesome rom non the less!

    Sent from my SPH-D710 using Android Central Forums
    08-07-2012 10:27 PM
  22. Legal money gang's Avatar
    i wander if DK will release a 1.6 or just another updated build 2nite?...
    08-07-2012 10:29 PM
  23. sosovoo's Avatar
    Has anyone had any problems launching Mobile Odin on any of the recent builds? I went from 1.2 straight to 1.5 but I was and am still getting a message that says "Couldn't find the Mobile Odin Package" every time I try to open it. It worked on 1.0 and Beta 4, but been getting errors since 1.1.
    my work around for this is flash blazer 4.1 from JB kernal, then mobil odin in blazer to flash new rom. flash at your own risk of course
    08-07-2012 10:32 PM
  24. studdmufin's Avatar
    i wander if DK will release a 1.6 or just another updated build 2nite?...
    If you have been keeping up with the thread he is now doing his testing with 3 private testers

    Sent from my SPH-D710 using Tapatalk 2
    patrao_n likes this.
    08-07-2012 10:35 PM
  25. whiba's Avatar
    Mobile Odin loads fine for me on RC1.5. Fresh install of the rom.
    08-07-2012 10:42 PM
2,584 ... 99100101102103 ...
LINK TO POST COPIED TO CLIPBOARD