08-09-2012 03:05 AM
2,584 ... 1011121314 ...
tools
  1. sbeekman1's Avatar
    I have been downloading from market it doesn't come installed since alpha 2 YouTube in browser don't work either so its something with video playback all together :banghead::banghead:

    Sent from my SPH-D710 using Xparent ICS Tapatalk 2
    07-29-2012 05:40 PM
  2. Zero Night's Avatar
    Is there a 3g fix?
    07-29-2012 05:54 PM
  3. nothingblooms's Avatar
    anyone experiencing broken 3g bars ? For me it shows an empty triangle... Does 3g work at all for alpha 5?
    07-29-2012 06:05 PM
  4. hrffd's Avatar
    So i'm guessing Chris's TWRP revision works fine for flashing?
    07-29-2012 06:05 PM
  5. craigster's Avatar
    Do me a favor. Delete the youtube inside of the system folder then reboot. Then DL the market version. Tell me if that one works.
    Youtube worked for me. I get sound and video but the video is grainy and has green lines throughout and green lines at the bottom. I used the sound fix xml file posted a few pages back. I am on alpha 3.
    07-29-2012 06:05 PM
  6. nothingblooms's Avatar
    Youtube worked for me. I get sound and video but the video is grainy and has green lines throughout and green lines at the bottom. I used the sound fix xml file posted a few pages back. I am on alpha 3.
    Does the sound work for other things? like ringtones and notifications?
    07-29-2012 06:08 PM
  7. tamathdb's Avatar
    Which of Chris's kernel should i flash from coming from cm9 a6? I see a few different ones, including TW compatibles in the links. I know, questions?! Lol. But i looked and found nothing definite on which one to use. Some swear by an el, others don't. The answer may help others who want to avoid bricking as well, since the exact cause of why it bricks isn't 100% confirmed.

    Edit: I'm going to guess it's 41g-CWM-RC1-b3-0723.zip by the sudden spike in downloads today :-D
    thenerdymax likes this.
    07-29-2012 06:14 PM
  8. nothingblooms's Avatar
    Hey DK are you wanting to try again on alpha 5 or 6 today? I am just wondering since I will port over build 3 for US Cell People. Build 3 seemed to be the most stable am I correct?
    07-29-2012 06:14 PM
  9. lemeiux1's Avatar
    Fresh install of alpha 5 with Chris' kernel and I can't get a mobile network at all
    07-29-2012 06:16 PM
  10. nothingblooms's Avatar
    Fresh install of alpha 5 with Chris' kernel and I can't get a mobile network at all
    same!
    07-29-2012 06:17 PM
  11. craigster's Avatar
    Does the sound work for other things? like ringtones and notifications?
    yes, ringtones keypresses notifications camera etc. I used root explorer to place the file in system/etc
    07-29-2012 06:18 PM
  12. Dark_Knight2's Avatar
    Go back to Alpha 4 to get back 3G. Its a RIL issue on Alpha 5.
    07-29-2012 06:19 PM
  13. nothingblooms's Avatar
    Go back to Alpha 4 to get back 3G. Its a RIL issue on Alpha 5.
    alrighty i will do that, thanks man.
    07-29-2012 06:20 PM
  14. TriBeard92's Avatar
    so an actual voice talks to you , you can go into voice search settings and click on google now and try to enable it , it works for you?
    No, I don't get the voice, although I didn't try it after I applied to sound fix. So maybe, however it did recognize my voice and the cards worked properly. I guess I misunderstood where the problem was coming up
    07-29-2012 06:21 PM
  15. isaac2k10's Avatar
    yea lost data on alpha 5
    07-29-2012 06:22 PM
  16. isaac2k10's Avatar
    well my data came back when i got a text
    07-29-2012 06:26 PM
  17. cyburke's Avatar
    i haven't installed this yet BUT i still wanted to stop by and say a HUGE THANKS to DK2 for all his hard work (and the hard work of the community at large) on working to get this setup and running on our devices.

    it seems like even the MFG's themselves have given up on this great phone and getting JB (heck, even ICS for the most part) up and running so it's a really big deal to have you guys doing so much.

    thanks again. i look forward to continuing to read this thread and watch the progression.
    thenerdymax likes this.
    07-29-2012 06:42 PM
  18. aboulsaoudm's Avatar
    How stable is this Rom now
    07-29-2012 06:53 PM
  19. 1stloc's Avatar
    well my data came back when i got a text
    Does it stay?....cuz my data would come and go
    07-29-2012 06:53 PM
  20. nsjsn's Avatar
    Well I just got a brick... using 41g-CWM-RC1-b3-0723 ... telling my story so others can watch out... followed directions in OP to the letter and still a brick
    07-29-2012 07:00 PM
  21. aboulsaoudm's Avatar
    Well I just got a brick... using 41g-CWM-RC1-b3-0723 ... telling my story so others can watch out... followed directions in OP to the letter and still a brick
    You just saved me thanks god.... sorry about your brick
    07-29-2012 07:06 PM
  22. Beejis's Avatar
    I really think flashing from EL26 is safer than CWM6.

    It burns when I Tapatalk...
    07-29-2012 07:11 PM
  23. Dark_Knight2's Avatar
    Well I just got a brick... using 41g-CWM-RC1-b3-0723 ... telling my story so others can watch out... followed directions in OP to the letter and still a brick
    So maybe they thought they solved the bricking issue with the kernel but they really didnt? Thats really scary.
    07-29-2012 07:12 PM
  24. aboulsaoudm's Avatar
    so which kernel should i go for??
    07-29-2012 07:16 PM
  25. Beejis's Avatar
    so which kernel should i go for??
    I've flashed this a couple times successfully already and both times I did so through el26. This is exactly the tar file I used through mobile odin.

    http://db.tt/irdsgO9Q

    It burns when I Tapatalk...
    dgr581 likes this.
    07-29-2012 07:20 PM
2,584 ... 1011121314 ...
LINK TO POST COPIED TO CLIPBOARD