08-09-2012 03:05 AM
2,584 ... 1314151617 ...
tools
  1. sbeekman1's Avatar
    I wanna wait to see if YouTube works before I flash again your doing great work with this port by the way very fast at responding to issues.. Unfortunately YouTube is a deal breaker for me as I post and watch a lot of videos.. Keep up the great work Dark!!!

    Sent from my SPH-D710 using Xparent ICS Tapatalk 2
    07-30-2012 10:03 AM
  2. sbeekman1's Avatar
    No reports come on guys lol I guess I'll have to flash and report back

    Sent from my SPH-D710 using Xparent ICS Tapatalk 2
    07-30-2012 10:29 AM
  3. Dark_Knight2's Avatar
    No reports come on guys lol I guess I'll have to flash and report back

    Sent from my SPH-D710 using Xparent ICS Tapatalk 2
    Thats cause I made all there phones hard brick. Mahahahahah :thumbup::beer:

    Im just messing around.
    patrao_n likes this.
    07-30-2012 10:33 AM
  4. dschachm's Avatar
    Any idea why i would get status 7 error on alpha 6. using the right kernel to flash.
    07-30-2012 10:39 AM
  5. holicxii's Avatar
    Thats cause I made all there phones hard brick. Mahahahahah :thumbup::beer:

    Im just messing around.


    How I picture what you look like now. Hahaha
    07-30-2012 10:45 AM
  6. thenameisnigel's Avatar
    Install Failed.

    forrmat() expects 4 args. got 5.
    E:Error in /sdcard/10_20120730_Darkknight_Alpha6.zip
    (Status 7)
    Installation aborted.
    07-30-2012 10:47 AM
  7. hevenz1's Avatar
    I dunno why YouTube works for me... I followed the instructions in op. I used Odin on my laptop to flash the kernel.I duno if that made a difference...I get sound but no matter if I go to YouTube.com or use the app..the video looks discolored and grainy on bottom 3rd of video.. flash videos work perfect though...I have the VM indicator that won't go away... still never figured out how to turn on GPS..so I can't check that..where do I find the GPS on button?
    07-30-2012 10:48 AM
  8. indianajonny's Avatar
    Can anyone get me an md5 on a6 and the gapps. I'm DLing via Sprint and would like to check it before flashing.
    Thanks so much!
    07-30-2012 10:48 AM
  9. dschachm's Avatar
    Install Failed.

    forrmat() expects 4 args. got 5.
    E:Error in /sdcard/10_20120730_Darkknight_Alpha6.zip
    (Status 7)
    Installation aborted.
    That's what i got, on 2 different downloads.
    07-30-2012 10:49 AM
  10. thenameisnigel's Avatar
    That's what i got, on 2 different downloads.
    I'm pretty sure Dark_Knight2 is looking into as we speak. But for now, I recommend that all users download his Alpha 4 until he is ready to release his Alpha 7.
    07-30-2012 10:51 AM
  11. icebluemale30's Avatar
    i keep getting the error 7 error also am i doing something wrong ?
    07-30-2012 10:54 AM
  12. Dark_Knight2's Avatar
    The JB update script and GB Binary arent compatible apparently. Uploading A6.1
    qbking77, holicxii and srkmagnus like this.
    07-30-2012 11:02 AM
  13. thenameisnigel's Avatar
    Has it been updated yet?
    07-30-2012 11:17 AM
  14. dubmanium's Avatar
    if it were updated, it would show on the first page
    lemeiux1 likes this.
    07-30-2012 11:20 AM
  15. Dark_Knight2's Avatar
    Has it been updated yet?
    What update do you speak of?
    srkmagnus likes this.
    07-30-2012 11:24 AM
  16. thenameisnigel's Avatar
    if it were updated, it would show on the first page
    Do not start with me.
    1) I asked DarkKnight.
    2) I wanted to make sure he got a chance to read my error report

    Anyway, DarkKnight, you are the man! Lol
    07-30-2012 11:32 AM
  17. nothingblooms's Avatar
    This is a very nice thing to wake up to! Trying now.
    07-30-2012 11:33 AM
  18. dubmanium's Avatar
    no need to be angry, i want trying to be mean about it. I apologize
    thenameisnigel likes this.
    07-30-2012 11:34 AM
  19. Dark_Knight2's Avatar
    Chill out everyone. Lets keep this development related please. Ive been staying in constaint contact with Paul the forum mod. I will get him involved. The xda drama needs to be left on xda. I wont tolerate here.
    07-30-2012 11:36 AM
  20. thenameisnigel's Avatar
    Edit: Nevermind.
    07-30-2012 11:38 AM
  21. Dark_Knight2's Avatar
    Cool, and just one last un-development related question?
    Why does it seem like AC members, and xda members don't get along. I'm not on xda but I just want to know,
    Thats not the issue. Most of xda members are just young teenagers. The xda teenage mama drama is not welcome here.
    thenameisnigel and patrao_n like this.
    07-30-2012 11:42 AM
  22. nothingblooms's Avatar
    Data seems to be broken , sounds work though but ... ( unfortunately the process com.android.phone has stopped) appeared once while trying to select a ringtone. (Unfortunately, Themes Provider has stopped) while trying to download youtube. youtube works flawlessly.

    Google Now works flawlessly now with voice output! Fix 3G and I think we can move it to beta stage!

    GPS Finally works for me!

    Dont worry about the android.phone I think that may have been a one time fluke, I cant get it to reproduce.

    Recap: YOUTUBE GPS SOUNDS GOOGLE NOW ALL GOOD
    NOT WORKING 3G
    07-30-2012 11:43 AM
  23. nothingblooms's Avatar
    what else needed to be tested?
    07-30-2012 11:48 AM
  24. Dark_Knight2's Avatar
    Data seems to be broken , sounds work though but ... ( unfortunately the process com.android.phone has stopped) appeared once while trying to select a ringtone. (Unfortunately, Themes Provider has stopped) while trying to download youtube. youtube works flawlessly.

    Google Now works flawlessly now with voice output! Fix 3G and I think we can move it to beta stage!

    GPS Finally works for me!
    Finally progress. What in the data is borked???
    07-30-2012 11:48 AM
  25. thenameisnigel's Avatar
    Data seems to be broken , sounds work though but ... ( unfortunately the process com.android.phone has stopped) appeared once while trying to select a ringtone. (Unfortunately, Themes Provider has stopped) while trying to download youtube. youtube works flawlessly.

    Google Now works flawlessly now with voice output! Fix 3G and I think we can move it to beta stage!

    GPS Finally works for me!
    Yeah, my status bar says No Internet Connection also. With no signal strength even though I'm sitting right in front of my Airave 2.0
    07-30-2012 11:49 AM
2,584 ... 1314151617 ...
LINK TO POST COPIED TO CLIPBOARD