08-09-2012 03:05 AM
2,584 ... 1516171819 ...
tools
  1. Dark_Knight2's Avatar
    Everyone. If you want a semi stable driver then use Alpha 4 and take out the media_codec.xml from Alpha 6.1 and sound and youtube will work along with data.
    07-30-2012 12:21 PM
  2. icebluemale30's Avatar
    Well to the wonderful world of early development everyone. Issues and lots of them. :thumbup:
    even still your doing a great job and we all really appreciate all your work ?
    07-30-2012 12:22 PM
  3. thenameisnigel's Avatar
    Here you go DarkKnight maybe this will help https://www.dropbox.com/s/sbslo52swkh53ns/logcat.txt
    07-30-2012 12:22 PM
  4. nothingblooms's Avatar
    Here you go DarkKnight maybe this will help https://www.dropbox.com/s/sbslo52swkh53ns/logcat.txt
    better to place logcats in here too http://forums.androidcentral.com/spr...ml#post2022943
    07-30-2012 12:26 PM
  5. kilikkun's Avatar
    Everyone. If you want a semi stable driver then use Alpha 4 and take out the media_codec.xml from Alpha 6.1 and sound and youtube will work along with data.
    Was there a specific fix in 6.1 that got Google Now working? If not, using Alpha 4 with the media_codec.xml from 6.1 would result in a rom with working 3g, 4g, BT, video playback, camera, and fully functioning Google Now right?
    07-30-2012 12:51 PM
  6. nothingblooms's Avatar
    Was there a specific fix in 6.1 that got Google Now working? If not, using Alpha 4 with the media_codec.xml from 6.1 would result in a rom with working 3g, 4g, BT, video playback, camera, and fully functioning Google Now right?
    testing will report back for you
    07-30-2012 12:57 PM
  7. hiperglyde's Avatar
    no 3g or sound, with the above fix
    07-30-2012 01:01 PM
  8. nothingblooms's Avatar
    no 3g or sound, with the above fix
    do a full wipe cause they sure do!
    07-30-2012 01:07 PM
  9. nothingblooms's Avatar
    testing will report back for you
    ok 3g, sounds work, wakelock still an issue, cell service is fine, google now works, GPS is broken
    07-30-2012 01:11 PM
  10. sosovoo's Avatar
    Are you guys just switching the codec in the zip prior to flash or after flashed then copy paste reboot?

    Sent from my SPH-D710 using Tapatalk 2
    07-30-2012 01:13 PM
  11. nothingblooms's Avatar
    so close, have all the items fixed but split between 2 builds.
    youtube confirmed working as well.
    07-30-2012 01:14 PM
  12. nothingblooms's Avatar
    syste
    Are you guys just switching the codec in the zip prior to flash or after flashed then copy paste reboot?

    Sent from my SPH-D710 using Tapatalk 2
    prior to flash with 7zip in the etc folder

    system/etc/media_codecs.xml
    07-30-2012 01:15 PM
  13. dubmanium's Avatar
    When you mean google now is working, do you mean the card system or just the search, cause for me its just search, if i try to set it up, it crashes
    07-30-2012 01:19 PM
  14. nothingblooms's Avatar
    When you mean google now is working, do you mean the card system or just the search, cause for me its just search, if i try to set it up, it crashes
    do not set it up, there is something wrong with that setting menu, just use and it should work, the cards and sound work flawlessly.
    07-30-2012 01:20 PM
  15. dubmanium's Avatar
    do not set it up, there is something wrong with that setting menu, just use and it should work, the cards and sound work flawlessly.
    Thats just it, whenever i use it, i just get search results, no cards or sound, alpha 4
    07-30-2012 01:22 PM
  16. nothingblooms's Avatar
    Thats just it, whenever i use it, i just get search results, no cards or sound, alpha 4
    did you apply the 6.1 media codecs.xml to the alpha 4 before you flashed?
    make sure you do a complete wipe data, dalvik, cache
    dubmanium likes this.
    07-30-2012 01:26 PM
  17. nothingblooms's Avatar
    How you coming along DK?
    07-30-2012 01:28 PM
  18. dubmanium's Avatar
    did you apply the 6.1 media codecs.xml to the alpha 4 before you flashed?
    make sure you do a complete wipe data, dalvik, cache
    will try again, thanks for info
    07-30-2012 01:28 PM
  19. nothingblooms's Avatar
    Everything is working except for GPS and the phone will not stay asleep, once those are fixed should be very stable. Even the menu's do not fc.

    edit: upon some research there are some settings in google now that need to be applied in order for somethings to work properly... including weather but still if you go into settings click not now.... or be prepared to data reset.
    sosovoo likes this.
    07-30-2012 01:35 PM
  20. Dark_Knight2's Avatar
    Everything is working except for GPS and the phone will not stay asleep, once those are fixed should be very stable. Even the menu's do not fc.
    Ok so that is really good. I will combine the Alpha 4 and the code adjustments from 6.1 to make Beta 1. Can you get me a logcat of the current sleep wake issue plz
    sosovoo and holicxii like this.
    07-30-2012 01:43 PM
  21. sosovoo's Avatar
    Is there a way to turn off soft keys?

    Sent from my SPH-D710 using Tapatalk 2
    07-30-2012 01:44 PM
  22. dubmanium's Avatar
    will try again, thanks for info
    I tried again, and cant seem to get the cards up. only asking for an alarm seems to work, weather, sports stats, etc dont work at all
    07-30-2012 01:45 PM
  23. hevenz1's Avatar
    I just realized I can't record video in alpha 4 anybody else?
    ... and due to a bunch of VM ..apparently a lot if calls are not coming through. Every once in awhile the phone hangs while making a call and I have to reboot...
    07-30-2012 01:46 PM
  24. dubmanium's Avatar
    I just realized I can't record video in alpha 4 anybody else?
    ... and due to a bunch of VM ..apparently a lot if calls are not coming through. Every once in awhile the phone hangs while making a call and I have to reboot...
    confirmed on recording issue. I see the first half second, then black, but audio remains
    07-30-2012 01:49 PM
  25. sosovoo's Avatar
    Ok so that is really good. I will combine the Alpha 4 and the code adjustments from 6.1 to make Beta 1. Can you get me a logcat of the current sleep wake issue plz
    This is great think you Dark Knight! Beta 1 in the works. Can't wait to get off work lol

    Sent from my SPH-D710 using Tapatalk 2
    07-30-2012 01:49 PM
2,584 ... 1516171819 ...
LINK TO POST COPIED TO CLIPBOARD