08-09-2012 03:05 AM
2,584 ... 2223242526 ...
tools
  1. JayWill's Avatar
    Ok guys. Im going to bed. I officially will not ever eat jellybeans again.
    Well that solves one mystery. I was beginning to suspect you were Jimmy Carter. He would never say "never" when it comes to jelly beans.

    Sent from my SPH-D710 using Tapatalk 2
    07-30-2012 10:16 PM
  2. sosovoo's Avatar
    EDIT!


    CM10 Beta 1
    with Lowrider Gapps 5.4

    is a little more stable but super user still has issues.

    testing further. so far no lag isses really smooth, 4g still takes a bit to load but not as slow. few bugs in market but so far very stable!
    mcgleevn likes this.
    07-30-2012 10:29 PM
  3. dubmanium's Avatar
    does anyone have flaky sms? i can send and receive one message, after that everything fails and i have to reboot
    07-30-2012 10:44 PM
  4. sosovoo's Avatar
    SUPER USER FIX: (FOR NOW)

    after installing Rom and Lowrider Gapps 5.4,
    dont register with goolge and just provide your name
    Once you see the desktop, reboot phone.
    once you boot go to market download super user
    reboot
    go to SuperSU, select move"SU to other application installed" then click ok
    phone will reboot WITH WORKING SUPER USER

    chew dz, jeezcrafter and TurboFool like this.
    07-30-2012 10:48 PM
  5. ffolkes's Avatar
    Does Google Now work in this (beta1)? I thought I read it does, but I just installed it and it keeps crashing ("Unfortunately, Google Search has crashed.") Any help? Thanks!

    Edit: Answered this myself. You can't setup Google Now, instead you have to just use it (like on the search bar widget). However, if you already try to set it up, you will need to clear app data for Google Search before the aforementioned work around will work, otherwise it'll keep crashing.
    07-30-2012 10:53 PM
  6. Tim Norris's Avatar
    Also, is anyone running this as their daily driver, and is it any better off than the 7-24-2012 CM9 release 6 that is out?
    And I see that you don't recommend flashing off of any of the source built FF18 kernels that are marked safe, has their been any newly reported problems found after they have been released, or are you talking from prior experience (before source compilers removed the /emmc erase code) regarding the only flash from CWM5 EL26 flash.
    07-30-2012 11:07 PM
  7. JayWill's Avatar
    Also, is anyone running this as their daily driver, and is it any better off than the 7-24-2012 CM9 release 6 that is out?
    And I see that you don't recommend flashing off of any of the source built FF18 kernels that are marked safe, has their been any newly reported problems found after they have been released, or are you talking from prior experience (before source compilers removed the /emmc erase code) regarding the only flash from CWM5 EL26 flash.
    This is not a DD yet. If you want all the vital functions working 100% I'd stick with CM9 for now. It'll get there though.

    Regarding flashing, some have superbricked flashing this ROM from an ICS kernel/recovery labeled as "safe", thus the recommendation to flash from a GB based recovery.

    Sent from my SPH-D710 using Tapatalk 2
    07-30-2012 11:15 PM
  8. sosovoo's Avatar
    Ok first of all big thanks to Dark Knight the guy has a solid beta 1 build once you get SuperUser working.

    Phone/calls/hang up/dialer - works
    3g - working solid
    4g - works when it wants is a little laggy, takes time to turn on
    Txt work
    Google Voice works
    *GPS* is working has a lock on maps within 800
    Titanium Backup works
    USB Tethering works
    Google Search works with talking back results
    Youtube Works
    Pandora works
    Apollo Works
    Browser works

    Still testing!!


    Not working:
    camera it FC with "gallery not responding" same when selecting camera (can open gallery from apps menu/desktop though)
    phone resets at random sometimes only happened once so far
    on reboots phone doesnt save volume settings if set to silent or vibrate goes back to default volume

    4g at times flakes away

    still testing


    Battery Life is pretty crappy (expected for now):
    Download SetCpu and set @ 1000 to 200, ondemand for better battery life
    07-30-2012 11:21 PM
  9. JayWill's Avatar
    Qbking77 has install and review videos up!

    Install:



    Review:



    Sent from my SPH-D710 using Tapatalk 2
    Samsmalls likes this.
    07-30-2012 11:22 PM
  10. nothingblooms's Avatar
    BT media not working.... no alarm clock for me i suppose. To elaborate bluetooth works except for audio... audio just comes through on the handset not speakers.

    on alpha 4... can anyone confirm if it works on beta 1?
    07-30-2012 11:31 PM
  11. sosovoo's Avatar
    i dont have anything BT cant tell ya but alarm is working both manual and with Google Search request
    07-30-2012 11:38 PM
  12. sosovoo's Avatar
    ok goin back to aokp for my daily it was fun tonight playing around with the rom.. night folks
    07-30-2012 11:47 PM
  13. sjsharksfan's Avatar
    Compiled CM10 Kang 07302012

    FLASH AT YOUR OWN RISK. HAVE ODIN READY JUST IN CASE.
    What's the difference between the 2 builds? Kang vs darkknight?

    sj

    Sent from my SPH-D710 on PhantomICS FF18 using Tap@Talk Pro v2.2.3
    07-31-2012 12:04 AM
  14. srkmagnus's Avatar
    What's the difference between the 2 builds? Kang vs darkknight?

    sj

    Sent from my SPH-D710 on PhantomICS FF18 using Tap@Talk Pro v2.2.3
    The Beta 1 in this thread is a port. The Kang version Dark_Knight2 posted in your quote is a source built ROM.
    sjsharksfan likes this.
    07-31-2012 12:18 AM
  15. jbn's Avatar
    The Beta 1 in this thread is a port. The Kang version Dark_Knight2 posted is a source built ROM.
    And no one got the Kang version to boot right? Just confirming.
    sjsharksfan likes this.
    07-31-2012 12:18 AM
  16. Zero Night's Avatar
    And no one got the Kang version to boot right? Just confirming.
    Correct
    sjsharksfan likes this.
    07-31-2012 12:35 AM
  17. EmperorX's Avatar
    It seems as if (at least for me) that after 4G connects, things still run at 3G speeds? I am no longer on the build because I could not figure out the SU issue in a timely manner.. But, when I was it seemed like 4G, at least for downloads from the market, was no faster than 3G. Web pages seemed to load as they should though, but the market was def very, very slow to download. Has anyone else noticed this behavior? If so, have you performed a speed test or does that check out ok?
    07-31-2012 12:54 AM
  18. epicnegro's Avatar
    In the market it says that Adobe Flash is not compatible with my device. Also the storage settings keeps causing the "settings" to force close. Otherwise, looking good so far.
    07-31-2012 01:40 AM
  19. tsjoe2's Avatar
    THIS IS AWESOME. Anyways. Just for devas notes. I am getting gsearch crashing after setting up. Also some theme thing. When I also go into storage under settings it crashes. Just mild annoyances. Nothing big on my part. Deffenetly going to use this as my daily. Thanks again for the hard work and having to put up with the people who think that a port will be more stable then the ota's. Been seeing salt of people trashing good dev's out there.

    Sent from my Jellied out e4gt.
    Woot
    07-31-2012 01:56 AM
  20. youngville718's Avatar
    THIS IS AWESOME. Anyways. Just for devas notes. I am getting gsearch crashing after setting up. Also some theme thing. When I also go into storage under settings it crashes. Just mild annoyances. Nothing big on my part. Deffenetly going to use this as my daily. Thanks again for the hard work and having to put up with the people who think that a port will be more stable then the ota's. Been seeing salt of people trashing good dev's out there.

    Sent from my Jellied out e4gt.
    Woot
    Go into settings->apps->gsearch->clear data and cache->go back to Google search and instead of clicking yes click no

    Sent from my SPH-D710 using Tapatalk 2
    07-31-2012 02:19 AM
  21. hrffd's Avatar
    He says what isn't working. Read before asking. Adobe flash isn't supported for 4.1. So we have to wait for html5. Sound won't work efficiently without uneeded fixes, he will get it working. Data will be better later. Beta 1, not stable.

    Sent from my SPH-D710 using Android Central Forums
    07-31-2012 02:55 AM
  22. Samsmalls's Avatar
    In the market it says that Adobe Flash is not compatible with my device. Also the storage settings keeps causing the "settings" to force close. Otherwise, looking good so far.
    Yea that's jelly bean for ya! Did you try Sky Fire i think it will transfer the the flash content.... JB still SWEET tho!
    07-31-2012 03:17 AM
  23. epicnegro's Avatar
    Will give it a swing. Thanks!
    07-31-2012 03:55 AM
  24. Dark_Knight2's Avatar
    Op updated w/ beta 2
    sosovoo, neudof, z31k and 2 others like this.
    07-31-2012 07:09 AM
  25. alexdog202's Avatar
    Op updated w/ beta 2
    07-31-2012 07:29 AM
2,584 ... 2223242526 ...
LINK TO POST COPIED TO CLIPBOARD