08-09-2012 03:05 AM
2,584 ... 3132333435 ...
tools
  1. yellowman82's Avatar
    no it doesnt... try going into settings and set it up click "im in" and i bet it fc's come on people read the threads.... it is still broken technically because it cannot be setup properly.
    Weird on jb aosp build from source it works great after choosing I'm in.

    Sent from my SPH-D710 using Tapatalk 2
    08-01-2012 12:41 AM
  2. DOUGPRRZ17's Avatar
    Is anyone having an issue with google playstore with these new rider gapps? is says server error.

    flashing dark knight gapps to see if there is a difference

    still coming up server error any ideas?
    deciding to completely wipe again and reflash.

    DK this is weird I have never had this issue before, this is the first time trying beta 2 is this a known issue I am not aware of?

    Also noticed an issue with the video camera, when you go to take video it works fine, but when it goes to write to the card it freezes and after a while of hanging it will say stopped working would you like to wait or close... also just now trying to reproduce it it froze entirely and the screen got messed up with lines and grainy pixels. .... had to hard reboot.

    What the hell, it stopped recognizing my charger now.

    Edit: I flashed back to alpha 4 and everything works again.... playstore, video camera, and charger. WTH happened?
    08-01-2012 12:45 AM
  3. dreign's Avatar
    you guys are awesome. great, smooth, amazing beta. that is all
    08-01-2012 01:06 AM
  4. Ophois's Avatar
    Weird on jb aosp build from source it works great after choosing I'm in.

    Sent from my SPH-D710 using Tapatalk 2

    Sbrissen's build or did another dev start one?

    Haven't checked that one in a few days.

    Sent from my SPH-D710 using Android Central Forums
    08-01-2012 02:55 AM
  5. sosovoo's Avatar
    :P

    Sent from my SPH-D710 using Tapatalk 2
    08-01-2012 06:02 AM
  6. djkozdefantastico's Avatar
    Rom is great. Its smooth as butter and has very little issues. To share the issues that I do have:
    FC on google now. (expected seeing as how its in the OP)(Low Rider Gapps)
    Random reboots.
    My GPS, Bluetooth, and everything else is working fine.
    Thank you to the dev for this beautiful ROM. you did a wonderful job.
    08-01-2012 06:15 AM
  7. sbeekman1's Avatar
    FYI sbrissen has everything working on aosp except a little los and says it will be complete today he also put a cm10 build from source up for s and giggles he said and everything works on that just a heads up on the progress from the other side I guess all builds are great!! Keep it up but Google now works on both Scotts builds it talks back sets up cards sends texts etc..

    Sent from my SPH-D710 using Xparent ICS Tapatalk 2
    08-01-2012 07:07 AM
  8. Jdfrosty's Avatar
    Would love to use this ROM, but the phone apk is screwed up. I can try to make a call and it won't hang up or even make the call. Nor can my phone receive calls.

    Pleeeeease fix, this is the freaking coolest ROM besides the fact that my phone can't be used as a phone.
    08-01-2012 07:18 AM
  9. Dark_Knight2's Avatar
    Would love to use this ROM, but the phone apk is screwed up. I can try to make a call and it won't hang up or even make the call. Nor can my phone receive calls.

    Pleeeeease fix, this is the freaking coolest ROM besides the fact that my phone can't be used as a phone.
    Phone works just fine. All 3 of my testers agree.
    08-01-2012 08:14 AM
  10. desmalta's Avatar
    First thanks to all that are making this ROM possible. You guys are the best! Understand that I'm not ripping on this or complaining, just reporting and trying to understand/learn.

    I installed yesterday. Haven't had that much time to play around with it. Google now FC's every time I use it. Battery life is horrible. Go SMS randomly refuses to send messages and the notification sound for the messages is not working. The screen will randomly illuminate when off or charging. More I'm sure, just haven't had any time with it yet. It is super fast though.

    I did a Titanium backup of my apps and data but I think I may have restored some things that are messing with Jellybean. Should I not restore my apps and download them all from Play and Amazon? Also since I think I screwed up the app installs I want to reinstall CM10. Do I just follow the OP instructions for installing or do I have to do anything different? Is there any way to get the 4g, bluetooth toggles, etc., back in the notification bar?

    Be gentle on me, this is only the second custom ROM that I've installed.
    08-01-2012 08:16 AM
  11. patrao_n's Avatar
    If you are gonna restore apps. I personally would restore app only through titanium backup. Also remember to never restore system apps. If you want to restore data for those apps its best to do it 1 by 1. That way you know what messing up your rom

    sent from my BAD A$$ Epic touch
    desmalta likes this.
    08-01-2012 08:22 AM
  12. sosovoo's Avatar
    I did a nandroid of beta 2. I plan on restoring data to the next beta after install. Has anyone done this with beta 2 and confirm it works? Would creating a backup with the cwm6 the rom comes with mess with a restore in cwm5?

    Sent from my SPH-D710 using Tapatalk 2
    08-01-2012 08:41 AM
  13. Dark_Knight2's Avatar
    Beta 3 so far
    Storage FC Fixed (I think)
    Wake lock (Added Scripts, fingers crossed)
    Updated to newest Kernel by sbrissen
    Decreased Battery Drain (Scripts)
    Set Max 1ghz and Min 200mhz
    Removed Background logging (Verabose is to high)
    Bluetooth Now Works (I think)
    Sqlite Rendexed and Vacuumed on boot
    Adjusted Screenstate Freqs
    Interactive Gov is default gov

    We will see how it goes on release
    08-01-2012 08:51 AM
  14. desmalta's Avatar
    Beta 3 so far
    Storage FC Fixed (I think)
    Wake lock (Added Scripts, fingers crossed)
    Updated to newest Kernel by sbrissen
    Decreased Battery Drain (Scripts)
    Set Max 1ghz and Min 200mhz
    Removed Background logging (Verabose is to high)
    Bluetooth Now Works (I think)
    Sqlite Rendexed and Vacuumed on boot
    Adjusted Screenstate Freqs
    Interactive Gov is default gov

    We will see how it goes on release
    Anxiously waiting for it! Thanks for all your hard work.
    08-01-2012 08:58 AM
  15. sosovoo's Avatar
    I did a nandroid of beta 2. I plan on restoring data to the next beta after install. Has anyone done this with beta 2 and confirm it works? Would creating a backup with the cwm6 the rom comes with mess with a restore in cwm5?


    Sent from my SPH-D710 using Tapatalk 2

    I guess I'll be the 1st to find out lol

    Sent from my SPH-D710 using Tapatalk 2
    08-01-2012 09:07 AM
  16. Hamish26's Avatar
    FYI sbrissen has everything working on aosp except a little los and says it will be complete today he also put a cm10 build from source up for s and giggles he said and everything works on that just a heads up on the progress from the other side I guess all builds are great!! Keep it up but Google now works on both Scotts builds it talks back sets up cards sends texts etc..

    Sent from my SPH-D710 using Xparent ICS Tapatalk 2
    Have a link for that? Would love to give it a shot considering this one can't send texts and Google now constantly force closes without me trying to use it.
    08-01-2012 09:15 AM
  17. Dark_Knight2's Avatar
    TEST RELEASE BETA 3

    Have odin on stand by
    08-01-2012 09:17 AM
  18. sosovoo's Avatar
    Thanks dark downloading. I'm gunna have some good log cats for ya

    Sent from my SPH-D710 using Tapatalk 2
    nothingblooms likes this.
    08-01-2012 09:21 AM
  19. nothingblooms's Avatar
    TEST RELEASE BETA 3

    Have odin on stand by
    Awesome let us know sosovoo! Going to work now be back at 6 pm central time. ... hopefully my damn edits will work with this one.
    08-01-2012 09:22 AM
  20. sosovoo's Avatar
    I used to work IT this testing stuff is in my DNA

    Sent from my SPH-D710 using Tapatalk 2
    08-01-2012 09:28 AM
  21. sosovoo's Avatar
    Download failed crap... loading again sigh

    Sent from my SPH-D710 using Tapatalk 2
    08-01-2012 09:31 AM
  22. dubmanium's Avatar
    status 7 error caused install to fail for beta 3
    08-01-2012 09:53 AM
  23. desmalta's Avatar
    TEST RELEASE BETA 3

    Have odin on stand by
    So if I'm on Beta 2 do I have to do the install in the OP or can I just install the zip of Beta 3? And do I have to install the Gapps again?
    08-01-2012 10:01 AM
  24. Dark_Knight2's Avatar
    Download failed crap... loading again sigh

    Sent from my SPH-D710 using Tapatalk 2
    If theres one more status 7 I will reupload
    08-01-2012 10:06 AM
  25. sosovoo's Avatar
    Dload taking a bit for me

    Sent from my SPH-D710 using Tapatalk 2
    08-01-2012 10:08 AM
2,584 ... 3132333435 ...
LINK TO POST COPIED TO CLIPBOARD