08-09-2012 03:05 AM
2,584 ... 3738394041 ...
tools
  1. Joeyc23's Avatar
    Yes, and i dont use a computer 90 percent of the time when flashing. I dont like to modify raw code with an emulator so Mobile Odin and CWM have been a staple for my modding.
    08-01-2012 09:26 PM
  2. Nick.I.Am's Avatar
    Has anyone else had problems with Bluetooth headphones? whenever i connect mine and play some music, it plays through the speaker on the phone.
    08-01-2012 09:26 PM
  3. Joeyc23's Avatar
    what are u trying to do with mobile odin? change the kernel?

    well i just checked. mobile odin doesn't work for me either. "couldn't find mobile odin package"
    Yes, and i dont use a computer 90 percent of the time when flashing. I dont like to modify raw code with an emulator so Mobile Odin and CWM have been a staple for my modding.
    08-01-2012 09:28 PM
  4. sosovoo's Avatar
    From aokp I've used Mobil Odin to flash el26 cwm5 then installed beta 2.

    Sent from my SPH-D710 using Tapatalk 2
    08-01-2012 09:29 PM
  5. Dreammanifested's Avatar
    From aokp I've used Mobil Odin to flash el26 cwm5 then installed beta 2.

    Sent from my SPH-D710 using Tapatalk 2
    well the problem seems to be with trying to use it with beta 2
    08-01-2012 09:31 PM
  6. Joeyc23's Avatar
    From aokp I've used Mobil Odin to flash el26 cwm5 then installed beta 2.

    Sent from my SPH-D710 using Tapatalk 2
    Thats the same method i used except i used EL29 kernel
    08-01-2012 09:33 PM
  7. Cythrawl's Avatar
    Also, it's possible that the EMMC firmware version for the US Cellular model is different than the one used on the E4GT. If the US Cellular model uses EMMC firmware version PRV/fwrev 0x25 then that could explain why you haven't bricked yet, outside of pure luck.
    Brick bug says otherwise. The USCC model also has the brick bug. You are still playing Russian roulette flashing with an ICS recovery that is known to have the bug not fixed. Just sayin'


    Sent from my SPH-D710 using Tapatalk 2
    08-01-2012 09:37 PM
  8. Joeyc23's Avatar
    Everything works pretty smooth, the call problem only happens when i dont have enough signal to connect the call then it wont hang up. Google Now works great if you dont choose "Im in" option, and still no gps fix. Sometimes 3G stops and ive turned the hotspot on and back off again as a work around to get the 3G to start again. If the call wont hang up the only thing i can do is reboot. Any news for a Beta 3? And do i need to reflash the GB kernel to flash the new beta when its posted? Thanks again Dark Knight and the rest of the community.
    08-01-2012 09:38 PM
  9. Dreammanifested's Avatar
    had to flash my other rom back. anxiously awaiting beta 3. this is really good stuff. and i really need some jellybeans in my life!
    08-01-2012 09:41 PM
  10. jeezcrafter's Avatar
    I've experienced this problem as well. Interestingly enough, i can place a call and it works through bluetooth.
    08-01-2012 09:42 PM
  11. Dark_Knight2's Avatar
    Im reuploading a hopefully fixed version.
    08-01-2012 09:42 PM
  12. Dreammanifested's Avatar
    Im reuploading a hopefully fixed version.
    you are the man
    08-01-2012 09:43 PM
  13. Joeyc23's Avatar
    Im reuploading a hopefully fixed version.
    I agree! Your the man!!!
    08-01-2012 09:47 PM
  14. nothingblooms's Avatar
    nevermind...
    08-01-2012 10:01 PM
  15. sosovoo's Avatar


    Sent from my SPH-D710 using Tapatalk 2
    08-01-2012 10:03 PM
  16. Dark_Knight2's Avatar
    Clearwire 4G sucks sooooooo bad upload failed at 69% :banghead:
    thecloudyowl likes this.
    08-01-2012 10:10 PM
  17. Dreammanifested's Avatar
    Clearwire 4G sucks sooooooo bad upload failed at 69% :banghead:
    damn! lol
    08-01-2012 10:10 PM
  18. asd216's Avatar
    Clearwire 4G sucks sooooooo bad upload failed at 69% :banghead:
    That's the same technology sprint uses for their wimax lol take your time bro don't rush it out. Its nice to see you working so hard tho!

    Sent from my EPIC 4G Touch!
    08-01-2012 10:17 PM
  19. cjay1518's Avatar
    The only real laugh I can get out of the upload is it failed at 69% :-)
    08-01-2012 10:25 PM
  20. Dark_Knight2's Avatar
    The only real laugh I can get out of the upload is it failed at 69% :-)
    Lmfao. I just realized that myself. Gotta love some 69 action :P
    NewWorldOrphan9 likes this.
    08-01-2012 10:33 PM
  21. Downtown Taco's Avatar
    The only real laugh I can get out of the upload is it failed at 69% :-)
    ...seriously? -_- :sly:

    Sent from my SPH-D710 using Tapatalk 2
    08-01-2012 10:38 PM
  22. nothingblooms's Avatar
    anyone wanna try this?

    •Download LennoxPackage.zip from LennoxPackage.zip from post # 2370.
    • Extract all 3 folders from LennoxPackage.zip to a new folder on your computer
    •Then download and replace the Velvet file in the app folder of your new folder with Velvet.apk from post # 2425 link Velvet2.apk
    • Move the folder you've created (with 3 subfolders) to your SD Card
    • On your phone, in /system/app/, rename GoogleQuickSearchBox.apk to GoogleQuickSearchBox.apk.bak using Root Browser (or something similar)
    •In the folder you placed on your SD - you'll need to move everything from the /app/ folder to /system/app/, and set permissions to RW/R/R for each of the 3 .apks
    •copy the files from the lib folder on your SD, and paste to system/lib (note, a couple of these already exist. Before copying these files go through /system/lib/ and rename any existing files to include .bak, then copy/paste new files. If you don't do this it will paste them with '- copy' as part of the file name). Change permissions of these New files to rw/r/r
    • rename the existing "config" folder in /system/usr/srec/ on your phone to "config.bak", then just paste "config" and "en-US" from the srec folder on your SD to /system/usr/srec/. I also changed permissions on config and en-US to RWX/RX/RX
    •Reboot and enjoy.
    08-01-2012 10:39 PM
  23. NewWorldOrphan9's Avatar
    I did that with CM9 and everything works BUT the voice talk back. So since that works in CM10 you could be onto something.

    Sent from my SPH-D710 using Tapatalk 2
    08-01-2012 10:41 PM
  24. nothingblooms's Avatar
    i will try it but someone try with me please
    08-01-2012 10:43 PM
  25. jeezcrafter's Avatar
    I will have to try it on the morning on my way to bed. If not one has tried it when I get up I'll do it at work.

    Sent from my SPH-D710 using Tapatalk 2
    08-01-2012 10:53 PM
2,584 ... 3738394041 ...
LINK TO POST COPIED TO CLIPBOARD