08-09-2012 03:05 AM
2,584 ... 23456 ...
tools
  1. xdecapitator's Avatar
    I was able to flash the ROM successfully using Chris41g's TWRP recovery. Impressive work Dark Knight we all appreciate it. Some issues I've ran into

    A lot of Settings cause an FC

    Voice Search causes an FC

    Cyanogen Settings cause FCs (was expecting that)

    There's 2 Camera apps but only the second one works

    Not trying to be an *** only trying to help. Thanks for sacrificing your time to get this ROM running!
    07-28-2012 06:36 PM
  2. nothingblooms's Avatar
    Love how this is making so much progress! I hear that Sbrissen may be on board, if this is true we are definitely in for a treat!
    07-28-2012 07:25 PM
  3. gershee's Avatar
    Love how this is making so much progress! I hear that Sbrissen may be on board, if this is true we are definitely in for a treat!
    sbrissen built the original kernel that got JB booting.. from what I understand.
    yea lots of progress and exciting things happening now.
    nothingblooms likes this.
    07-28-2012 07:27 PM
  4. Dark_Knight2's Avatar
    sbrissen built the original kernel that got JB booting.. from what I understand.
    yea lots of progress and exciting things happening now.
    I am using sbrissens kernel in this port. All credit goes to him on that
    Sbrissens handy work is amazing I must say.
    nothingblooms likes this.
    07-28-2012 07:39 PM
  5. Dark_Knight2's Avatar
    I was able to flash the ROM successfully using Chris41g's TWRP recovery. Impressive work Dark Knight we all appreciate it. Some issues I've ran into

    A lot of Settings cause an FC

    Voice Search causes an FC

    Cyanogen Settings cause FCs (was expecting that)

    There's 2 Camera apps but only the second one works

    Not trying to be an *** only trying to help. Thanks for sacrificing your time to get this ROM running!
    Thank you for this info. This is a alpha 1. Duh. :thumbup::beer:
    patrao_n likes this.
    07-28-2012 07:40 PM
  6. Dark_Knight2's Avatar
    I updated my OP with what is working and isnt working. Please everyone remember this is an Alpha ROM. Expect bugs. Lots and lots of bugs. More fixes coming in alpha 2 tomorrow.
    DEF3NDER and patrao_n like this.
    07-28-2012 07:47 PM
  7. nothingblooms's Avatar
    I updated my OP with what is working and isnt working. Please everyone remember this is an Alpha ROM. Expect bugs. Lots and lots of bugs. More fixes coming in alpha 2 tomorrow.
    appreciate this update!
    07-28-2012 07:52 PM
  8. vnyborg's Avatar
    I loved the rom, especially it being in the beginning stages. Only thing was sound wasnt working for me. Is there something im not doing, is there a fix floating around for it?
    07-28-2012 08:30 PM
  9. Dark_Knight2's Avatar
    I loved the rom, especially it being in the beginning stages. Only thing was sound wasnt working for me. Is there something im not doing, is there a fix floating around for it?
    Can you be more specific?
    07-28-2012 08:38 PM
  10. vnyborg's Avatar
    The ringtones dont work.
    07-28-2012 09:09 PM
  11. Dark_Knight2's Avatar
    The ringtones dont work.
    Can you be more specific?
    07-28-2012 09:10 PM
  12. dandinnj's Avatar
    I loved the rom, especially it being in the beginning stages. Only thing was sound wasnt working for me. Is there something im not doing, is there a fix floating around for it?
    i had the same issue .. ringtones/notifications did not play but I was able to browse the options and select them.. there is a fix over on xda that worked for me to get them working I will have to go find the post .. is it cool if i post link when i find it here ( not sure how we feel about posting to another forum)
    07-28-2012 09:14 PM
  13. Dark_Knight2's Avatar
    i had the same issue .. ringtones/notifications did not play but I was able to browse the options and select them.. there is a fix over on xda that worked for me to get them working I will have to go find the post .. is it cool if i post link when i find it here ( not sure how we feel about posting to another forum)
    Well the word is out on xda anyway. Feel free to post the fix.
    07-28-2012 09:18 PM
  14. dandinnj's Avatar
    Well the word is out on xda anyway. Feel free to post the fix.
    OK here is fix for sounds not playing .. it worked for me except I did have to replace existing file and fix permissions unlike what it says in post

    [FIX] Sound for Jelly Bean/CM10 ROM's - xda-developers
    07-28-2012 09:23 PM
  15. Dark_Knight2's Avatar
    Ok I finally had time to sit down and look at stuff. I was writing down all known issues and working on fixes. I came to the conclusion that the Gapps I posted were not the right ones for this port. Now I put together my own gapps specifically for this port. It will address alot of the weird FC issues users were having. The Gapps were causing 30-40% of the issues sadly. No big deal. Easy fix.
    07-28-2012 09:33 PM
  16. youngville718's Avatar
    May be a very dumb question.but when I download the kernel it doesnt show up in mobile Odin is there a specific one I should be downloading cause I downloaded the latest one and when I tried on ROM manager no luck at all please help been waiting for jb for a lil minute now lmao

    Sent from my SPH-D710 using Tapatalk 2
    07-28-2012 09:47 PM
  17. Dark_Knight2's Avatar
    May be a very dumb question.but when I download the kernel it doesnt show up in mobile Odin is there a specific one I should be downloading cause I downloaded the latest one and when I tried on ROM manager no luck at all please help been waiting for jb for a lil minute now lmao

    Sent from my SPH-D710 using Tapatalk 2
    Mobile odin only sees .tar files. If it is in a .zip format mobile odin will not see it.
    07-28-2012 09:50 PM
  18. youngville718's Avatar
    Mobile odin only sees .tar files. If it is in a .zip format mobile odin will not see it.
    Oh thanks anyway to get the tar more comfortable with mobile Odin thanks for the ROM and quick response

    Sent from my SPH-D710 using Tapatalk 2
    07-28-2012 09:54 PM
  19. Dark_Knight2's Avatar
    New Gapps are in my op. That will solve ALOT of user issues on Alpha 1.
    07-28-2012 10:04 PM
  20. nothingblooms's Avatar
    Trying things out with new gapps will post back with details...
    before new gapps, 3g, wifi, sms, mms, camera, google voice search (except for the voice output part worked). lots of others were working I will post back with more.

    edit: after flashing new gapps, I got fc's like crazy... mostly google search kept popping up. Decided to wipe cache and dalvik and restart again. No dice cant even get the google cards like I had before. Going to try a full wipe ill keep you posted.
    edit2: I forgot to mention that I am on the R760 GS2 from US Cellular, and have made edits to apns, and eri.xml and build.prop
    edit3: google search broken for me again... damn I had it working just fine before I flashed the newest gapps.. it was working for a minute or two until you try to enable google now by default on this its off. Afterwards fc city just the google search though, but even after I had restarted the phone it kept doing that.
    07-28-2012 10:13 PM
  21. Dark_Knight2's Avatar
    Trying things out with new gapps will post back with details...
    before new gapps, 3g, wifi, sms, mms, camera, google voice search (except for the voice output part worked). lots of others were working I will post back with more.

    edit: after flashing new gapps, I got fc's like crazy... mostly google search kept popping up. Decided to wipe cache and dalvik and restart again. No dice cant even get the google cards like I had before. Going to try a full wipe ill keep you posted.
    edit2: I forgot to mention that I am on the R760 GS2 from US Cellular, and have made edits to apns, and eri.xml and build.prop
    edit3: google search broken for me again... damn I had it working just fine before I flashed the newest gapps.. it was working for a minute or two until you try to enable google now by default on this its off. Afterwards fc city just the google search though, but even after I had restarted the phone it kept doing that.
    Did you do it from a clean install? Its not meant to be flashed over another gapps. It will cause FC.
    07-28-2012 10:43 PM
  22. nothingblooms's Avatar
    Did you do it from a clean install? Its not meant to be flashed over another gapps. It will cause FC.
    yeah but let me try once more.
    07-28-2012 10:46 PM
  23. Dark_Knight2's Avatar
    yeah but let me try once more.
    If it still gives you issues let me know. Ill look at it tomorrow. Early development is always fun :-/
    07-28-2012 10:49 PM
  24. nothingblooms's Avatar
    When you speak something into the search it works fine. Until you go into settings while in the search and hit google now. You go through a couple of pages clicking ok and then it will say get google now and you click "im in" and it FC. and wont stop after that. Can anyone confirm that this happens to them?
    "unfortunately google search has stopped working" happens when you try to click on search again. So far the only way to get it working again is data/cache/dalvik wipe.
    Has anyone actually got the voice output to work with google now?
    Downtown Taco likes this.
    07-28-2012 10:55 PM
  25. nothingblooms's Avatar
    Cannot get "more..." under wireless & networks to open it FC's. So therefore I cannot enable GPS. Also do not click the google now under voice search settings, it will bork your phone until you do a data reset.
    07-28-2012 11:15 PM
2,584 ... 23456 ...
LINK TO POST COPIED TO CLIPBOARD