08-09-2012 03:05 AM
2,584 ... 4546474849 ...
tools
  1. sosovoo's Avatar
    Or try re dloading gaps

    Sent from my SPH-D710 using Tapatalk 2
    08-02-2012 08:24 PM
  2. Jdfrosty's Avatar
    Phone works just fine. All 3 of my testers agree.
    That's really strange... I'm not new, at all, to flashing roms and I'm sure I installed it correctly. Mind you, I wiped and reinstalled it a few more times to see if it would fix, with no avail. Any idea as to what my problem might be?
    08-02-2012 08:25 PM
  3. sosovoo's Avatar
    Hey bloom what kernel did you flash with?

    Sent from my SPH-D710 using Tapatalk 2
    08-02-2012 08:25 PM
  4. nothingblooms's Avatar
    Hey bloom what kernel did you flash with?

    Sent from my SPH-D710 using Tapatalk 2
    RC11 chris41g
    08-02-2012 08:26 PM
  5. sosovoo's Avatar
    And gaps?

    Sent from my SPH-D710 using Tapatalk 2
    08-02-2012 08:27 PM
  6. organizedConfusion's Avatar
    RC11 chris41g
    Any idea what I should do? I have other rom files along with gapps, should I flash those and repeat the process?
    08-02-2012 08:30 PM
  7. nothingblooms's Avatar
    And gaps?

    Sent from my SPH-D710 using Tapatalk 2
    Dark Knight 7-29
    08-02-2012 08:31 PM
  8. nothingblooms's Avatar
    Any idea what I should do? I have other rom files along with gapps, should I flash those and repeat the process?
    umm... wipe data, cache, and dalvik, reflash the kernel reset and go back into recovery and flash rom and gapps
    08-02-2012 08:32 PM
  9. organizedConfusion's Avatar
    umm... wipe data, cache, and dalvik, reflash the kernel reset and go back into recovery and flash rom and gapps
    I flashed the kernel with mobile Odin though because I don't have a pc at my disposal :/ I'm still sitting in recovery right now. I wiped everything again, but I don't know what to do from recovery. I'm scared to leave it lol
    08-02-2012 08:34 PM
  10. nothingblooms's Avatar
    I dont use mobile odin, anyone have any thoughts?
    08-02-2012 08:37 PM
  11. JayWill's Avatar
    Holy crap why didnt I brick lol I was using july 29th lol. But it does make sense about the whole storage medium not being the issue.
    Like I said before, you either have a EMMC firmware version on your phone that is immune to the bug (unlikely) or you were really effing lucky. EMMC bricks don't happen every time. It's random. It could happen on your 1st flash or your 10th, or never (unlikely but technically possible).
    nothingblooms likes this.
    08-02-2012 08:37 PM
  12. isaac2k10's Avatar
    That app is not Jellybean Compatible yet.

    damn that sux need it for TB so i can restore some of my apps all at once, oh well
    08-02-2012 08:39 PM
  13. organizedConfusion's Avatar
    I dont use mobile odin, anyone have any thoughts?
    Blah, alright. Would it be safe to try and just flash my old Aokp milestone 6 with gapps since I haven't yet left recovery?
    08-02-2012 08:40 PM
  14. Paul627g's Avatar
    @ALL

    Please knock off the un necessary language and that goes for circumventing the language filters. Please note any further public insults, comments or finger pointing will not go un noticed in this thread and will be dealt with accordingly per basis.

    If you feel there is something in need of attention then report the post and one of the mods will look into the situation.

    Now lets get back to enjoying this ROM !

    Thanks guys,
    Paul627g
    Forums Moderator.
    08-02-2012 08:45 PM
  15. sosovoo's Avatar
    Just did b3, latest LW gapps and FF18 modem. 4g is great


    Sent from my SPH-D710 using Tapatalk 2
    nothingblooms likes this.
    08-02-2012 09:00 PM
  16. nothingblooms's Avatar
    I apologize for my conduct earlier, it was definitely unbecoming of a civilized and rational person. I hope that I didn't cause anyone any grief by causing the thread to be closed temporarily.
    Paul627g and patrao_n like this.
    08-02-2012 09:03 PM
  17. Dark_Knight2's Avatar
    I apologize for my conduct earlier, it was definitely unbecoming of a civilized and rational person. I hope that I didn't cause anyone any grief by causing the thread to be closed temporarily.
    Whats done is done. Lets get back to development.
    08-02-2012 09:05 PM
  18. backthen102589's Avatar
    Anybody having problems with recent apps popping up by itself?


    Sent from my SPH-D710 using Android Central Forums
    08-02-2012 09:10 PM
  19. nothingblooms's Avatar
    Anybody having problems with recent apps popping up by itself?


    Sent from my SPH-D710 using Android Central Forums
    That is a new one, no I haven't and I do not recall it being mentioned.
    08-02-2012 09:13 PM
  20. Dark_Knight2's Avatar
    Anybody having problems with recent apps popping up by itself?


    Sent from my SPH-D710 using Android Central Forums
    I have this issue on ff18 as well.
    08-02-2012 09:16 PM
  21. nothingblooms's Avatar
    I have this issue on ff18 as well.
    really?? when does it occur? Have you noticed a pattern?
    08-02-2012 09:17 PM
  22. backthen102589's Avatar
    That is a new one, no I haven't and I do not recall it being mentioned.
    Should I re flash

    Sent from my SPH-D710 using Android Central Forums
    08-02-2012 09:19 PM
  23. backthen102589's Avatar
    really?? when does it occur? Have you noticed a pattern?
    I wiped cache and dalvik. Haven't seen it again. But, my screen keeps on coming on when locked. Is this a known problem?

    Sent from my SPH-D710 using Android Central Forums
    08-02-2012 09:21 PM
  24. mattboy9921's Avatar
    ok. another thing, skype call volume is insanely quiet. how do i fix this?
    08-02-2012 09:25 PM
  25. Dark_Knight2's Avatar
    I wiped cache and dalvik. Haven't seen it again. But, my screen keeps on coming on when locked. Is this a known problem?

    Sent from my SPH-D710 using Android Central Forums
    Refer to OP
    08-02-2012 09:26 PM
2,584 ... 4546474849 ...
LINK TO POST COPIED TO CLIPBOARD