08-09-2012 03:05 AM
2,584 ... 5253545556 ...
tools
  1. nothingblooms's Avatar
    I think I was able to fix the wake locks and Los.
    You sure were! Can't wait to try beta 4!

    Sent from my SCH-R760 using Android Central Forums
    08-03-2012 03:14 PM
  2. chew dz's Avatar
    What's the difference between low riders and the regular gapps ??

    Sent from my SPH-D710 using Android Central Forums
    08-03-2012 03:14 PM
  3. nothingblooms's Avatar
    Same here. No calls and radio signal is very weak even when I'm in a known 4G area. I have to keep refreshing signal with Network Booster. I love this Rom, but for now, I'm gonna have to flash back to ICS.
    I dont understand what you guys are doing differently... never los ever in 2 years being on us cellular. Phone calls, texts work flawlessly... puzzled:what:

    Sent from my SCH-R760 using Android Central Forums
    08-03-2012 03:22 PM
  4. sosovoo's Avatar
    FF18 in zip format.
    08-03-2012 03:23 PM
  5. Dark_Knight2's Avatar
    is the root problem fixed?
    it should be yes
    08-03-2012 03:27 PM
  6. Dark_Knight2's Avatar
    I dont understand what you guys are doing differently... never los ever in 2 years being on us cellular. Phone calls, texts work flawlessly... puzzled:what:

    Sent from my SCH-R760 using Android Central Forums
    Im puzzled as well :what::what:
    08-03-2012 03:29 PM
  7. EmperorX's Avatar
    Taking the plunge now. Have not flashed since the first publicly available alpha. If the LoS and wake issues are fixed.... XOXOXOXOXOXOXO and <3

    oh and SU :P
    08-03-2012 03:42 PM
  8. thenameisnigel's Avatar
    I know I said I was going to report back at 1 but I had something to do, BUT, I haven't had no errors, what-so-ever while using your modded kernel. No LOS, no wakes, expect for the DF, which was solved by using a different usb port. I can personally say, that this ROM should be ready for RC status.
    08-03-2012 03:50 PM
  9. Dark_Knight2's Avatar
    Taking the plunge now. Have not flashed since the first publicly available alpha. If the LoS and wake issues are fixed.... XOXOXOXOXOXOXO and <3

    oh and SU :P
    It should most all be fixed now. Everyone on XDA are all complaining of LOS. Lol. They are missing out
    08-03-2012 03:52 PM
  10. thenameisnigel's Avatar
    It should most all be fixed now. Everyone on XDA are all complaining of LOS. Lol. They are missing out
    No harm , but they those members can stay where they are at.


    Also, only issue I just realized is battery temperature, but it might just be because of this case I have on the phone.
    08-03-2012 03:55 PM
  11. Dark_Knight2's Avatar
    No harm , but they those members can stay where they are at.


    Also, only issue I just realized is battery temperature, but it might just be because of this case I have on the phone.
    I have that issue on FF18. just set gov to interactive and max freq 1ghz and min freq to 200mhz
    08-03-2012 04:07 PM
  12. noriyori's Avatar
    maybe a dumb question but if I'm updating from beta 3 to beta 4 do I still need to wipe data or can I just wipe cache and dalvik?
    08-03-2012 04:15 PM
  13. Dark_Knight2's Avatar
    maybe a dumb question but if I'm updating from beta 3 to beta 4 do I still need to wipe data or can I just wipe cache and dalvik?
    You can do that but i dont know how stable it will be. plz dont report any issues til you do a full wipe
    08-03-2012 04:18 PM
  14. Djojorahardjo's Avatar
    What about theme manager? Thanks DK for your hard work
    08-03-2012 04:27 PM
  15. asd216's Avatar
    You can do that but i dont know how stable it will be. plz dont report any issues til you do a full wipe
    So you can flash JB to JB? Meaning I don't have to Odin back to GB first? I can just wipe everything and flash the ROM and GAPPS?
    08-03-2012 04:29 PM
  16. jcprogalson's Avatar
    is there any theory on why wifi tether is not working? i forgot to give you the much due props DK on this rom. great job
    08-03-2012 04:29 PM
  17. EmperorX's Avatar
    Everything appears to be working great! SU, SMS, MMS, GPS, Navigation, etc etc etc. Only "issue" I see so far is the "Android is upgrading" upon every boot. Also, I have not tried wireless tether yet... If that is busted I will have to flash something else for the time being as I am oftentimes dependent on 4G tethering in my travels.

    Is it the native tethering or have you tried a 3rd party app as well?
    08-03-2012 04:36 PM
  18. anon(879969)'s Avatar
    Currently on Beta4 after performing a full wipe from el26

    The Good:

    no longer have impossible hangups with no LOS.

    The Bad:

    Still averaging about 1% a minute drop in battery between 2,3,and 4. (even using the 1 background process trick along with "Dont Keep activities checked"
    I have noticed on 4 a 2 second delay in the animation when exiting apps or settings and some some jittering between animations.
    08-03-2012 04:37 PM
  19. Dark_Knight2's Avatar
    Currently on Beta4 after performing a full wipe from el26

    The Good:

    no longer have impossible hangups with no LOS.

    The Bad:

    Still averaging about 1% a minute drop in battery between 2,3,and 4. (even using the 1 background process trick along with "Dont Keep activities checked"
    I have noticed on 4 a 2 second delay in the animation when exiting apps or settings and some some jittering between animations.
    try turning off animstions under settings....developer options
    anon(879969) likes this.
    08-03-2012 04:41 PM
  20. isoft7's Avatar
    Any opinion on which gapps is best for Beta 4?
    08-03-2012 04:43 PM
  21. Dark_Knight2's Avatar
    Any opinion on which gapps is best for Beta 4?
    Pick one.
    isoft7 likes this.
    08-03-2012 04:45 PM
  22. kidcatt's Avatar
    SD card still not showing?
    08-03-2012 04:49 PM
  23. EmperorX's Avatar
    Hmm, appeared to have LoS on beta 4. Not positive... But, SMS suddenly will not send. My bars up top are blue though (not grey) but there is no data sending or receiving?

    Actually i'm not sure what the deal is... Because I literally just got the text but cannot respond to it?

    Edit:

    Yep, confirmed LoS. Cannot make calls.

    Call progress is "stuck" on Hanging up.
    08-03-2012 04:49 PM
  24. anon(879969)'s Avatar
    try turning off animstions under settings....developer options
    Have turned off all three options windows animation scale, transition animation scale and animator duration scale and rebooted but still getting the delay when exiting. I have now noticed "while cooking dinner" that the phone is now waking up on its own randomly with really no specific timing in between.

    Could just be my device, I could attempt to reflash again after dinner
    08-03-2012 04:55 PM
  25. EmperorX's Avatar
    Another LoS confirmed. Am I the only one? I'll be trying this again soon
    08-03-2012 05:19 PM
2,584 ... 5253545556 ...
LINK TO POST COPIED TO CLIPBOARD