08-09-2012 03:05 AM
2,584 ... 45678 ...
tools
  1. Dark_Knight2's Avatar
    Links in op have been updated.
    07-29-2012 11:38 AM
  2. jmaserang's Avatar
    Great work

    Sent from my SPH-D710 using Android Central Forums
    07-29-2012 11:39 AM
  3. 1stloc's Avatar
    Links in op have been updated.
    Ok it is now working no more NFC Force close
    07-29-2012 11:47 AM
  4. DEF3NDER's Avatar
    The fact that you can put all this stuff out blind boggles my mind...

    What happened to your e4gt? Are you planning on rooting/roming your replacement or keeping it stock?
    07-29-2012 11:51 AM
  5. 1stloc's Avatar
    i still get a FC on the messaging app on alpha 2
    07-29-2012 11:51 AM
  6. nothingblooms's Avatar
    downloading now. ill try and post back
    07-29-2012 11:52 AM
  7. Dark_Knight2's Avatar
    i still get a FC on the messaging app on alpha 2
    Really? Can anyone else confirm this? I swore I fixed that.
    07-29-2012 11:56 AM
  8. Dark_Knight2's Avatar
    Also everyone needs to do a clean flash of alpha 2. I need legit issues reported and not ghost issues from the previous alpha.
    07-29-2012 11:57 AM
  9. 1stloc's Avatar
    Really? Can anyone else confirm this? I swore I fixed that.
    Yea i try another clean install
    07-29-2012 11:57 AM
  10. sbeekman1's Avatar
    yup confirmed messaging and YouTube still no go



    Sent from my SPH-D710 using Tapatalk
    07-29-2012 11:59 AM
  11. Dark_Knight2's Avatar
    Ok. If that is the case I will make a patch for it.
    07-29-2012 11:59 AM
  12. Dark_Knight2's Avatar
    Get me a logcat as well.
    07-29-2012 11:59 AM
  13. nothingblooms's Avatar
    should i hold off then? or can i apply the patch while in alpha 2?
    07-29-2012 12:00 PM
  14. srkmagnus's Avatar
    should i hold off then? or can i apply the patch while in alpha 2?
    If you need messaging then hold off. If you want to help solve the problem then install Alpha 2 and get a logcat :-)
    07-29-2012 12:02 PM
  15. Dark_Knight2's Avatar
    should i hold off then? or can i apply the patch while in alpha 2?
    Video playback is borked then.
    07-29-2012 12:02 PM
  16. nothingblooms's Avatar
    ill get you a logcat asap
    07-29-2012 12:13 PM
  17. sbeekman1's Avatar
    yes no youtube



    Sent from my SPH-D710 using Tapatalk
    07-29-2012 12:14 PM
  18. Dark_Knight2's Avatar
    Alpha 3 is up. Mms fc "should" be fixed now.
    07-29-2012 12:23 PM
  19. nothingblooms's Avatar
    Alpha 3 is up. Mms fc "should" be fixed now.
    Ill post a logcat of any problems
    07-29-2012 12:27 PM
  20. sbeekman1's Avatar
    MMS fixed can't get any music to play

    Sent from my SPH-D710 using Xparent ICS Tapatalk 2
    07-29-2012 12:50 PM
  21. Dark_Knight2's Avatar
    MMS fixed can't get any music to play

    Sent from my SPH-D710 using Xparent ICS Tapatalk 2
    I believe that is an apollo issue. Ill see if theres a fix.
    07-29-2012 12:54 PM
  22. nothingblooms's Avatar
    Confirmed mms fixed, apollo is the issue power amp works fine, most settings work now. Still cannot get google now to cooperate fully ( Can anyone confirm voice output still broken?)
    cannot believe torch works out of the gate!
    07-29-2012 01:00 PM
  23. Dark_Knight2's Avatar
    I updated my op with what is working and not working. Making great progress. Next build should meet Beta Stage. Alpha 3 should be stable enough as a daily driver for some folks.
    07-29-2012 01:00 PM
  24. sbeekman1's Avatar
    Any possible ideas on how to fix YouTube its a daily for me when that's fixed...

    Sent from my SPH-D710 using Xparent ICS Tapatalk 2
    07-29-2012 01:02 PM
  25. Dark_Knight2's Avatar
    If someone would a freaking logcat the fixes would be much much faster.
    07-29-2012 01:04 PM
2,584 ... 45678 ...
LINK TO POST COPIED TO CLIPBOARD