08-09-2012 03:05 AM
2,584 ... 7172737475 ...
tools
  1. anakin_sw's Avatar
    Do you know how hard that will be?! Lol so no browsing? I don't make much calls but still lol

    Sent from my EPIC 4G Touch!
    What's harder, delaying the development cycle by toying with the phone, reporting back junk information because the phone's ecosystem has been polluted and waiting potentially weeks longer before these issues get sorted out or waiting two hours to report back accurate information to the developer? There's an unsaid contract that when you flash beta software that you will report accurate information to the developer as your part to aide the progress of the ROM. You can browse, just please use the stock browser and don't install Chrome, Dolphin, etc.
    08-05-2012 10:45 AM
  2. monsta81's Avatar
    cant see sd card on cpu still
    08-05-2012 10:47 AM
  3. anakin_sw's Avatar
    What if I don't have a PC to use? :/
    How did you get a "custom recovery" loaded on your phone in the first place? There is Mobile Odin in the market. It costs a few dollars and I've never personally used it. I'd suggest reading up on how to use Odin or watching QBKing77's videos on You Tube to familiarize yourself with the process and mitigate your risk of bricking your phone. Then, elicit the help of someone with a computer who will let you download Odin...
    08-05-2012 10:48 AM
  4. sonic7z's Avatar
    I'm unable to download/update anything on the Play Store on Beta 4. I can DL and install apps from third party sources. Is this normal?
    08-05-2012 10:49 AM
  5. anakin_sw's Avatar
    I'm unable to download/update anything on the Play Store on Beta 4. I can DL and install apps from third party sources. Is this normal?
    No. Market worked fine in Beta 4 and RC1.
    08-05-2012 10:51 AM
  6. monsta81's Avatar
    I'm unable to download/update anything on the Play Store on Beta 4. I can DL and install apps from third party sources. Is this normal?
    try rc1
    08-05-2012 10:52 AM
  7. anakin_sw's Avatar
    try rc1
    With a data wipe, cache wipe, dalvik cache wipe. In that order. Yes, you will lose data.
    08-05-2012 10:55 AM
  8. monsta81's Avatar
    With a data wipe, cache wipe, dalvik cache wipe. In that order. Yes, you will lose data.
    im telling him to try rc1 for his market issue plus its more stable
    anakin_sw likes this.
    08-05-2012 10:57 AM
  9. anakin_sw's Avatar
    DK, no LOS with phone uptime at 31 minutes. Been calling voicemail every 7-10 minutes. Going to let the phone rest for the next 30 and see if I still am camped. FYI, had terrible LOS on B4, so optimistic...
    08-05-2012 10:58 AM
  10. anakin_sw's Avatar
    im telling him to try rc1 for his market issue plus its more stable
    Yah, I know.

    Just reminding to do a full wipe and not just reflash on top of the existing ROM...as stated in the OP.
    08-05-2012 10:59 AM
  11. dubmanium's Avatar
    DK, no LOS with phone uptime at 31 minutes. Been calling voicemail every 7-10 minutes. Going to let the phone rest for the next 30 and see if I still am camped. FYI, had terrible LOS on B4, so optimistic...
    I am getting lots of los. had no los when let it sitting on wifi without touching it. then went outside to walk my dog, took phone and los happened instantly after 1 sms
    08-05-2012 11:06 AM
  12. organizedConfusion's Avatar
    How did you get a "custom recovery" loaded on your phone in the first place? There is Mobile Odin in the market. It costs a few dollars and I've never personally used it. I'd suggest reading up on how to use Odin or watching QBKing77's videos on You Tube to familiarize yourself with the process and mitigate your risk of bricking your phone. Then, elicit the help of someone with a computer who will let you download Odin...
    I Have mobile Odin, but I don't have root access on this ROM, something went wrong I guess. I'm running beta 3 of this ROM. None of my apps can get superuser permissions.

    I have the CMW 6 that came with the ROM, and I want to restore my nandroid because it is el26 with cmw5.0.2.7. But I don't Know if its safe. People have told Me it is and others not.
    08-05-2012 11:09 AM
  13. asd216's Avatar
    What's harder, delaying the development cycle by toying with the phone, reporting back junk information because the phone's ecosystem has been polluted and waiting potentially weeks longer before these issues get sorted out or waiting two hours to report back accurate information to the developer? There's an unsaid contract that when you flash beta software that you will report accurate information to the developer as your part to aide the progress of the ROM. You can browse, just please use the stock browser and don't install Chrome, Dolphin, etc.
    I'm all for giving the information on what I experience and I don't use chrome anyway, its more buggy than the alpha builds of this ROM lol
    Edit: also, should I not install the gapps when flashing RC1 ?

    Sent from my EPIC 4G Touch!
    08-05-2012 11:11 AM
  14. monsta81's Avatar
    los here to but turning airplane mode off and on fixed it for now no apps installed still barebones dry
    08-05-2012 11:11 AM
  15. fatlard's Avatar
    I upgrade from aplha1 from cm10 in xda w no problems

    Sent from my SPH-D710 using Tapatalk
    08-05-2012 11:12 AM
  16. gershee's Avatar
    I upgrade from aplha1 from cm10 in xda w no problems

    Sent from my SPH-D710 using Tapatalk
    that's not the same build or developer. think you got kinda lucky..
    08-05-2012 11:20 AM
  17. anakin_sw's Avatar
    I Have mobile Odin, but I don't have root access on this ROM, something went wrong I guess. I'm running beta 3 of this ROM. None of my apps can get superuser permissions.

    I have the CMW 6 that came with the ROM, and I want to restore my nandroid because it is el26 with cmw5.0.2.7. But I don't Know if its safe. People have told Me it is and others not.
    I posted a root fix a few days ago... I'll reiterate... go to the Super User App, click settings, go to security and set some setting (don't remember what) to allow. Basically it doesn't popup to ask you to grant privileges. I'd suggest searching to find the exact instructions if that doesn't help.

    If you Nandroid from that recovery, you will likely brick your phone.
    08-05-2012 11:20 AM
  18. Dark_Knight2's Avatar
    that's not the same build or developer. think you got kinda lucky..
    Its all still cm10 source.
    08-05-2012 11:21 AM
  19. anakin_sw's Avatar
    I'm all for giving the information on what I experience and I don't use chrome anyway, its more buggy than the alpha builds of this ROM lol
    Edit: also, should I not install the gapps when flashing RC1 ?

    Sent from my EPIC 4G Touch!
    Please install Gapps 20120717. I believe it's been posted into the OP now.
    08-05-2012 11:21 AM
  20. DEF3NDER's Avatar
    can be installed on galaxy s2 epic 4G kernel FF18
    NOOOO!!!!!:banghead::banghead::banghead:

    Sent from my SPH-D710 using Android Central Forums
    NoDiggity247 likes this.
    08-05-2012 11:27 AM
  21. organizedConfusion's Avatar
    I posted a root fix a few days ago... I'll reiterate... go to the Super User App, click settings, go to security and set some setting (don't remember what) to allow. Basically it doesn't popup to ask you to grant privileges. I'd suggest searching to find the exact instructions if that doesn't help.

    If you Nandroid from that recovery, you will likely brick your phone.
    Ahh sorry, I remember reading it now that you said but I completely forgot. My apologies.

    Thanks so much for your help though
    08-05-2012 11:29 AM
  22. agentfazexx's Avatar
    Battery is pretty bad still. Draining 2% every 5 minutes or so... No screen wakes, and on wifi. Android OS and Screen are the top two draining the battery.
    08-05-2012 11:31 AM
  23. mikey80021's Avatar
    IN relation to GApps causing wakelock and LoS, (not sure if you've fixed this yet, but a theory...) is it possible that when GApps tries to sync or otherwise communicate with the servers, there is something causing it to come out of sleep/ not sleep? and also, is it possible that while trying to communicate, that it is causing it to drop a signal, and not bring it back? If I'm way off on this, sorry, just a thought I had while reading through the post...
    08-05-2012 11:32 AM
  24. anakin_sw's Avatar
    DK, 1 hour, 7 minutes in, no LOS so far. 30 minutes idle and still connected. Just turned on wifi and settings froze, had to FC, but connected to wifi immediately after that. Made a test call and connected with wifi on. Texts still coming in too.

    EDIT: Just tried to reply to a text while wi-fi is on and met LOS. Cycled airplane on and off and still no service. Went into settings and turned mobile data on and off. Still no service. Reboot was only way to recamp.
    08-05-2012 11:33 AM
  25. anakin_sw's Avatar
    Ahh sorry, I remember reading it now that you said but I completely forgot. My apologies.

    Thanks so much for your help though
    Everybody gets one. No prob.
    08-05-2012 11:35 AM
2,584 ... 7172737475 ...
LINK TO POST COPIED TO CLIPBOARD