08-09-2012 03:05 AM
2,584 ... 678910 ...
tools
  1. nothingblooms's Avatar
    I added your modded version to my op. I totally forgot bout you guys. Glad you got it covered.
    Did not want to post alpha 3 until I was sure that you got a look at the logcat. Did you find anything useful for fixing youtube or voice search? There were also some settings that fc'd also.
    07-29-2012 02:20 PM
  2. Dark_Knight2's Avatar
    Finally. Got it figured out. That logcat helped alot

    E/ MediaPlayer (3508) error
    E/ Failed to open libwvm.so
    E/ AndroidRunTime error

    Let me do some research and fix this sh**!
    07-29-2012 02:26 PM
  3. nothingblooms's Avatar
    Finally. Got it figured out. That logcat helped alot

    E/ MediaPlayer (3508) error
    E/ Failed to open libwvm.so
    E/ AndroidRunTime error

    Let me do some research and fix this sh**!
    Sweet!!!
    07-29-2012 02:27 PM
  4. Dark_Knight2's Avatar
    Did not want to post alpha 3 until I was sure that you got a look at the logcat. Did you find anything useful for fixing youtube or voice search? There were also some settings that fc'd also.
    Im working on Alpha 4. Let you know in a few bout Alpha 3
    07-29-2012 02:27 PM
  5. nothingblooms's Avatar
    Im working on Alpha 4. Let you know in a few bout Alpha 3
    The hardware overlay disabling in developer options did not help me at all with youtube, as posted in a different thread just throwing that out there.
    07-29-2012 02:32 PM
  6. jaysmi32's Avatar
    quick question, i flashed cwm6 wipe data, cache, and davick cache, flashed rom, my phone turns off, try to power it on and only a solid blue light appears and nothing comes up, phone appears to be bricked, anyway to get out of this.....phone appears to be non-functional
    07-29-2012 02:46 PM
  7. nothingblooms's Avatar
    quick question, i flashed cwm6 wipe data, cache, and davick cache, flashed rom, my phone turns off, try to power it on and only a solid blue light appears and nothing comes up, phone appears to be bricked, anyway to get out of this.....phone appears to be non-functional
    pull battery try again.

    possibly also not enough charge to the battery?
    07-29-2012 02:48 PM
  8. Dark_Knight2's Avatar
    quick question, i flashed cwm6 wipe data, cache, and davick cache, flashed rom, my phone turns off, try to power it on and only a solid blue light appears and nothing comes up, phone appears to be bricked, anyway to get out of this.....phone appears to be non-functional
    You didnt follow my directions in the OP :thumbdown::rolleyes:

    Move ROM and Gapps to SD Card (If you dont do this you WILL BRICK)

    Did you miss that?
    07-29-2012 02:52 PM
  9. Beejis's Avatar
    I've found the safest way to flash anything is with EL26 CWM. Here is the tar I always flash with mobile odin.

    http://db.tt/IqXryULg

    It burns when I Tapatalk...
    07-29-2012 02:55 PM
  10. chew dz's Avatar
    You didnt follow my directions in the OP :thumbdown::rolleyes:

    Move ROM and Gapps to SD Card (If you dont do this you WILL BRICK)

    Did you miss that?
    Dang. What the heck ? Lol why does that brick the phone ?

    Sent from my SPH-D710 using Android Central Forums
    07-29-2012 02:55 PM
  11. nothingblooms's Avatar
    You didnt follow my directions in the OP :thumbdown::rolleyes:

    Move ROM and Gapps to SD Card (If you dont do this you WILL BRICK)

    Did you miss that?
    Thought that was a given :P
    07-29-2012 02:56 PM
  12. sbeekman1's Avatar
    I think the only reason Google voice don't talk back is cause no sound works except music from poweramp ringtones don't work when I get call it only vibrates messages nothing just notification in status bar but I think once sounds work Google will work it hears you flawlessly

    Sent from my SPH-D710 using Xparent ICS Tapatalk 2
    07-29-2012 02:56 PM
  13. Beejis's Avatar
    You didnt follow my directions in the OP :thumbdown::rolleyes:

    Move ROM and Gapps to SD Card (If you dont do this you WILL BRICK)

    Did you miss that?
    I've flashed yours and sbrissens build both through internal without any hiccups. My steps that have worked are flash EL26 CWM I posted above first then wipe all script from calkulin, then your ported CM10 then gapps.
    07-29-2012 02:58 PM
  14. nothingblooms's Avatar
    I think the only reason Google voice don't talk back is cause no sound works except music from poweramp ringtones don't work when I get call it only vibrates messages nothing just notification in status bar but I think once sounds work Google will work it hears you flawlessly

    Sent from my SPH-D710 using Xparent ICS Tapatalk 2
    ha didnt notice that, wonder why I never saw that i had messages
    07-29-2012 02:59 PM
  15. jaysmi32's Avatar
    You didnt follow my directions in the OP :thumbdown::rolleyes:

    Move ROM and Gapps to SD Card (If you dont do this you WILL BRICK)

    Did you miss that?
    yes dumb me, anyway to get out of this Dark_Knight?
    07-29-2012 02:59 PM
  16. Dark_Knight2's Avatar
    Dang. What the heck ? Lol why does that brick the phone ?

    Sent from my SPH-D710 using Android Central Forums
    It somehow corrupts the internal storage and data partition. If you put it on your sd card you will not have any issues.
    chew dz likes this.
    07-29-2012 02:59 PM
  17. Beejis's Avatar
    I can't get google now to work at all, keeps force closing once I set it up.
    07-29-2012 02:59 PM
  18. jmaserang's Avatar
    On alpha 3 data/3g is in and out for me anyone else?

    Sent from my SPH-D710 using Android Central Forums
    07-29-2012 03:01 PM
  19. dgr581's Avatar
    It works for me. I chose Not Now when I initially started it

    Sent from my SPH-D710 using Android Central Forums
    Beejis likes this.
    07-29-2012 03:01 PM
  20. nothingblooms's Avatar
    DK2 did you also see in the logcat that the screen isnt staying asleep when you hit the power button it turns off the screen but a couple seconds later it comes back on. If you didnt see that I can post another logcat showing a couple of different times it awakes.
    07-29-2012 03:02 PM
  21. Beejis's Avatar
    It works for me. I chose Not Now when I initially started it

    Sent from my SPH-D710 using Android Central Forums
    I'll try that out when I flash the next build (Alpha 4). Thanks for the suggestion!
    07-29-2012 03:03 PM
  22. sbeekman1's Avatar
    I can't get google now to work at all, keeps force closing once I set it up.

    You were supposed to hit no maybe later when initially selecting Google now.. try reflashing clean of course and when initially going into Google search hit no maybe later all should be good

    Sent from my SPH-D710 using Xparent ICS Tapatalk 2
    Beejis likes this.
    07-29-2012 03:03 PM
  23. nothingblooms's Avatar
    On alpha 3 data/3g is in and out for me anyone else?

    Sent from my SPH-D710 using Android Central Forums
    3g works for me, the only way google voice search works again after clicking enable is to go into settings and factory reset, or data reset in cwm. I did it on purpose so it would show on the log for dk2 though.
    07-29-2012 03:04 PM
  24. chew dz's Avatar
    OK. So which kernel/recovery is more recommended, El26-CWM or Chris41Gs RC2_5 CWM6?

    Sent from my SPH-D710 using Android Central Forums
    07-29-2012 03:07 PM
  25. Beejis's Avatar
    OK. So which kernel/recovery is more recommended, El26-CWM or Chris41Gs RC2_5 CWM6?

    Sent from my SPH-D710 using Android Central Forums
    Great question. I've only known folks brick on CW6 over at xda but the OP probably is best at answering this question.
    07-29-2012 03:11 PM
2,584 ... 678910 ...
LINK TO POST COPIED TO CLIPBOARD