08-09-2012 03:05 AM
2,584 ... 9091929394 ...
tools
  1. sjsharksfan's Avatar
    running 1.2 and is running good so far,no los and running fg31 modem,great great work dk!!!
    Is your camera working?

    Sent with my Epic 4G Touch on CM9-8/06 @ 128 dpi using Tap@Talk Pro v2.2.4
    08-06-2012 10:38 PM
  2. tamathdb's Avatar
    Very odd...idk what to think now
    I'm back in RC1 (no data wipe, only cache and dalvik) and just watched a 3:30min video completely with no problem in the picture, and able to rotate without any hassle. The only thing i noticed is a bad gradient (not there grainy crap others have had, but gradient) connecting the time of the video to the pause button when you touch the video. It's as if the graphics being used are low quality. Other than that, I've had no problems whatsoever with video playback.
    Also, i haven't tried RC1.1, so i can't confirm anything there. Only RC1 and RC1.2 but I'll try RC1.3 and let you know.

    Edit: Flashed RC1.3 and am seeing the grain. Hmmph.

    Sent from my SPH-D710 using Android Central Forums
    08-06-2012 10:39 PM
  3. DEF3NDER's Avatar
    RC1.2, FG31 Modem, NO LOS!!!, Very stable. THANK YOU!

    Edit: Put phone down for 5 minutes and came back to find it was in deep sleep the whole time. $#$@$^ Yeah!
    08-06-2012 10:54 PM
  4. cjay1518's Avatar
    Can the fg31 modem work on sprint
    08-06-2012 10:55 PM
  5. whiba's Avatar
    Yes FG31 modem works on sprint.

    Is camera working in 1.3?
    08-06-2012 10:58 PM
  6. doubledjp's Avatar
    Camera does not work in 1.3
    whiba likes this.
    08-06-2012 11:09 PM
  7. sosovoo's Avatar
    RC1.2, FG31 Modem, NO LOS!!!, Very stable. THANK YOU!

    Edit: Put phone down for 5 minutes and came back to find it was in deep sleep the whole time. $#$@$^ Yeah!
    Yea man I have same results with ff18. Dk killed it again. This is pretty much beta now

    :beer::beer::beer::beer::thumbup:

    Sent from my SPH-D710 using Tapatalk 2
    08-06-2012 11:14 PM
  8. doubledjp's Avatar
    With RC1.3:

    Camera still does not work
    The 4G toggle in the status bar still does nothing
    Youtube playback still glitchy
    Still waiting to test LOS

    I'm waayyyyyy too excited to see when we reach a stable build!!!
    08-06-2012 11:17 PM
  9. doubledjp's Avatar
    Also, after 10 minutes, received LOS. EG30
    08-06-2012 11:25 PM
  10. tamathdb's Avatar
    Is Mobile Odin safe to use to flash a modem? I only ask because my wife is upstairs sleeping and she has the cord for the pc lol

    Sent from my SPH-D710 using Android Central Forums
    08-06-2012 11:27 PM
  11. roosterqc's Avatar
    Is Mobile Odin safe to use to flash a modem? I only ask because my wife is upstairs sleeping and she has the cord for the pc lol

    Sent from my SPH-D710 using Android Central Forums
    Mobile will not flash modems. Youll need pc odin for that

    Sent from my awesomely EPIC Phone
    tamathdb likes this.
    08-06-2012 11:31 PM
  12. DEF3NDER's Avatar
    Is Mobile Odin safe to use to flash a modem? I only ask because my wife is upstairs sleeping and she has the cord for the pc lol

    Sent from my SPH-D710 using Android Central Forums
    I don't think it works. Just download the zip and flash in recovery.
    tamathdb likes this.
    08-06-2012 11:36 PM
  13. doubledjp's Avatar
    Would you guys recommend I flash another modem with this? I'm currently on EG30.
    08-06-2012 11:38 PM
  14. DEF3NDER's Avatar
    Depends how well EG30 is working out for you. Don't fix it if it ain't broke
    08-06-2012 11:43 PM
  15. sjsharksfan's Avatar
    Is Mobile Odin safe to use to flash a modem? I only ask because my wife is upstairs sleeping and she has the cord for the pc lol

    Sent from my SPH-D710 using Android Central Forums
    You should be able to flash modems with el26 kernel, and I thought c41g's RCXX kernels should flash modems too..

    sj

    Sent with my Epic 4G Touch on CM9-8/06 @ 128 dpi using Tap@Talk Pro v2.2.4
    tamathdb likes this.
    08-06-2012 11:46 PM
  16. doubledjp's Avatar
    Well I'm constantly experiencing LOS on RC1.3. I want to find any possible solution. It's getting pretty annoying to have to reboot everytime I want to send/receive one text message!
    08-06-2012 11:46 PM
  17. deakelem's Avatar
    Server maintenance postponed +10 minutes to allow for current downloads to complete. Any new connection from now until 12:15cst will be terminated.. sorry

    unless you have a fast connection please wait.. I dont want someone to flash with an incomplete download

    Thank you guys!


    HFS /public/
    08-06-2012 11:58 PM
  18. DEF3NDER's Avatar
    Well I'm constantly experiencing LOS on RC1.3. I want to find any possible solution. It's getting pretty annoying to have to reboot everytime I want to send/receive one text message!
    Was having bad los before with ff18 on earlier builds but with this most recent one and fg31 it has yet to rear its ugly head. I'm actually out for a walk right now, I live out in the middle of nowhere. In all the spotty areas the signal is holding.

    Sent from my SPH-D710 using Android Central Forums
    08-07-2012 12:10 AM
  19. DEF3NDER's Avatar
    I'm amazed that after setting max clock to 1ghz and conservative governor this ROM is still as smooth as can be.

    Sent from my SPH-D710 using Android Central Forums
    08-07-2012 12:11 AM
  20. doubledjp's Avatar
    Nevermind, disregard this post.
    08-07-2012 12:14 AM
  21. DEF3NDER's Avatar
    Alright I'm sold. Should I move to fg31 via pc odin? Mobile Odin does not work, right?
    I just downloaded the zip, flashed in recovery, wiped cache/dalvik, and rebooted.

    Sent from my SPH-D710 using Android Central Forums
    08-07-2012 12:23 AM
  22. deakelem's Avatar
    I just downloaded the zip, flashed in recovery, wiped cache/dalvik, and rebooted.

    Sent from my SPH-D710 using Android Central Forums
    I second that, it works fine
    08-07-2012 12:24 AM
  23. doubledjp's Avatar
    Awesome, thanks.
    08-07-2012 12:25 AM
  24. deakelem's Avatar
    Srvr maintenance complete on RC 1.3 download mirror:

    http://206.174.246.155/public

    Sorry for the inconvenience
    kuttykartel likes this.
    08-07-2012 12:29 AM
  25. dabora3003's Avatar
    This may be an extremely stupid question as I'm new to dev, but could the LoS have anything to do with the EL26 kernel and/or the way it interacts with JB and this ROM? Basically could EL26 be the problem?
    Disregard if its the dumbest thing you've ever heard <.< >.>

    Sent from my SPH-D710 using Android Central Forums
    08-07-2012 12:34 AM
2,584 ... 9091929394 ...
LINK TO POST COPIED TO CLIPBOARD